
<!DOCTYPE html>
<html class="no-js" lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
	<meta charset="UTF-8">
	<title>International Motorcycle Show rumbles in to Long Beach | abc7.com</title>
			<link rel="amphtml" href="http://abc7.com/amp/automotive/international-motorcycle-show-rolls-in-to-long-beach/2663940/">
		
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
	<meta name="description" content="The red carpet&#38;#39;s been rolled out in the Long Beach Convention Center for the annual International Motorcycle Show.">
	<meta name="keywords" content="International Motorcycle Show,motorcycles,vanderhall edison,motorcycles,auto industry,long beach,los angeles county,united states,california">
	<meta name="news_keywords" content="International Motorcycle Show,motorcycles,vanderhall edison">
	<meta name="robots" content="NOODP,NOYDIR">
	
	<meta name="google-site-verification" content="EdOBOAYqKfbqQJzNUJrGqoH-NtxxBX7CsrhINpBYeKg">
	<meta name="msvalidate.01" content="59C39F9AA91BE12CB90B7EF18335463D">
	<meta property="og:locale" content="en_US" />
	<link id="canonical" rel="canonical" href="http://abc7.com/automotive/international-motorcycle-show-rolls-in-to-long-beach/2663940/">
	<meta property="og:type" content="article">
	<meta property="og:url" content="http://abc7.com/2663940/">
	<meta property="og:title" content="International Motorcycle Show rolls in to Long Beach">
	<meta property="og:description" content="The red carpet&#39;s been rolled out in the Long Beach Convention Center for the annual International Motorcycle Show.">
	<meta property="og:image" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2664187_1280x720.jpg">
	<meta property="og:site_name" content="ABC7 Los Angeles">
	<meta property="fb:app_id" content="1422894341291785">
	<meta property="fb:pages" content="38245492451">
	
	<meta property="article:publisher" content="https://facebook.com/abc7">
	<meta property="author" name="author" content="Dave Kunz, bio, about">
	<meta property="article:author" content="https://www.facebook.com/ABC7DaveKunz">
	<link rel="author" href="http://abc7.com/about/newsteam/dave-kunz/">
	<meta property="article:section" content="Automotive">
	<meta property="article:tag" content="International Motorcycle Show,motorcycles,vanderhall edison,motorcycles,auto industry,long beach,los angeles county,united states,california">
	<meta property="article:published_time" content="2017-11-18T01:03:57.000Z">
	<meta property="article:modified_time" content="2017-11-18T06:04:11.000Z">
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="International Motorcycle Show rolls in to Long Beach">
	<meta name="twitter:description" content="The red carpet&#39;s been rolled out in the Long Beach Convention Center for the annual International Motorcycle Show.">
	<meta name="twitter:image" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2664187_1280x720.jpg">
	<meta name="twitter:site" content="@abc7">
	<meta name="twitter:creator" content="@abc7">
<link rel="alternate" href="http://abc7.com/feed/" title="ABC7 RSS" type="application/rss+xml">
	<link rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/automotive/international-motorcycle-show-rolls-in-to-long-beach/2663940/" />
	<link href='//cdn.abclocal.go.com' rel='preconnect' crossorigin>
	<link href='//cdn.unid.go.com' rel='preconnect' crossorigin>
	<link href='//cdn.registerdisney.go.com' rel='preconnect' crossorigin>
	<link href='//merlin.abc.go.com' rel='preconnect' crossorigin>
	<link href='//tags.bluekai.com' rel='preconnect' crossorigin>
	<link href='//apis.google.com' rel='preconnect' crossorigin>
	<link href='//fonts.gstatic.com' rel='preconnect' crossorigin>
	<link rel="shortcut icon" href="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/favicon.ico">
	<link rel="apple-touch-icon" href="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/touch-icon-180x180.png">
<link rel="stylesheet" type="text/css" href="http://cdn.abclocal.go.com/assets/compiled/css/core/1.4.2/core.min.css">
<link rel="stylesheet" type="text/css" href="http://cdn.abclocal.go.com/assets/compiled/css/library/1.0.2/library.min.css">
<link rel="stylesheet" type="text/css" href="http://cdn.abclocal.go.com/assets/compiled/css/kabc-common/1.0.1/kabc-common.min.css">
<link rel="stylesheet" type="text/css" href="http://cdn.abclocal.go.com/assets/compiled/css/story/1.1.1/story.min.css">

<!--[if lt IE 9]>
	<link rel="stylesheet" type="text/css" href="http://cdn.abclocal.go.com/assets/news/global/css/ie8/frame.css" />
	
<![endif]-->
<script async defer src="//cdn.unid.go.com/js/unid.min.js" type="text/javascript"></script><script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/top/1.0.1/top.min.js"></script>
<script src="https://cdn.optimizely.com/js/5385581487.js"></script>
<!-- Crazy Egg Code Snippet -->
<script>
    setTimeout(function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0061/4181.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>

<script>
var merlinObj = new Merlin({
    "contentId": "2663940",
    "productId": "otvkabcWeb",
    "source": "otv",
    "traceId": ""
});
//merlinObj.setRec("topPostFromX","12345");	//(recName, recID)
merlinObj.registerBasic(true);
</script>

</head>
<body id="top" class="kabc body-story">

	<div class="wrapper">
		<!--[if lt IE 8]>
			<div class="unsupported"><strong>You are using an unsupported browser or browser setting.</strong><br>Please ensure you are not viewing this site in IE &quot;compatibility view,&quot; <a href="http://browsehappy.com/">upgrade your browser</a>, or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
		<![endif]-->
		
			<a href="/video/"><div class="top-live-now-wrapper">
					<div class="top-live-now-inner">
						<img id="opt-video-play" src="http://cdn.abclocal.go.com/assets/news/global/images/nav/video-play.png" width="22" height="16" alt="">
			
						<span class="opt-live-text">Today's Top Stories</span><button id="btn-watch-video" class="frame-search-button">WATCH NOW</button>
				
					</div>
			</div></a>
		

		<header role="banner" class="breakingAlerts">
			<div class="search">
				
<section id="frame-search-form">
	<form class="form-search frame-search" action="/search/?query=" method="get">
		<!--<input type="hidden" name="site" value="kabc">-->
		<input type="text" name="query" class="search-query frame-search-input" placeholder="Search Our Site" autocomplete="off"/>
		<button type="submit" class="frame-search-button">GO</button>
	</form>
	<div id="frame-suggestions"></div>
</section>
			</div>
			
<div class="nav-container-default">

<!-- The weather popup form -->
<form id="overlay_popup_nav_form" class="form-inline form-overlay" style="display:none;">
	<div class="info">Personalize your weather by entering a location.</div>
	<div class="error">Sorry, but the location you entered was not found. Please try again.</div>
	
	<div class="edit-form-submit">
		<input id="location-weather-input" type="text" name="location" >
		<input class="button"  id="go-weather-edit-btn" type="button" value="Submit" />
		<input type="hidden" name="station" value="kabc" />
		<input type="hidden" id="cityId-weather-input" name="cityId" value="" />
	</div>
</form>
	<section class="nav-weather-main">
	</section>
	<div class="brand">
		<div class="brand-small">
			<a href="http://abc7.com/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:abc_logo%22},%22granular%22:{%22nav%22:%22header:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>

				<img src="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/header-small.png" alt="ABC7">

			</a>
		</div>
		<div class="brand-large" itemscope itemtype="http://schema.org/Organization">
			<a href="http://abc7.com/" itemprop="url"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:abc_logo%22},%22granular%22:{%22nav%22:%22header:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>

				<img src="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/header-large.png" alt="ABC7 Los Angeles" itemprop="logo">

			</a>
		</div>
	</div>
	<nav class="nav" role="navigation">
		<a class="nav-sections" href="/news/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Sections%22},%22granular%22:{%22nav%22:%22header:Sections%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/sections.png" width="19" height="16" alt=""><span class="nav-icon-label">Sections</span></a>
		<a class="nav-traffic" href="/traffic/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Traffic%22},%22granular%22:{%22nav%22:%22header:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/traffic.png" width="32" height="16" alt=""><span class="nav-icon-label">Traffic</span></a>
		<a class="nav-video" href="/video/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Video%22},%22granular%22:{%22nav%22:%22header:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/video-play.png" width="22" height="16" alt=""><span class="nav-icon-label">Watch</span></a>
		<span class="nav-local">
			<a href="/los-angeles/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Los-Angeles_link_1%22},%22granular%22:{%22nav%22:%22header:Los-Angeles%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_1%22}}">Los Angeles</a><a href="/orange-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Orange-County_link_2%22},%22granular%22:{%22nav%22:%22header:Orange-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_2%22}}">Orange County</a><a href="/inland-empire/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Inland-Empire_link_3%22},%22granular%22:{%22nav%22:%22header:Inland-Empire%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_3%22}}">Inland Empire</a><a href="/ventura-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Ventura-County_link_4%22},%22granular%22:{%22nav%22:%22header:Ventura-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_4%22}}">Ventura County</a><a href="/california/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:California_link_5%22},%22granular%22:{%22nav%22:%22header:California%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_5%22}}">California</a> 
		</span>
	</nav>


</div> <!-- end .nav-container-default -->

			<div class="clear"></div>
		</header>
<header id="feature-container" class="feature-dark">
<section class="breaking-news" style="display:none;">
	<div id="breaking-news-handler" >
		<ul id="breaking-news-stories" class="breaking-news-stories collapse">
			
		</ul>
	</div>
	<div class="breaking-news-pager">
		<div class="hr"><hr /></div>
		<ul>
			
		</ul>
	</div>
	<div class="clear"></div>
</section>


<a class="feature-action has-breaking" href="/video/"  data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22feature-header:feature-header-action%22},%22granular%22:{%22nav%22:%22feature-header:feature-header-action%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg class="dark-play" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17"><path fill="#FFF" d="M.762.685v15.63H15.24V.684H.76zM4.784 12.43V4.57l6.433 3.93-6.433 3.93z"/></svg><p>TOP VIDEOS</p></a><div id="feature-header-container"><div id="feature-header-left"><a class="feature-menu" href="/news/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22feature-header:Sections%22},%22granular%22:{%22nav%22:%22feature-header:Sections%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg class="dark-burger" viewBox="0 0 24 22" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF" fill-rule="evenodd"><path d="M0 12.318h24v-3H0M0 21.136h24v-3H0M0 3.5h24v-3H0"/></g></svg></a><a class="feature-logo" href="http://abc7.com"  data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22feature-header:abc_logo-new%22},%22granular%22:{%22nav%22:%22feature-header:abc_logo-new%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/feature-header/kabc_icon.png" alt="kabc"></a></div><div id="feature-header-right"><div class="feature-login-container"><a class="feature-logged-out register" data-flow="newsletter" href="#">Log in</a><a class="feature-logged-in profile" href="#"><svg class="dark-profile" width="18" height="21" viewBox="0 0 18 22" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF" fill-rule="evenodd"><path d="M17.203 18.502c-.032-2.96-3.672-5.354-8.16-5.354-4.49 0-8.128 2.393-8.16 5.354H.88v3.21h16.326v-3.21h-.003zM14.733 6.094c0 3.143-2.548 5.69-5.69 5.69-3.143 0-5.69-2.547-5.69-5.69 0-3.143 2.547-5.69 5.69-5.69 3.142 0 5.69 2.547 5.69 5.69"/></g></svg></a></div><div class="feature-weather-container"><a href="/weather/"><span class="feature-degrees"></span><div class="feature-weather"></div></a></div></div></div></header>
		<nav role="sections">
			<div class="nav-sections-main-local">
				<div class="nav-sections-links nav-sections-main">
					<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Home_link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_1%22}}'>Home</a>
					<a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22header:navbar:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_2%22}}'>AccuWeather</a>
					<a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Traffic_link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_3%22}}'>Traffic</a>
					<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Video_link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_4%22}}'>Video</a>
					<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Photos_link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_5%22}}'>Photos</a>
					<a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_6%22}}'>Apps</a>
				</div>
				<div class="nav-sections-links nav-sections-local subnav-local">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Local-News%22},%22granular%22:{%22nav%22:%22header:Local-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Local News <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/los-angeles/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Los-Angeles_local_news-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Los-Angeles%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_1%22}}">Los Angeles</a><a href="/orange-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Orange-County_local_news-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Orange-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_2%22}}">Orange County</a><a href="/inland-empire/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Inland-Empire_local_news-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Inland-Empire%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_3%22}}">Inland Empire</a><a href="/ventura-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Ventura-County_local_news-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Ventura-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_4%22}}">Ventura County</a><a href="/california/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:California_local_news-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:California%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_5%22}}">California</a>
						</div>
					</div> <!-- end .nav-sections-header -->
				</div>
				<div class="clear"></div>
			</div>

			
			<div class="nav-sections-links nav-sections-categories subnav-categories">
				<div class="nav-sections-header">
					<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Categories%22},%22granular%22:{%22nav%22:%22header:Categories%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Categories <div class="expand-arrow-light"></div></a>
					<div class="nav-sections-links-collapsed">
						<div class="nav-sections-categories-one">
							<a href="/us-world/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:US-and World_categories1-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:US-and World%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_1%22}}">U.S. & World</a>
<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Live-Video_categories1-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Live-Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_2%22}}">Live Video</a>
<a href="/politics/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Politics_categories1-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Politics%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_3%22}}">Politics</a>
<a href="/investigations/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Investigations_categories1-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Investigations%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_4%22}}">Investigations</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Consumer_categories1-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_5%22}}">Consumer</a>
<a href="/health/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Health-and Food_categories1-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Health-and Food%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_6%22}}">Health & Food</a>

						</div>
						<div class="nav-sections-categories-two">
							<a href="/entertainment/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Entertainment_categories2-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Entertainment%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_1%22}}">Entertainment</a>
<a href="/watercooler/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Watercooler_categories2-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Watercooler%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_2%22}}">Watercooler</a>
<a href="/sports/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Sports_categories2-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Sports%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_3%22}}">Sports</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Community_categories2-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Community%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_4%22}}">Community</a>
<a href="/pets/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Pets_categories2-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Pets%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_5%22}}">Pets</a>
<a href="/automotive/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Automotive_categories2-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Automotive%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_6%22}}">Automotive</a>

						</div>
					</div> <!-- end .nav-sections-links-collapsed -->
				</div> <!-- end .nav-sections-header -->
				<div class="clear"></div>
			</div>
			


			
			<div class="nav-sections-community-shows">
				<div class="nav-sections-links nav-sections-community subnav-community">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Station-Info%22},%22granular%22:{%22nav%22:%22header:Station-Info%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Station Info <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/news/submit-news-tips/27721/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:ABC7Eyewitness-Tips_community-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:ABC7Eyewitness-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_1%22}}">#ABC7Eyewitness Tips</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:TV-Listings_community-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_2%22}}">TV Listings</a>
<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:ABC7-Contact_community-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:ABC7-Contact%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_3%22}}">ABC7/Contact</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Meet-the-News-Team_community-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Meet-the-News-Team%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_4%22}}">Meet the News Team</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Jobs-Internships_community-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Jobs-Internships%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_5%22}}">Jobs/Internships</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div>
			</div>

			
			<div class="nav-sections-community-shows">
				<div class="nav-sections-links nav-sections-shows subnav-shows">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Shows%22},%22granular%22:{%22nav%22:%22header:Shows%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Shows <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/eyeonla/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Eye-On-LA_shows-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Eye-On-LA%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_1%22}}">Eye On L.A.</a>
<a href="/vistala/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Vista-LA_shows-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Vista-LA%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_2%22}}">Vista L.A.</a>
<a href="/newsmakers/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Newsmakers_shows-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Newsmakers%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_3%22}}">Newsmakers</a>
<a href="http://www.laff.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:LAFF-TV_shows-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:LAFF-TV%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_4%22}}">LAFF TV</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div> <!-- end .nav-sections-links -->
				<div class="clear"></div>
			</div> <!-- end .nav-sections-community-shows -->

			<div class="nav-promos-follow">
				<div class="nav-sections-promos">
					
					<div class="nav-sections-promo">
						
						<div class="clear"></div>
					</div>
				</div> <!-- end .nav-sections-promos -->

				<div class="frame-social nav-social">
					<div class="frame-social-action">Follow Us</div>
					<div class="frame-social-icons social-icons">
						<a href="https://facebook.com/abc7" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-facebook%22},%22granular%22:{%22nav%22:%22header:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" width="31" height="31" alt="Facebook"></a><a href="https://twitter.com/abc7" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-twitter%22},%22granular%22:{%22nav%22:%22header:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" width="31" height="31" alt="Twitter"></a><a href="https://www.instagram.com/abc7la/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-instagram%22},%22granular%22:{%22nav%22:%22header:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" width="31" height="31" alt="Instagram"></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-newsletters%22},%22granular%22:{%22nav%22:%22header:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" width="31" height="31" alt="Newsletters"></a>
					</div>
					<div class="clear"></div>
				</div>	<!-- end .frame-social nav-social -->

				<div class="clear"></div>
			</div> <!-- end .nav-promos-follow -->
			<div class="clear"></div>

			

		</nav>


		<main role="main">

			
<section class="breaking-news" style="display:none;">
	<div id="breaking-news-handler" >
		<ul id="breaking-news-stories" class="breaking-news-stories collapse">
			
		</ul>
	</div>
	<div class="breaking-news-pager">
		<div class="hr"><hr /></div>
		<ul>
			
		</ul>
	</div>
	<div class="clear"></div>
</section>




			<!-- empty div for sticky nav -->
			<div class="nav-anchor"></div>

			<div class="ad ad-banner responsive-ad"></div>

			<div class="content">

				<!-- START CONTENT -->

					<!-- START CONTENT -->
	<div class="main-wide main-left">
		<!-- LEAD STORY -->
		<section class="lead-story inner"><div class="taxonomy"><a href="http://abc7.com/topic/automotive/">AUTOMOTIVE</a></div><h1 class="headline">International Motorcycle Show rumbles in to Long Beach</h1><div class="share-panel share-panel-legacy top-share"><div class="share social-icons" style="display:block;"><div class="share-option-partner share-option-facebook"><div class="fb-share-button" data-href="http%3A%2F%2Fabc7.com%2F2663940%2F" data-type="button"></div></div><div class="share-option-partner share-option-google"><div class="g-plusone" data-href="http%3A%2F%2Fabc7.com%2F2663940%2F" data-size="medium" data-annotation="none"></div></div><div class="share-option-partner share-option-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://abc7.com/2663940/" data-via="abc7" data-text="International Motorcycle Show rolls in to Long Beach" data-related="abc7" data-count="none" data-lang="en" ></a></div>	<div class="share-option-partner share-option-email"><a href="mailto:?subject=International Motorcycle Show rolls in to Long Beach&body=The red carpet&#39;s been rolled out in the Long Beach Convention Center for the annual International Motorcycle Show. - http://abc7.com/2663940/"><span>Email</span></a></div>
<div class="clear"></div></div></div><div class="share-panel-new" style="display: none;"><ul><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabc7.com%2F2663940%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 10 18" class="facebook-svg svg"><path fill-rule="evenodd" clip-rule="evenodd" fill="#FFFFFF" d="M2.519,3.811v2.294h-1.8v2.806h1.8v8.339h3.696V8.911h2.48c0,0,0.232-1.345,0.346-2.816H6.23V4.176c0-0.287,0.402-0.673,0.801-0.673h2.015V0.583H6.307C2.427,0.583,2.519,3.391,2.519,3.811z"/></svg><span>share</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=http%3A%2F%2Fabc7.com%2F2663940%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg version="1.1" viewBox="0 0 24 12.531" class="gplus-svg svg"><path fill="#FFFFFF" d="M17.375,3.298H15.75V5.49h-2.167v1.533h2.167v2.191h1.625V7.023h2.167V5.435h-2.167V3.298z"/><path fill="#FFFFFF" d="M6.217,4.997v2.465h3.25C9.25,8.887,8.004,9.928,6.217,9.928c-1.95,0-3.575-1.697-3.575-3.671c0-1.972,1.571-3.671,3.575-3.671c0.921,0,1.679,0.274,2.329,0.932l1.733-1.753c-1.083-0.987-2.437-1.59-4.062-1.59c-3.304,0-6.013,2.739-6.013,6.082s2.708,6.081,6.013,6.081c3.521,0,5.796-2.521,5.796-5.972c0-0.438-0.054-0.931-0.108-1.37L6.217,4.997"/></svg><span>share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=http%3A%2F%2Fabc7.com%2F2663940%2F&text=International+Motorcycle+Show+rolls+in+to+Long+Beach&via=abc7", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 18 16" class="twitter-svg svg"><path fill="#FFFFFF" d="M16.91,3.037c-0.582,0.261-1.209,0.438-1.865,0.517c0.67-0.407,1.186-1.05,1.428-1.816c-0.627,0.376-1.322,0.649-2.061,0.796c-0.594-0.638-1.436-1.037-2.369-1.037c-1.793,0-3.246,1.47-3.246,3.283c0,0.257,0.029,0.507,0.084,0.748c-2.697-0.137-5.088-1.444-6.689-3.43c-0.279,0.485-0.439,1.049-0.439,1.65c0,1.139,0.573,2.144,1.443,2.732C2.664,6.464,2.164,6.316,1.727,6.07C1.726,6.084,1.726,6.098,1.726,6.112c0,1.591,1.118,2.917,2.604,3.218C4.057,9.405,3.77,9.445,3.475,9.445c-0.209,0-0.412-0.021-0.611-0.059c0.413,1.305,1.611,2.253,3.032,2.28c-1.11,0.88-2.511,1.404-4.031,1.404c-0.262,0-0.521-0.016-0.774-0.045c1.437,0.931,3.143,1.475,4.976,1.475c5.97,0,9.233-5.002,9.233-9.34c0-0.143-0.002-0.284-0.01-0.425C15.924,4.273,16.475,3.695,16.91,3.037"/></svg><span>tweet</span></a></li><li class="email"><a href="mailto:?subject=International Motorcycle Show rolls in to Long Beach&body=The red carpet&#39;s been rolled out in the Long Beach Convention Center for the annual International Motorcycle Show. - http://abc7.com/2663940/"><svg viewBox="0 0 29 20" class="email-svg svg"><path fill="#FFFFFF" d="M28.09,18.868H0.911V3.464L14.5,14.694l13.59-11.23V18.868z M27.701,1.132L14.5,11.718L1.299,1.132H27.701z" /></svg><span>email</span></a></li></ul></div><div class="top-media headline-list-item type-videoClip"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
			<meta itemprop="name" content="International Motorcycle Show rumbles into Long Beach">
			<meta itemprop="description" content="The allelectric Vanderhall Edison is one of many two or threewheeled vehicles on display at the International Motorcyle Show in Long Beach.
 (KABC)">
			<meta itemprop="thumbnailUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2664187.jpg">
			<meta itemprop="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/111717-kabc-6pm-motorcycle-show-vid_web.m3u8?ad._v=2&ad=kabc_video&ad.preroll=&ad.fill_slate=1&ad.ametr=1">
			<meta itemprop="uploadDate" content="2017-11-17">
			<div class="video-player-default video-poster" data-url="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/111717-kabc-6pm-motorcycle-show-vid_web.m3u8?ad._v=2&ad=kabc_video&ad.preroll=&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2664187.jpg" data-imgalt="International Motorcycle Show rumbles into Long Beach"  data-video-id="2664188" data-playlist-id="" data-station="kabc" data-headline="International Motorcycle Show rumbles into Long Beach" data-caption="The all-electric Vanderhall Edison is one of many two- or three-wheeled vehicles on display at the International Motorcyle Show in Long Beach.
 (KABC)"></div>
		</div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED&nbsp;&lt;/&gt;</a><a class="button button-block" href="/video/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()">&lt;iframe width="476" height="267" src="http://abc7.com/video/embed/?pid=2664188" frameborder="0" allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>The all-electric Vanderhall Edison is one of many two- or three-wheeled vehicles on display at the International Motorcyle Show in Long Beach.
 (KABC)</p></div></div> <!-- end story --><div class="clear"></div>
		</section>
		<section class="story-body inner"><div class="originBylineContainer"><div class="image-caption global-caption kabc byline">
		<div class="origin-logo origin-image kabc byline"><span class="kabc byline">KABC</span></div></div><div class="byline kabc">By<span itemscope itemtype="http://schema.org/Person">
							<meta itemprop="url" content="http://abc7.com/about/newsteam/dave-kunz/">
							<meta itemprop="affiliation" content="ABC7 Los Angeles">
							<meta itemprop="jobTitle" content="Staff"> <a href="http://abc7.com/about/newsteam/dave-kunz" itemprop="name" rel="author">Dave Kunz</a></span></div></div><div class="meta"><time class="timeago" datetime="2017-11-18T06:04:10Z">Friday, November 17, 2017 10:04PM</time></div><div class="body-text">The red carpet's been rolled out in the Long Beach Convention Center for the annual <a href="http://www.motorcycleshows.com/city/long-beach-16" target="_self">International Motorcycle Show.</a> For many people in Southern California, fewer wheels mean more fun.<br><br>"We consider this our home show. Many of the brands are based here, and it's our first show of the tour," said Meredith Loza, head of marketing for the event.<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>From street bikes to dirt bikes. From bad-to-the-bone cruisers to cute Italian scooters in pastel colors. From very shiny to purposely not-so thanks to matte finish. They're all here.<br><br>And if you're not quite up for getting onto two wheels, how about three?<br><br>The sleek, hand-built <a href="https://vanderhallusa.com/" target="_self">Vanderhall</a> rides on three car-sized tires.<br><br>"Vanderhall builds vintage racers in Provo, Utah, and they are street-legal," said Daniel Boyer, the company's head of sales and marketing.<br><br>Think of these $30,000 - and up - creations as a cross between a motorcycle and a car. The interiors are very car-like, and even feature heating and air conditioning. And Vanderhall's newest model, unveiled during the motorcycle show's press days, is called Edison. The catchy name is fitting, because this Vanderhall is fully electric.<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>"It's got some electric benefits, like being able to accommodate buyers who are interested in renewable energy, plus it has amazing performance," said Vanderhall's Daniel Boyer.<br><br>The Vanderhall Edison goes on sale in the second quarter of 2018, and the price will be announced closer to then.<br><br>Slowly, electrification is finding its way into non-cars as well as cars.<br><br>On display at the show is BMW's new luxury scooter variation, the <a href="http://www.bmwmotorcycles.com/us/en/index.html?content=http://www.bmwmotorcycles.com/us/en/urban_mobility/C_evolution_2016/cevolution_overview.html&notrack=1" target="_self">C Evolution</a>. With nearly 100 miles of range, this could be a very cool urban ride for a base price of about $14,000.<br><br>A motorcycle, scooter, or three-wheeled vehicle that runs solely on electricity could be a sign of the industry looking toward the future. But another trend that's popular right now in terms of styling and design are bikes that evoke a bit of nostalgia.<br><br>Everywhere you turn at the show are motorcycles that pay tribute to the past.<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>BMW is going a bit retro with its "R nine T" models in various shades and styles that recall BMW's bikes of the 1970s. (The funny name is a play on a former model called the R90.) And while Honda's all-new 2018 Gold Wing is one of the big stars under the lights in Long Beach, parked nearby is the Honda CB1100, which recalls the brand's earlier days.<br><br>Or take Italian motorcycle maker Ducati. They build some sexy performance bikes, but they also see value in a neo-classic like their <a href="https://scramblerducati.com/en" target="_self">Scrambler</a>. The best of old and new, with classic styling combined with the latest in engineering and technology.<br><br>"It has riding modes, and a suite of electronics that give you all the performance of a modern motorcycle, but in a package that has that aesthetic of something classic," said Jason Chinnock, CEO of Ducati North America.<br><br>The Long Beach International Motorcycle Show runs through Sunday.<div class="report-typo"><a href="mailto:webops@myabc7.com?Subject=Report a Typo&body=International Motorcycle Show rumbles in to Long Beach%0D%0A%0D%0Ahttp://abc7.com/automotive/international-motorcycle-show-rolls-in-to-long-beach/2663940/">Report a Typo</a></div>
				

			<div class="clear"></div>
		</div> <!-- end body-text--><br/><div class="story-taxonomy">
		<strong>Related Topics:</strong><br><a href="http://abc7.com/topic/automotive/" class="button">automotive</a><a href="http://abc7.com/tag/motorcycles/" class="button">motorcycles</a><a href="http://abc7.com/tag/auto-industry/" class="button">auto industry</a><a href="http://abc7.com/place/long-beach/" class="button" title="Long Beach News">Long Beach</a><a href="http://abc7.com/place/los-angeles-county/" class="button" title="Los Angeles County News">Los Angeles County</a><div class="clear"></div>
	</div>
	<div class="share-panel share-panel-legacy"><div class="share social-icons" style="display:block;"><div class="share-option-partner share-option-facebook"><div class="fb-share-button" data-href="http%3A%2F%2Fabc7.com%2F2663940%2F" data-type="button"></div></div><div class="share-option-partner share-option-google"><div class="g-plusone" data-href="http%3A%2F%2Fabc7.com%2F2663940%2F" data-size="medium" data-annotation="none"></div></div><div class="share-option-partner share-option-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://abc7.com/2663940/" data-via="abc7" data-text="International Motorcycle Show rolls in to Long Beach" data-related="abc7" data-count="none" data-lang="en" ></a></div>	<div class="share-option-partner share-option-email"><a href="mailto:?subject=International Motorcycle Show rolls in to Long Beach&body=The red carpet&#39;s been rolled out in the Long Beach Convention Center for the annual International Motorcycle Show. - http://abc7.com/2663940/"><span>Email</span></a></div>
<div class="clear"></div></div></div><div class="share-panel-new" style="display: none;"><ul><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabc7.com%2F2663940%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 10 18" class="facebook-svg svg"><path fill-rule="evenodd" clip-rule="evenodd" fill="#FFFFFF" d="M2.519,3.811v2.294h-1.8v2.806h1.8v8.339h3.696V8.911h2.48c0,0,0.232-1.345,0.346-2.816H6.23V4.176c0-0.287,0.402-0.673,0.801-0.673h2.015V0.583H6.307C2.427,0.583,2.519,3.391,2.519,3.811z"/></svg><span>share</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=http%3A%2F%2Fabc7.com%2F2663940%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg version="1.1" viewBox="0 0 24 12.531" class="gplus-svg svg"><path fill="#FFFFFF" d="M17.375,3.298H15.75V5.49h-2.167v1.533h2.167v2.191h1.625V7.023h2.167V5.435h-2.167V3.298z"/><path fill="#FFFFFF" d="M6.217,4.997v2.465h3.25C9.25,8.887,8.004,9.928,6.217,9.928c-1.95,0-3.575-1.697-3.575-3.671c0-1.972,1.571-3.671,3.575-3.671c0.921,0,1.679,0.274,2.329,0.932l1.733-1.753c-1.083-0.987-2.437-1.59-4.062-1.59c-3.304,0-6.013,2.739-6.013,6.082s2.708,6.081,6.013,6.081c3.521,0,5.796-2.521,5.796-5.972c0-0.438-0.054-0.931-0.108-1.37L6.217,4.997"/></svg><span>share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=http%3A%2F%2Fabc7.com%2F2663940%2F&text=International+Motorcycle+Show+rolls+in+to+Long+Beach&via=abc7", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 18 16" class="twitter-svg svg"><path fill="#FFFFFF" d="M16.91,3.037c-0.582,0.261-1.209,0.438-1.865,0.517c0.67-0.407,1.186-1.05,1.428-1.816c-0.627,0.376-1.322,0.649-2.061,0.796c-0.594-0.638-1.436-1.037-2.369-1.037c-1.793,0-3.246,1.47-3.246,3.283c0,0.257,0.029,0.507,0.084,0.748c-2.697-0.137-5.088-1.444-6.689-3.43c-0.279,0.485-0.439,1.049-0.439,1.65c0,1.139,0.573,2.144,1.443,2.732C2.664,6.464,2.164,6.316,1.727,6.07C1.726,6.084,1.726,6.098,1.726,6.112c0,1.591,1.118,2.917,2.604,3.218C4.057,9.405,3.77,9.445,3.475,9.445c-0.209,0-0.412-0.021-0.611-0.059c0.413,1.305,1.611,2.253,3.032,2.28c-1.11,0.88-2.511,1.404-4.031,1.404c-0.262,0-0.521-0.016-0.774-0.045c1.437,0.931,3.143,1.475,4.976,1.475c5.97,0,9.233-5.002,9.233-9.34c0-0.143-0.002-0.284-0.01-0.425C15.924,4.273,16.475,3.695,16.91,3.037"/></svg><span>tweet</span></a></li><li class="email"><a href="mailto:?subject=International Motorcycle Show rolls in to Long Beach&body=The red carpet&#39;s been rolled out in the Long Beach Convention Center for the annual International Motorcycle Show. - http://abc7.com/2663940/"><svg viewBox="0 0 29 20" class="email-svg svg"><path fill="#FFFFFF" d="M28.09,18.868H0.911V3.464L14.5,14.694l13.59-11.23V18.868z M27.701,1.132L14.5,11.718L1.299,1.132H27.701z" /></svg><span>email</span></a></li></ul></div><div class="clear"></div><div class="meta"> (Copyright &copy;2017 KABC-TV. All Rights Reserved.) </div></section>
		<!-- outbrain article -->
		<hr />
	<section id="outbrain-youmightlike" class="inner ad-container">
		<div class="OUTBRAIN" data-src="http://abc7.com/automotive/international-motorcycle-show-rolls-in-to-long-beach/2663940/" data-widget-id="MB_2" data-ob-template="abclocal"></div>
	</section>
	<section id="outbrain-morefrom" class="inner">
		<div class="OUTBRAIN" data-src="http://abc7.com/automotive/international-motorcycle-show-rolls-in-to-long-beach/2663940/" data-widget-id="MB_3" data-ob-template="abclocal"></div>
	</section><!-- TALENT -->
		
		<section class="comments inner">
	<a class="button button-block expand-button comments-button" href="#">
		<div class="comments-icon">Load Comments</div>
	</a>
	<div class="comments-expanded">
		<div id="disqus_thread"></div>
		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = "abckabc"; // Required - Replace example with your forum shortname
			var disqus_identifier = "abckabc-ce2663940";
		</script>
		<noscript>Please enable JavaScript to view comments.</noscript>
		<div class="clear"></div>
	</div>
</section><!-- AD 300x250 OR 320x50 APPEND -->
		<div class="adRectangle-pos-small ad-container" data-set="adAppend"></div>

		<div class="clear"></div>
	</div> <!-- end main-left -->
	<div class="side-wide side-right">
		<div class="side1">
			<!-- outbrain sidebar append medium -->

			<div class="outbrainSidebar-pos-medium ad-container" data-set="outbrainSidebarAppend"></div>
			<!-- ad banner -->
			<div class="adRectangle-pos-medium ad-container" data-set="adAppend"></div><section class="topic headlines-list inner">			
				<div class="section-header">AUTOMOTIVE</div>
				<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="video"><a href="/automotive/tesla-unveils-ambitious-semi-truck/2660134/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/2660170.jpg" data-imgalt="A rendering of the Tesla electric semi-truck is shown." data-topic="automotive" data-dynamic="https://cdn.abcotvs.com/dip/images/2660170_111617-kabc-testla-semi-truck-handout-img.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/2660170_1280x720.jpg">
												<meta itemprop="headline caption text" content="Tesla unveils ambitious electric semi-truck">
												<meta itemprop="description" content="After more than a decade of making cars and SUVs - and, more recently, solar panels - Tesla Inc. wants to electrify a new type of vehicle: big trucks.">
												<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/2660170_1280x720.jpg" alt="A rendering of the Tesla electric semi-truck is shown." title="Tesla unveils ambitious electric semi-truck">
											</noscript>
										</div><div class="headline">Tesla unveils ambitious semi-truck</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-17T22:40:15Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/automotive/tesla-to-unveil-new-electric-semi-in-hawthorne/2658112/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2656751.jpg" data-imgalt="A man works on a vehicle in this undated file photo." data-topic="automotive" data-dynamic="https://cdn.abcotvs.com/dip/images/2656751_111617-kabc-6am-tesla-semi-truck-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2656751_1280x720.jpg">
												<meta itemprop="headline caption text" content="Tesla to unveil new electric semi in Hawthorne">
												<meta itemprop="description" content="After more than a decade of making cars and SUVs, Tesla wants to electrify a new type of vehicle: big trucks.">
												<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2656751_1280x720.jpg" alt="A man works on a vehicle in this undated file photo." title="Tesla to unveil new electric semi in Hawthorne">
											</noscript>
										</div><div class="headline">Tesla to unveil new electric semi in Hawthorne</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-16T21:10:40Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/automotive/ford-completely-revamps-expedition-suv-for-2018/2630233/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2630441.jpg" data-imgalt="A file photo of a Ford SUV." data-topic="automotive" data-dynamic="https://cdn.abcotvs.com/dip/images/2630441_111017-kabc-6pm-new-expedition-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2630441_1280x720.jpg">
												<meta itemprop="headline caption text" content="Ford completely revamps Expedition SUV for 2018">
												<meta itemprop="description" content="Ford definitely has all its bases covered when it comes to SUVs, and soon, a new subcompact will be coming along called the EcoSport.">
												<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2630441_1280x720.jpg" alt="A file photo of a Ford SUV." title="Ford completely revamps Expedition SUV for 2018">
											</noscript>
										</div><div class="headline">Ford completely revamps Expedition SUV for 2018</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-12T16:47:30Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/automotive/consumer-reports-calls-for-better-sunroof-regulations-amid-safety-risk/2608260/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2607830.jpg" data-imgalt="A man looks at a vehicle sunroof in a photo." data-topic="automotive" data-dynamic="https://cdn.abcotvs.com/dip/images/2607830_110517-kabc-4pm-kunz-shattered-roofs-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2607830_1280x720.jpg">
												<meta itemprop="headline caption text" content="Consumer Reports calls for better sunroof regulations amid safety risk">
												<meta itemprop="description" content="Consumer Reports recently analyzed more than 20 years of data from the National Highway Traffic Safety Administration and found shattered sunroofs in at least 208 models across 35 car brands.">
												<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2607830_1280x720.jpg" alt="A man looks at a vehicle sunroof in a photo." title="Consumer Reports calls for better sunroof regulations amid safety risk">
											</noscript>
										</div><div class="headline">Consumer Reports calls for better sunroof regulations amid safety risk</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-06T06:14:00Z"></time>
									</div>
								</a></div></div>
				<a class="button button-block" href="http://abc7.com/topic/automotive/">More Automotive <div class="arrow-blue arrow-pos-right"></div></a>
			</section>
			<hr><section class="top-stories headlines-list inner"><div class="section-header">Top Stories</div><div class="top-stories-expanded">
			<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="video"><a href="/2-boys-dead-mother-critical-after-crash-involving-sheriffs-suv/2662647/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663526.jpg" data-imgalt="Marcos and Jose Luis Hernandez were killed in a crash involving a Los Angeles County Sheriffs Department vehicle in Boyle Heights." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/2663526_111717-kabc-3pm-boyle-heights-fatal-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663526_1280x720.jpg">
												<meta itemprop="headline caption text" content="2 young boys killed, mother critically injured in Boyle Heights crash involving sheriff&#39;s SUV">
												<meta itemprop="description" content="Marcos and Jose Luis Hernandez were killed in a crash involving a Los Angeles County Sheriff's Department vehicle in Boyle Heights.">
												<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663526_1280x720.jpg" alt="Marcos and Jose Luis Hernandez were killed in a crash involving a Los Angeles County Sheriffs Department vehicle in Boyle Heights." title="2 young boys killed, mother critically injured in Boyle Heights crash involving sheriff&#39;s SUV">
											</noscript>
										</div><div class="headline">2 boys dead, mother critical after crash involving sheriff&#39;s SUV</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-17T23:38:07Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/ie-high-school-freshman-struck-killed-by-sheriffs-vehicle/2663238/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663107.jpg" data-imgalt="A Riverside County Sheriffs Department vehicle is seen with damage to the front of the car after a crash in Perris on Thursday, Nov. 16, 2017." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/2663107_111717-perris.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663107_1280x720.jpg">
												<meta itemprop="headline caption text" content="IE high school freshman struck, killed by sheriff&#39;s vehicle">
												<meta itemprop="description" content="A female Perris High School freshman was killed after being struck by a Riverside County Sheriff's Department vehicle.">
												<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663107_1280x720.jpg" alt="A Riverside County Sheriffs Department vehicle is seen with damage to the front of the car after a crash in Perris on Thursday, Nov. 16, 2017." title="IE high school freshman struck, killed by sheriff&#39;s vehicle">
											</noscript>
										</div><div class="headline">IE high school freshman struck, killed by sheriff&#39;s vehicle</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-17T22:14:34Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/realestate/billion-dollar-landlords-rental-home-giant-under-fire-for-unsavory-conditions/2663400/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2659083.jpg" data-imgalt="People are shown putting items into a car as they move out of a home that had deplorable conditions and the rental company wouldnt do anything about it." data-topic="realestate" data-dynamic="https://cdn.abcotvs.com/dip/images/2659083_111617-kabc-4pm-co-mega-landlords-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2659083_1280x720.jpg">
												<meta itemprop="headline caption text" content="Billion-dollar landlords: Rental-home giant under fire for unsavory conditions">
												<meta itemprop="description" content="Roaches, mold and crumbling ceilings - complaints from some tenants who say it's not what they expected when they signed leases on their rental homes. ">
												<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2659083_1280x720.jpg" alt="People are shown putting items into a car as they move out of a home that had deplorable conditions and the rental company wouldnt do anything about it." title="Billion-dollar landlords: Rental-home giant under fire for unsavory conditions">
											</noscript>
										</div><div class="headline">Billion-dollar landlords: Rental-home giant under fire for unsavory conditions</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-18T05:11:24Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/society/mom-of-slain-south-pasadena-boy-advocates-for-abuse-victims/2663879/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2664110.jpg" data-imgalt="Aramazd Andressian Jr., who was called Picqui by his mother, is shown in a series of photos as she speaks and advocates for abuse victims." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/2664110_111717-kabc-5pm-south-pas-missing-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2664110_1280x720.jpg">
												<meta itemprop="headline caption text" content="Mom of slain South Pasadena boy advocates for abuse victims and federal legislation">
												<meta itemprop="description" content="Ana Estevez, the mother of Aramazd Andressian Jr., who was brutally murdered by his father, spoke up for abuse victims during an annual event held by Kaiser Permanente.">
												<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2664110_1280x720.jpg" alt="Aramazd Andressian Jr., who was called Picqui by his mother, is shown in a series of photos as she speaks and advocates for abuse victims." title="Mom of slain South Pasadena boy advocates for abuse victims and federal legislation">
											</noscript>
										</div><div class="headline">Mom of slain South Pasadena boy advocates for abuse victims</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-18T02:32:45Z"></time>
									</div>
								</a></div></div><!-- MORE TOP STORIES -->
			<div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item item-0 no-image" data-media="post"><a href="/dangers-of-fentanyl-exposure-lead-to-extreme-measures-by-dea/2662313/"><div class="headline">Dangers of fentanyl exposure lead to extreme measures by DEA</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-18T02:23:02Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/entertainment/moviepass-pushes-more-people-to-the-theaters/2664054/"><div class="headline">MoviePass pushes more people to the theaters</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-18T02:17:58Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/society/navy-air-crew-grounded-over-obscene-image-in-sky/2663935/"><div class="headline">Navy air crew grounded over obscene image in sky</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-18T01:06:36Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/sports/fans-prepare-for-big-ucla-usc-rivalry-game/2664058/"><div class="headline">Fans prepare for big UCLA-USC rivalry game</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-18T01:39:47Z"></time>
									</div>
								</a></div></div>
		</div>
		<a class="show-button-more button button-block" href="#">Show More <div class="expand-arrow"></div></a>
		<!-- COLLAPSED TOP STORIES -->
		<div class="top-stories-collapsed">
			<div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item item-0 no-image" data-media="post"><a href="/$6000-pharrell-x-adidas-sneakers-stolen-from-oc-man/2663452/"><div class="headline">&#36;6,000 Pharrell x Adidas sneakers stolen from OC man</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-17T23:13:51Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/health/study-people-who-own-dogs-live-longer/2663695/"><div class="headline">Study: People who own dogs live longer</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-18T02:01:44Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/lockdowns-lifted-at-newbury-park-schools-after-attempted-robbery/2662369/"><div class="headline">Lockdowns lifted at Newbury Park schools after attempted robbery</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-17T20:57:17Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/5-hospitalized-after-fire-erupts-at-walnut-park-home/2661902/"><div class="headline">5 hospitalized after fire erupts at Walnut Park home</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-17T21:49:40Z"></time>
									</div>
								</a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/health/2-flu-related-deaths-confirmed-in-la-county-/2662444/"><div class="headline">2 flu-related deaths confirmed in LA County </div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-11-17T21:30:54Z"></time>
									</div>
								</a></div></div><a class="button button-block" href="/news/">More News <div class="arrow-blue arrow-pos-right"></div></a></div>
	</section><!-- outbrain sidebar append small -->

			<div class="outbrainSidebar-pos-small ad-container" data-set="outbrainSidebarAppend"><section id="outbrain-sidebar" class="outbrainSidebar inner ad-container">
		<hr>
		<div class="OUTBRAIN" data-src="http://abc7.com/automotive/international-motorcycle-show-rolls-in-to-long-beach/2663940/" data-widget-id="MB_1" data-ob-template="abclocal"></div> 
		<hr>
	</section></div>

		</div> <!-- end side1 -->
		<!-- side2 appears as the 3rd column on large desktop -->
		<div class="side2">
			<!-- outbrain "recommend" sidebar append large -->
			<div class="outbrainSidebar-pos-large ad-container" data-set="outbrainSidebarAppend"></div>
			<!-- ad banner for large -->

			<div class="adRectangle-pos-large ad-container" data-set="adAppend"></div><!-- TOP VIDEO -->
		<section class="top-video inner">
			<hr>	
			<div class="section-header">Top Video</div>
			<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="video"><a href="/2-boys-dead-mother-critical-after-crash-involving-sheriffs-suv/2662647/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663526.jpg" data-imgalt="Marcos and Jose Luis Hernandez were killed in a crash involving a Los Angeles County Sheriffs Department vehicle in Boyle Heights." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/2663526_111717-kabc-3pm-boyle-heights-fatal-vid.jpg">
												<noscript itemscope itemtype="http://schema.org/ImageObject">
													<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663526_1280x720.jpg">
													<meta itemprop="headline caption text" content="2 young boys killed, mother critically injured in Boyle Heights crash involving sheriff&#39;s SUV">
													<meta itemprop="description" content="Marcos and Jose Luis Hernandez were killed in a crash involving a Los Angeles County Sheriff's Department vehicle in Boyle Heights.">
													<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663526_1280x720.jpg" alt="Marcos and Jose Luis Hernandez were killed in a crash involving a Los Angeles County Sheriffs Department vehicle in Boyle Heights." title="2 young boys killed, mother critically injured in Boyle Heights crash involving sheriff&#39;s SUV">
												</noscript>
											</div><div class="headline">2 boys dead, mother critical after crash involving sheriff&#39;s SUV</div><div class="lastmodified"><time class="timeago" datetime="2017-11-17T23:38:07Z"></time></div></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/dangers-of-fentanyl-exposure-lead-to-extreme-measures-by-dea/2662313/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663880.jpg" data-imgalt="ABC7 reporter Brandi Hitt (in yellow) and DEA Special Agent Jamie Nassour (orange) participate in a simulated response to a fentanyl drug exposure." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/2663880_111717-kabc-4pm-dea-fentanyl-vid.jpg">
												<noscript itemscope itemtype="http://schema.org/ImageObject">
													<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663880_1280x720.jpg">
													<meta itemprop="headline caption text" content="Dangers of fentanyl exposure lead to extreme measures by DEA">
													<meta itemprop="description" content="ABC7 reporter Brandi Hitt (in yellow) and DEA Special Agent Jamie Nassour (orange) participate in a simulated response to a fentanyl drug exposure.">
													<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663880_1280x720.jpg" alt="ABC7 reporter Brandi Hitt (in yellow) and DEA Special Agent Jamie Nassour (orange) participate in a simulated response to a fentanyl drug exposure." title="Dangers of fentanyl exposure lead to extreme measures by DEA">
												</noscript>
											</div><div class="headline">Dangers of fentanyl exposure lead to extreme measures by DEA</div><div class="lastmodified"><time class="timeago" datetime="2017-11-18T02:23:02Z"></time></div></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/ie-high-school-freshman-struck-killed-by-sheriffs-vehicle/2663238/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663107.jpg" data-imgalt="A Riverside County Sheriffs Department vehicle is seen with damage to the front of the car after a crash in Perris on Thursday, Nov. 16, 2017." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/2663107_111717-perris.jpg">
												<noscript itemscope itemtype="http://schema.org/ImageObject">
													<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663107_1280x720.jpg">
													<meta itemprop="headline caption text" content="IE high school freshman struck, killed by sheriff&#39;s vehicle">
													<meta itemprop="description" content="A female Perris High School freshman was killed after being struck by a Riverside County Sheriff's Department vehicle.">
													<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2663107_1280x720.jpg" alt="A Riverside County Sheriffs Department vehicle is seen with damage to the front of the car after a crash in Perris on Thursday, Nov. 16, 2017." title="IE high school freshman struck, killed by sheriff&#39;s vehicle">
												</noscript>
											</div><div class="headline">IE high school freshman struck, killed by sheriff&#39;s vehicle</div><div class="lastmodified"><time class="timeago" datetime="2017-11-17T22:14:34Z"></time></div></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/society/mom-of-slain-south-pasadena-boy-advocates-for-abuse-victims/2663879/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2664110.jpg" data-imgalt="Aramazd Andressian Jr., who was called Picqui by his mother, is shown in a series of photos as she speaks and advocates for abuse victims." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/2664110_111717-kabc-5pm-south-pas-missing-vid.jpg">
												<noscript itemscope itemtype="http://schema.org/ImageObject">
													<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2664110_1280x720.jpg">
													<meta itemprop="headline caption text" content="Mom of slain South Pasadena boy advocates for abuse victims and federal legislation">
													<meta itemprop="description" content="Ana Estevez, the mother of Aramazd Andressian Jr., who was brutally murdered by his father, spoke up for abuse victims during an annual event held by Kaiser Permanente.">
													<img src="http://cdn.abclocal.go.com/content/kabc/images/cms/automation/vod/2664110_1280x720.jpg" alt="Aramazd Andressian Jr., who was called Picqui by his mother, is shown in a series of photos as she speaks and advocates for abuse victims." title="Mom of slain South Pasadena boy advocates for abuse victims and federal legislation">
												</noscript>
											</div><div class="headline">Mom of slain South Pasadena boy advocates for abuse victims</div><div class="lastmodified"><time class="timeago" datetime="2017-11-18T02:32:45Z"></time></div></a></div></div>
			<a class="button button-block" href="http://abc7.com/video/">More Video <div class="arrow-blue arrow-pos-right"></div></a>		
		</section></div> <!-- end side2 -->
	</div> <!-- end side-wide -->

				<!-- END CONTENT -->

				<div class="clear"></div>

			</div> <!-- end .content -->

			

		</main>

		<!-- empty div for sticky sub nav, close when it reaches the footer -->
		<div class="nav-anchor-footer"></div>

		
		<footer class="footer" role="contentinfo">
			<div class="footer-searchsocial">
				<div class="footer-brand">
					<div class="footer-brand-logo">
						<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:abc_logo%22},%22granular%22:{%22nav%22:%22footer:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>
							<img src="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/header-large.png" alt="ABC7 Los Angeles">
						</a>
					</div>
				</div>

				<!-- BEGIN SMALL FOOTER NAV -->
				<section class="footer-smallnav">
					<ul>
						<li><a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Home_link_1%22},%22granular%22:{%22nav%22:%22footer:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_1%22}}'>Home</a></li>
						<li><a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22footer:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_2%22}}'>AccuWeather</a></li>
						<li><a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Traffic_link_3%22},%22granular%22:{%22nav%22:%22footer:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_3%22}}'>Traffic</a></li>
						<li>
							<a class="footer-smallnav-header">Local News <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/los-angeles/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Los-Angeles_local_news-link_1%22},%22granular%22:{%22nav%22:%22footer:Los-Angeles%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_1%22}}">Los Angeles</a><a href="/orange-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Orange-County_local_news-link_2%22},%22granular%22:{%22nav%22:%22footer:Orange-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_2%22}}">Orange County</a><a href="/inland-empire/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Inland-Empire_local_news-link_3%22},%22granular%22:{%22nav%22:%22footer:Inland-Empire%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_3%22}}">Inland Empire</a><a href="/ventura-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Ventura-County_local_news-link_4%22},%22granular%22:{%22nav%22:%22footer:Ventura-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_4%22}}">Ventura County</a><a href="/california/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:California_local_news-link_5%22},%22granular%22:{%22nav%22:%22footer:California%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_5%22}}">California</a>
							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Categories <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Video_link_4%22},%22granular%22:{%22nav%22:%22footer:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_4%22}}'>Video</a>
								<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Photos_link_5%22},%22granular%22:{%22nav%22:%22footer:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_5%22}}'>Photos</a>
								<a href="/us-world/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:US-and World_categories1-link_1%22},%22granular%22:{%22nav%22:%22footer:US-and World%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_1%22}}">U.S. & World</a>
<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Live-Video_categories1-link_2%22},%22granular%22:{%22nav%22:%22footer:Live-Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_2%22}}">Live Video</a>
<a href="/politics/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Politics_categories1-link_3%22},%22granular%22:{%22nav%22:%22footer:Politics%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_3%22}}">Politics</a>
<a href="/investigations/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Investigations_categories1-link_4%22},%22granular%22:{%22nav%22:%22footer:Investigations%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_4%22}}">Investigations</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Consumer_categories1-link_5%22},%22granular%22:{%22nav%22:%22footer:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_5%22}}">Consumer</a>
<a href="/health/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Health-and Food_categories1-link_6%22},%22granular%22:{%22nav%22:%22footer:Health-and Food%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_6%22}}">Health & Food</a>

							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Station Info <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/news/submit-news-tips/27721/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:ABC7Eyewitness-Tips_community-link_1%22},%22granular%22:{%22nav%22:%22footer:ABC7Eyewitness-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_1%22}}">#ABC7Eyewitness Tips</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:TV-Listings_community-link_2%22},%22granular%22:{%22nav%22:%22footer:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_2%22}}">TV Listings</a>
<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:ABC7-Contact_community-link_3%22},%22granular%22:{%22nav%22:%22footer:ABC7-Contact%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_3%22}}">ABC7/Contact</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Meet-the-News-Team_community-link_4%22},%22granular%22:{%22nav%22:%22footer:Meet-the-News-Team%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_4%22}}">Meet the News Team</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Jobs-Internships_community-link_5%22},%22granular%22:{%22nav%22:%22footer:Jobs-Internships%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_5%22}}">Jobs/Internships</a>

							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Shows <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/eyeonla/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Eye-On-LA_shows-link_1%22},%22granular%22:{%22nav%22:%22footer:Eye-On-LA%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_1%22}}">Eye On L.A.</a>
<a href="/vistala/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Vista-LA_shows-link_2%22},%22granular%22:{%22nav%22:%22footer:Vista-LA%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_2%22}}">Vista L.A.</a>
<a href="/newsmakers/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Newsmakers_shows-link_3%22},%22granular%22:{%22nav%22:%22footer:Newsmakers%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_3%22}}">Newsmakers</a>
<a href="http://www.laff.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:LAFF-TV_shows-link_4%22},%22granular%22:{%22nav%22:%22footer:LAFF-TV%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_4%22}}">LAFF TV</a>

							</ul>
						</li>
						<li><a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22footer:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_6%22}}'>Apps</a></li>
					</ul>
				</section>
				<!-- END SMALL FOOTER NAV -->

				
<section id="frame-search-form">
	<form class="form-search frame-search" action="/search/?query=" method="get">
		<!--<input type="hidden" name="site" value="kabc">-->
		<input type="text" name="query" class="search-query frame-search-input" placeholder="Search Our Site" autocomplete="off"/>
		<button type="submit" class="frame-search-button">GO</button>
	</form>
	<div id="frame-suggestions"></div>
</section>
				<div class="frame-social">
					<div class="frame-social-action">Follow Us</div>
					<div class="frame-social-icons social-icons">
						<a href="https://facebook.com/abc7" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-facebook%22},%22granular%22:{%22nav%22:%22footer:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" width="31" height="31" alt="Facebook"></a><a href="https://twitter.com/abc7" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-twitter%22},%22granular%22:{%22nav%22:%22footer:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" width="31" height="31" alt="Twitter"></a><a href="https://www.instagram.com/abc7la/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-instagram%22},%22granular%22:{%22nav%22:%22footer:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" width="31" height="31" alt="Instagram"></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-newsletters%22},%22granular%22:{%22nav%22:%22footer:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" width="31" height="31" alt="Newsletters"></a>
					</div>
					<div class="clear"></div>
				</div>
			</div>

			<div class="footer-sections">
				<div class="footer-sections-col1">
					<div class="footer-sections-group">
						<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Home_link_1%22},%22granular%22:{%22nav%22:%22footer:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_1%22}}'>Home</a>
						<a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22footer:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_2%22}}'>AccuWeather</a>
						<a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Traffic_link_3%22},%22granular%22:{%22nav%22:%22footer:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_3%22}}'>Traffic</a>
						<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Video_link_4%22},%22granular%22:{%22nav%22:%22footer:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_4%22}}'>Video</a>
						<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Photos_link_5%22},%22granular%22:{%22nav%22:%22footer:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_5%22}}'>Photos</a>
						<a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22footer:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_6%22}}'>Apps</a>
					</div>
					<div class="footer-sections-group">
						<a href="/los-angeles/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Los-Angeles_local_news-link_1%22},%22granular%22:{%22nav%22:%22footer:Los-Angeles%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_1%22}}">Los Angeles</a><a href="/orange-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Orange-County_local_news-link_2%22},%22granular%22:{%22nav%22:%22footer:Orange-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_2%22}}">Orange County</a><a href="/inland-empire/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Inland-Empire_local_news-link_3%22},%22granular%22:{%22nav%22:%22footer:Inland-Empire%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_3%22}}">Inland Empire</a><a href="/ventura-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Ventura-County_local_news-link_4%22},%22granular%22:{%22nav%22:%22footer:Ventura-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_4%22}}">Ventura County</a><a href="/california/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:California_local_news-link_5%22},%22granular%22:{%22nav%22:%22footer:California%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_5%22}}">California</a>
					</div>
					<div class="clear"></div>
				</div>
				<div class="footer-sections-col2">
					<div class="footer-sections-group">
						<a href="/us-world/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:US-and World_categories1-link_1%22},%22granular%22:{%22nav%22:%22footer:US-and World%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_1%22}}">U.S. & World</a>
<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Live-Video_categories1-link_2%22},%22granular%22:{%22nav%22:%22footer:Live-Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_2%22}}">Live Video</a>
<a href="/politics/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Politics_categories1-link_3%22},%22granular%22:{%22nav%22:%22footer:Politics%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_3%22}}">Politics</a>
<a href="/investigations/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Investigations_categories1-link_4%22},%22granular%22:{%22nav%22:%22footer:Investigations%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_4%22}}">Investigations</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Consumer_categories1-link_5%22},%22granular%22:{%22nav%22:%22footer:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_5%22}}">Consumer</a>
<a href="/health/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Health-and Food_categories1-link_6%22},%22granular%22:{%22nav%22:%22footer:Health-and Food%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_6%22}}">Health & Food</a>

					</div>
					<div class="footer-sections-group">
						<a href="/news/submit-news-tips/27721/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:ABC7Eyewitness-Tips_community-link_1%22},%22granular%22:{%22nav%22:%22footer:ABC7Eyewitness-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_1%22}}">#ABC7Eyewitness Tips</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:TV-Listings_community-link_2%22},%22granular%22:{%22nav%22:%22footer:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_2%22}}">TV Listings</a>
<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:ABC7-Contact_community-link_3%22},%22granular%22:{%22nav%22:%22footer:ABC7-Contact%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_3%22}}">ABC7/Contact</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Meet-the-News-Team_community-link_4%22},%22granular%22:{%22nav%22:%22footer:Meet-the-News-Team%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_4%22}}">Meet the News Team</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Jobs-Internships_community-link_5%22},%22granular%22:{%22nav%22:%22footer:Jobs-Internships%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_5%22}}">Jobs/Internships</a>

					</div>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			

<div class="footer-legal">
	<div class="footer-legal-links">
		<div class="footer-legal-links-col1">
			<a href="https://disneyprivacycenter.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Children's Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Your California Privacy Rights</a>
		</div>
		<div class="footer-legal-links-col2">		
			<a href="http://disneytermsofuse.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Terms-of-Use%22},%22granular%22:{%22nav%22:%22footer:Terms-of-Use%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Terms of Use</a>
			<a href="http://preferences.truste.com/2.0/?type=abc&affiliateId=115" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Interest-Based-Ads%22},%22granular%22:{%22nav%22:%22footer:Interest-Based-Ads%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Interest-Based Ads</a>
			<a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Online-Public-Inspection-File%22},%22granular%22:{%22nav%22:%22footer:Online-Public-Inspection-File%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Public Inspection File</a>
		</div>
		<div class="clear"></div>
	</div>
	<div class="footer-legal-copyright">
		Copyright &copy; 2017 ABC Inc., KABC-TV Los Angeles. All Rights Reserved.
		<br><span class="rwd"></span>
	</div>
</div>
			<div class="clear"></div>
		</footer>
<div class="nav-container-sticky wrapper">
	<div class="nav-background">

<!-- The weather popup form -->
<form id="overlay_popup_nav_form" class="form-inline form-overlay" style="display:none;">
	<div class="info">Personalize your weather by entering a location.</div>
	<div class="error">Sorry, but the location you entered was not found. Please try again.</div>
	
	<div class="edit-form-submit">
		<input id="location-weather-input" type="text" name="location" >
		<input class="button"  id="go-weather-edit-btn" type="button" value="Submit" />
		<input type="hidden" name="station" value="kabc" />
		<input type="hidden" id="cityId-weather-input" name="cityId" value="" />
	</div>
</form>
	<section class="nav-weather-main">
	</section>
	<div class="brand">
		<div class="brand-small">
			<a href="http://abc7.com/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:abc_logo%22},%22granular%22:{%22nav%22:%22sticky:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>

				<img src="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/header-small.png" alt="ABC7">

			</a>
		</div>
		<div class="brand-large" itemscope itemtype="http://schema.org/Organization">
			<a href="http://abc7.com/" itemprop="url"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:abc_logo%22},%22granular%22:{%22nav%22:%22sticky:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>

				<img src="http://cdn.abclocal.go.com/assets/news/kabc/images/logos/header-large.png" alt="ABC7 Los Angeles" itemprop="logo">

			</a>
		</div>
	</div>
	<nav class="nav" role="navigation">
		<a class="nav-sections" href="/news/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Sections%22},%22granular%22:{%22nav%22:%22sticky:Sections%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/sections.png" width="19" height="16" alt=""><span class="nav-icon-label">Sections</span></a>
		<a class="nav-traffic" href="/traffic/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Traffic%22},%22granular%22:{%22nav%22:%22sticky:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/traffic.png" width="32" height="16" alt=""><span class="nav-icon-label">Traffic</span></a>
		<a class="nav-video" href="/video/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Video%22},%22granular%22:{%22nav%22:%22sticky:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/video-play.png" width="22" height="16" alt=""><span class="nav-icon-label">Watch</span></a>
		<span class="nav-local">
			<a href="/los-angeles/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Los-Angeles_link_1%22},%22granular%22:{%22nav%22:%22sticky:Los-Angeles%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22sticky:link_1%22}}">Los Angeles</a><a href="/orange-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Orange-County_link_2%22},%22granular%22:{%22nav%22:%22sticky:Orange-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22sticky:link_2%22}}">Orange County</a><a href="/inland-empire/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Inland-Empire_link_3%22},%22granular%22:{%22nav%22:%22sticky:Inland-Empire%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22sticky:link_3%22}}">Inland Empire</a><a href="/ventura-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Ventura-County_link_4%22},%22granular%22:{%22nav%22:%22sticky:Ventura-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22sticky:link_4%22}}">Ventura County</a><a href="/california/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:California_link_5%22},%22granular%22:{%22nav%22:%22sticky:California%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22sticky:link_5%22}}">California</a> 
		</span>
	</nav>


	</div> <!-- end .nav-background -->
</div> <!-- end .nav-container -->

		<nav role="sections-sticky">
			<div class="nav-sections-main-local">
				<div class="nav-sections-links nav-sections-main">
					<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Home_link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_1%22}}'>Home</a>
					<a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22header:navbar:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_2%22}}'>AccuWeather</a>
					<a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Traffic_link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_3%22}}'>Traffic</a>
					<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Video_link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_4%22}}'>Video</a>
					<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Photos_link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_5%22}}'>Photos</a>
					<a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_6%22}}'>Apps</a>
				</div>
				<div class="nav-sections-links nav-sections-local subnav-local">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Local-News%22},%22granular%22:{%22nav%22:%22header:Local-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Local News <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/los-angeles/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Los-Angeles_local_news-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Los-Angeles%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_1%22}}">Los Angeles</a><a href="/orange-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Orange-County_local_news-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Orange-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_2%22}}">Orange County</a><a href="/inland-empire/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Inland-Empire_local_news-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Inland-Empire%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_3%22}}">Inland Empire</a><a href="/ventura-county/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Ventura-County_local_news-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Ventura-County%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_4%22}}">Ventura County</a><a href="/california/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:California_local_news-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:California%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_5%22}}">California</a>
						</div>
					</div> <!-- end .nav-sections-header -->
				</div>
				<div class="clear"></div>
			</div>

			
			<div class="nav-sections-links nav-sections-categories subnav-categories">
				<div class="nav-sections-header">
					<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Categories%22},%22granular%22:{%22nav%22:%22header:Categories%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Categories <div class="expand-arrow-light"></div></a>
					<div class="nav-sections-links-collapsed">
						<div class="nav-sections-categories-one">
							<a href="/us-world/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:US-and World_categories1-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:US-and World%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_1%22}}">U.S. & World</a>
<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Live-Video_categories1-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Live-Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_2%22}}">Live Video</a>
<a href="/politics/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Politics_categories1-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Politics%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_3%22}}">Politics</a>
<a href="/investigations/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Investigations_categories1-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Investigations%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_4%22}}">Investigations</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Consumer_categories1-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_5%22}}">Consumer</a>
<a href="/health/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Health-and Food_categories1-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Health-and Food%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_6%22}}">Health & Food</a>

						</div>
						<div class="nav-sections-categories-two">
							<a href="/entertainment/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Entertainment_categories2-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Entertainment%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_1%22}}">Entertainment</a>
<a href="/watercooler/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Watercooler_categories2-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Watercooler%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_2%22}}">Watercooler</a>
<a href="/sports/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Sports_categories2-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Sports%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_3%22}}">Sports</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Community_categories2-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Community%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_4%22}}">Community</a>
<a href="/pets/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Pets_categories2-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Pets%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_5%22}}">Pets</a>
<a href="/automotive/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Automotive_categories2-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Automotive%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_6%22}}">Automotive</a>

						</div>
					</div> <!-- end .nav-sections-links-collapsed -->
				</div> <!-- end .nav-sections-header -->
				<div class="clear"></div>
			</div>
			


			
			<div class="nav-sections-community-shows">
				<div class="nav-sections-links nav-sections-community subnav-community">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Station-Info%22},%22granular%22:{%22nav%22:%22header:Station-Info%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Station Info <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/news/submit-news-tips/27721/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:ABC7Eyewitness-Tips_community-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:ABC7Eyewitness-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_1%22}}">#ABC7Eyewitness Tips</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:TV-Listings_community-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_2%22}}">TV Listings</a>
<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:ABC7-Contact_community-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:ABC7-Contact%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_3%22}}">ABC7/Contact</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Meet-the-News-Team_community-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Meet-the-News-Team%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_4%22}}">Meet the News Team</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Jobs-Internships_community-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Jobs-Internships%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_5%22}}">Jobs/Internships</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div>
			</div>

			
			<div class="nav-sections-community-shows">
				<div class="nav-sections-links nav-sections-shows subnav-shows">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Shows%22},%22granular%22:{%22nav%22:%22header:Shows%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Shows <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/eyeonla/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Eye-On-LA_shows-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Eye-On-LA%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_1%22}}">Eye On L.A.</a>
<a href="/vistala/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Vista-LA_shows-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Vista-LA%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_2%22}}">Vista L.A.</a>
<a href="/newsmakers/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Newsmakers_shows-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Newsmakers%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_3%22}}">Newsmakers</a>
<a href="http://www.laff.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:LAFF-TV_shows-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:LAFF-TV%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_4%22}}">LAFF TV</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div> <!-- end .nav-sections-links -->
				<div class="clear"></div>
			</div> <!-- end .nav-sections-community-shows -->

			<div class="nav-promos-follow">
				<div class="nav-sections-promos">
					
					<div class="nav-sections-promo">
						
						<div class="clear"></div>
					</div>
				</div> <!-- end .nav-sections-promos -->

				<div class="frame-social nav-social">
					<div class="frame-social-action">Follow Us</div>
					<div class="frame-social-icons social-icons">
						<a href="https://facebook.com/abc7" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-facebook%22},%22granular%22:{%22nav%22:%22header:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" width="31" height="31" alt="Facebook"></a><a href="https://twitter.com/abc7" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-twitter%22},%22granular%22:{%22nav%22:%22header:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" width="31" height="31" alt="Twitter"></a><a href="https://www.instagram.com/abc7la/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-instagram%22},%22granular%22:{%22nav%22:%22header:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" width="31" height="31" alt="Instagram"></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-newsletters%22},%22granular%22:{%22nav%22:%22header:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" width="31" height="31" alt="Newsletters"></a>
					</div>
					<div class="clear"></div>
				</div>	<!-- end .frame-social nav-social -->

				<div class="clear"></div>
			</div> <!-- end .nav-promos-follow -->
			<div class="clear"></div>

			

			<div class="nav-sticky-other">
				<div class="nav-section-links">

					
<section id="frame-search-form">
	<form class="form-search frame-search" action="/search/?query=" method="get">
		<!--<input type="hidden" name="site" value="kabc">-->
		<input type="text" name="query" class="search-query frame-search-input" placeholder="Search Our Site" autocomplete="off"/>
		<button type="submit" class="frame-search-button">GO</button>
	</form>
	<div id="frame-suggestions"></div>
</section>

					<div class="frame-social nav-social">
						<div class="frame-social-action">Follow Us</div>
						<div class="frame-social-icons social-icons">
							<a href="https://facebook.com/abc7" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-facebook%22},%22granular%22:{%22nav%22:%22header:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" width="31" height="31" alt="Facebook"></a><a href="https://twitter.com/abc7" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-twitter%22},%22granular%22:{%22nav%22:%22header:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" width="31" height="31" alt="Twitter"></a><a href="https://www.instagram.com/abc7la/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-instagram%22},%22granular%22:{%22nav%22:%22header:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" width="31" height="31" alt="Instagram"></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-newsletters%22},%22granular%22:{%22nav%22:%22header:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" width="31" height="31" alt="Newsletters"></a>
						</div>
						<div class="clear"></div>
					</div>	<!-- end .frame-social -->

					<div class="nav-sticky-footer-links">
						

<div class="footer-legal">
	<div class="footer-legal-links">
		<div class="footer-legal-links-col1">
			<a href="https://disneyprivacycenter.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Children's Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Your California Privacy Rights</a>
		</div>
		<div class="footer-legal-links-col2">		
			<a href="http://disneytermsofuse.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Terms-of-Use%22},%22granular%22:{%22nav%22:%22footer:Terms-of-Use%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Terms of Use</a>
			<a href="http://preferences.truste.com/2.0/?type=abc&affiliateId=115" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Interest-Based-Ads%22},%22granular%22:{%22nav%22:%22footer:Interest-Based-Ads%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Interest-Based Ads</a>
			<a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Online-Public-Inspection-File%22},%22granular%22:{%22nav%22:%22footer:Online-Public-Inspection-File%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Public Inspection File</a>
		</div>
		<div class="clear"></div>
	</div>
	<div class="footer-legal-copyright">
		Copyright &copy; 2017 ABC Inc., KABC-TV Los Angeles

					</div>

				</div>	<!-- end .nav-section-links -->
			</div>
			<div class="clear"></div>
			

		</nav>
	</div> <!-- end .wrapper -->

<!-- div for weather city drop-down-->
<div id="menu-container"></div>

<!-- Advertising -->
<div class="ad ad-overpage ad-interstitial ad-adhesion ad-prestitial responsive-ad"></div>
<div class="ad ad-pageroll"></div>

<!-- Inline Ad MediaQuery Helpers -->
<div class="ad-helper large"></div>
<div class="ad-helper medium"></div>
<div class="ad-helper small"></div>

<!-- Facebook Social Plugins -->
<div id="fb-root"></div>

	
	
	<div class="adPropsArray" data-displayAds="true" data-pageType="story" data-csid="kabc_automotive" data-caid="2663940" data-sfid="205733" data-keyValues="tag=motorcycles&tag=auto-industry&tag=long-beach&tag=los-angeles-county&_otv_dom=abc7.com" data-server="2915d.v.fwmrm.net" data-networkId="168285"></div>
	


<script type="text/javascript" src="/api/jsvars"></script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
<script type="text/javascript" src="//platform.vine.co/static/scripts/embed.js"></script>
<script type="text/javascript" src="https://tagboard.com/public/js/embed.js"></script>
<script type="text/javascript" src="//tru.am/scripts/custom/abctelevision.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/library/1.0.2/library.min.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/core/2.1.0/core.min.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/breaking-news/1.0.3/breaking-news.min.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/page/1.6.0/page.min.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/social/1.0.1/social.min.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/player/2.0.2/player.min.js"></script>


<script>

			if(window['optimizely'] != undefined) {
				var activeExperiments =  window['optimizely'].data.state.activeExperiments.length;
				if(activeExperiments >= 1) {
					window.optimizely = window.optimizely || [];
					window.optimizely.push(['activateSiteCatalyst', {"sVariable": s_omni}]);
				}
			}
		
(function($) {
	//GLOBAL CONFIG
	omnitureAcct = "wdgotvkabcresponsive";
	quantcastAcct = "p-9e_QHc34iBt22";
	quantcastLabel = "ABCLocalTV.KABC-TV";
	chartbeatAcct = "kabc.abclocal.go.com";

	requestUrl = "http://cdn.abclocal.go.com/assets/compiled/js/tracker/1.0.5/tracker.js";

	$.ajax({
		url: requestUrl,
		dataType: "script",
		cache: true,
		async: true,
		success: function(){
			var tracker = analytics.tracker;
			tracker.options = {};
			//common variables
			tracker.options[tracker.property] = "abcotv";
			tracker.options[tracker.channel] = "automotive";
			tracker.options[tracker.pagename] = "automotive/post_video/international-motorcycle-show-rolls-in-to-long-beach-id=2663940";
			tracker.options[tracker.hier] = "abcotv/automotive";
			tracker.options[tracker.contenttype] = "post_video";
			tracker.options[tracker.platformtype] = "ABC OTV Website";
			tracker.options[tracker.contentid] = "2663940";
			tracker.options[tracker.station] = "kabc";
			tracker.options[tracker.domain] = "abc7.com";
			tracker.options[tracker.origin] = "kabc";
			tracker.options[tracker.isdynamic] = "not dynamic";
			tracker.options[tracker.iscategory] = "";
			tracker.options[tracker.webversion] = "ABC7 LOS ANGELES WEB 1.0.1";
			//tracker.options[tracker.creativecontent] = "Dave Kunz";
			//topic,tags and places
			tracker.options[tracker.topic] = "automotive";
			tracker.options[tracker.tags] = "motorcycles,auto-industry";
			tracker.options[tracker.places] = "long-beach,los-angeles-county";
			//search
 	 	 	tracker.options[tracker.searchquery] = ""
 	 	 	tracker.options[tracker.searchtype] = ""
			//registration
			//tracker.options[tracker.reg_success_event] = "event3,event4,event18";
			//tracker.options[tracker.reg_status] = "not-registered";
			//tracker.options[tracker.login_status] = "not-logged-in";

			tracker.readystate = function(){
				try {
					window.adblockDetector.init({
						found: function() {
							tracker.options[tracker.adblock] = true;
							tracker.track(tracker.options);
						},
						notFound: function() {
							tracker.track(tracker.options);
						}
					});
				} catch(e) {
					// Incase the adblock detector is blocked or doesn't load up correctly. We still want to initiate a pageview.
					tracker.track(tracker.options);
				}
			};

		}
	});
})(jQuery);
</script>
<noscript>
	<div style="display:none;">
		<!-- No script Nielsen and Quantcast Tagging-->
		<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-606744h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
		<img src="//pixel.quantserve.com/pixel/p-9e_QHc34iBt22.gif?labels=ABCLocalTV%2eKABC-TV" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/ads/1.0.3/ads.min.js"></script>

<!--BEGIN QUALTRICS SITE INTERCEPT-->
<script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
</script><div id='ZN_5hSLIyrLhlJ7ndr'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->

</body>
</html>