
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 6b0a3056f09c | 2922 | b9e28cd3694ecb29f030cf67b39175020525c4e8 | Sat, 17 Oct 2020 06:52:42 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Burbank issuing fines to enforce new mask order in some public areas  - ABC7 Los Angeles</title>
                <meta data-react-helmet="true" name="description" content="The city of Burbank is imposing a fine for refusing to wear a mask in popular public spaces in an effort to prevent the spread of COVID-19."/><meta data-react-helmet="true" name="keywords" content="burbank,los angeles,covid,mask wearing,wearing a mask,mask wearing law,los angeles covid,los angeles mask rules"/><meta data-react-helmet="true" name="tags" content="social-distancing,face-mask,coronavirus,laws,covid-19"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/7087417"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/7087417/"/><meta data-react-helmet="true" property="og:title" content="Violating Burbank&#x27;s new mask order could cost you up to $500"/><meta data-react-helmet="true" property="og:description" content="The ban is meant to help prevent the spread of COVID-19 in Burbank&#x27;s popular public areas."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/7086376_101620-4a-burbank-masks-fines-CC-vid-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/7087417/"/><meta data-react-helmet="true" name="twitter:title" content="Violating Burbank&#x27;s new mask order could cost you up to $500"/><meta data-react-helmet="true" name="twitter:description" content="The ban is meant to help prevent the spread of COVID-19 in Burbank&#x27;s popular public areas."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/7086376_101620-4a-burbank-masks-fines-CC-vid-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="1602916220"/><meta data-react-helmet="true" property="article:modified_time" content="2020-10-17T06:30:21.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Violating Burbank&#x27;s new mask order could cost you up to $500"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/b9e28cd3694e-release-10-14-2020.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/7087417"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/burbank-los-angeles-covid-mask-wearing/7087417/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7.com/amp/burbank-los-angeles-covid-mask-wearing/7087417/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="https://abc7.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/live/">Live Video</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/investigations/">Investigations</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/pets/">Pets</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/">ABC7/Contact</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/jobs/">Jobs/Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/vistala/">Vista L.A.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/newsmakers/">Newsmakers</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7.com/burbank-los-angeles-covid-mask-wearing/7087417/","@type":"WebPage"},"headline":"Burbank issuing fines to enforce new mask order in some public areas ","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/7086376_101620-4a-burbank-masks-fines-CC-vid-CC-vid.jpg"},"datePublished":"2020-10-17T06:30:20.000Z","dateModified":"2020-10-17T06:30:21.000Z","author":[{"name":"Brandi Hitt","@type":"Person"}],"dateline":"BURBANK, Calif. ","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":""},"publisher":{"name":"KABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Violating Burbank's new mask order could cost you up to $500","keywords":"burbank,los angeles,covid,mask wearing,wearing a mask,mask wearing law,los angeles covid,los angeles mask rules","description":"The city of Burbank is imposing a fine for refusing to wear a mask in popular public spaces in an effort to prevent the spread of COVID-19.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fburbank-now-enforcing-mask-wearing-in-public-spaces%2F7087417%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/burbank-now-enforcing-mask-wearing-in-public-spaces/7087417/&amp;text=Violating%20Burbank%27s%20new%20mask%20order%20could%20cost%20you%20up%20to%20%24500&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Violating%20Burbank%27s%20new%20mask%20order%20could%20cost%20you%20up%20to%20%24500&amp;body=The%20ban%20is%20meant%20to%20help%20prevent%20the%20spread%20of%20COVID-19%20in%20Burbank%27s%20popular%20public%20areas.%20-%20https%3A//abc7.com/burbank-now-enforcing-mask-wearing-in-public-spaces/7087417/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Violating Burbank's new mask order could cost you up to $500</h1><div class="deckline">Those who refuse to comply with the new law face steep fines.</div><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc7.com/about/newsteam/brandi-hitt"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc7.com/about/newsteam/brandi-hitt" itemProp="name" rel="author">Brandi Hitt</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fburbank-now-enforcing-mask-wearing-in-public-spaces%2F7087417%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/burbank-now-enforcing-mask-wearing-in-public-spaces/7087417/&amp;text=Violating%20Burbank%27s%20new%20mask%20order%20could%20cost%20you%20up%20to%20%24500&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Violating%20Burbank%27s%20new%20mask%20order%20could%20cost%20you%20up%20to%20%24500&amp;body=The%20ban%20is%20meant%20to%20help%20prevent%20the%20spread%20of%20COVID-19%20in%20Burbank%27s%20popular%20public%20areas.%20-%20https%3A//abc7.com/burbank-now-enforcing-mask-wearing-in-public-spaces/7087417/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Burbank enforces mask wearing in public spaces"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7086376_101620-4a-burbank-masks-fines-CC-vid-CC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/101620-4a-burbank-masks-fines-CC-vid-CC-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=kabc_video"/><meta itemProp="uploadDate" content="2020-10-17T06:29:49Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fburbank-now-enforcing-mask-wearing-in-public-spaces%2F7087417%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/burbank-now-enforcing-mask-wearing-in-public-spaces/7087417/&amp;text=Violating%20Burbank%27s%20new%20mask%20order%20could%20cost%20you%20up%20to%20%24500&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Violating%20Burbank%27s%20new%20mask%20order%20could%20cost%20you%20up%20to%20%24500&amp;body=The%20ban%20is%20meant%20to%20help%20prevent%20the%20spread%20of%20COVID-19%20in%20Burbank%27s%20popular%20public%20areas.%20-%20https%3A//abc7.com/burbank-now-enforcing-mask-wearing-in-public-spaces/7087417/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">BURBANK, Calif. (KABC) -- The city of Burbank has begun enforcing a mandatory mask-wearing policy in some public areas to try to limit the spread of COVID-19.<br><br>Health officials are focusing on popular areas like Chandler Bikeway, Downtown, the Magnolia Park district, and city parks where they have received complaints about people not wearing masks.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The city has hired an independent contractor to enforce the mask ban.<br>"Despite our efforts, we are still receiving quite a few complaints, primarily in the densely populated areas of downtown Burbank and along the Chandler Bikeway, which is an exercise thoroughfare, of people not wearing face coverings," said Burbank Police Sgt. Derek Green.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>First-time offenders will have to pay $100 for violating the ban. A second violation results in a fine of $200. Additional violations within the same 12 months will result in a fine of $500. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7.com/burbank-now-enforcing-mask-wearing-in-public-spaces/7087417/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/burbank/">burbank</a><a class="button" href="/place/los-angeles-county/">los angeles county</a><a class="button" href="/place/los-angeles/">los angeles</a><a class="button" href="/tag/social-distancing/">social distancing</a><a class="button" href="/tag/face-mask/">face mask</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/laws/">laws</a><a class="button" href="/tag/covid-19/">covid 19</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fburbank-now-enforcing-mask-wearing-in-public-spaces%2F7087417%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/burbank-now-enforcing-mask-wearing-in-public-spaces/7087417/&amp;text=Violating%20Burbank%27s%20new%20mask%20order%20could%20cost%20you%20up%20to%20%24500&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Violating%20Burbank%27s%20new%20mask%20order%20could%20cost%20you%20up%20to%20%24500&amp;body=The%20ban%20is%20meant%20to%20help%20prevent%20the%20spread%20of%20COVID-19%20in%20Burbank%27s%20popular%20public%20areas.%20-%20https%3A//abc7.com/burbank-now-enforcing-mask-wearing-in-public-spaces/7087417/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="547297" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/ie-fruit-vendor-in-coma-after-car-plows-through-cart/7085312/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7086482_101620-vendor-split.jpg" data-imgalt="A fruit vendor, who is also a mother of four, is in a coma after a car plowed through her cart in San Bernardino. Authorities believe the incident was intentional and have arrested one man." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/7086482_101620-vendor-split.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7086482_101620-vendor-split.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">IE fruit vendor in coma after car plows through cart</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/lasd-deputies-shoot-kill-man-in-willowbrook-incident/7094006/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7093884_101620-kabc-7pm-willowbrook-dis-vid.jpg" data-imgalt="Los Angeles County sheriff&#x27;s deputies were involved in a confrontation with a man in Willowbrook Friday night, resulting in them opening fire and killing him, officials said." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/7093884_101620-kabc-7pm-willowbrook-dis-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7093884_101620-kabc-7pm-willowbrook-dis-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">LASD deputies shoot, kill man in Willowbrook incident</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/sports/dodgers-win-force-game-6-against-atlanta-braves/7092715/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7092711_101620-kabc-ap-dodgers-will-smith-img.jpg" data-imgalt="Dodgers manager Dave Roberts is talking about how the team has come together during the pandemic and how that might help on the field during the NLCS against the Atlanta Braves." data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/7092711_101620-kabc-ap-dodgers-will-smith-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7092711_101620-kabc-ap-dodgers-will-smith-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Dodgers win, force Game 6 against Atlanta Braves</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/finance/edd-backlog-frustrating-for-unemployed-californians/7080974/"><div class="headline">EDD backlog frustrating for unemployed Californians</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/rapper-who-boasted-about-unemployment-fraud-scheme-arrested/7090168/"><div class="headline">Rapper who boasted about unemployment fraud scheme arrested</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/entertainment/you-can-rent-out-an-amc-theater-for-$99/7087805/"><div class="headline">You can rent out an AMC theater for $99</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/politics/trump-to-visit-orange-county-on-sunday/7081336/"><div class="headline">Trump to visit Orange County on Sunday</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/education/moorpark-schools-1st-in-ventura-county-to-reopen/7089393/"><div class="headline">Moorpark schools 1st in Ventura County to reopen</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/trump-administration-reverses-decision-to-deny-ca-aid/7082334/"><div class="headline">Trump administration reverses decision to deny CA aid</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/entertainment/rudolph-and-santa-movie-puppets-are-going-up-for-auction/7088357/"><div class="headline">Rudolph and Santa movie puppets are going up for auction</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/politics/college-grads-create-vote-saver-project-to-cut-wait-time-at-polls/7088001/"><div class="headline">College grads create &#x27;Vote Saver&#x27; project to cut wait time at polls</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/society/parents-upset-over-homeless-encampment-near-local-school/7002474/"><div class="headline">Parents upset over homeless encampment near local school</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7.com/">Home</a></li><li><a href="https://abc7.com/weather/">AccuWeather</a></li><li><a href="https://abc7.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/photos/">Photos</a><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a><a href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/vistala/">Vista L.A.</a><a href="https://abc7.com/newsmakers/">Newsmakers</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="https://abc7.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7.com/">Home</a><a href="https://abc7.com/weather/">Weather</a><a href="https://abc7.com/traffic/">Traffic</a><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/photos/">Photos</a><a href="https://abc7.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a><a href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/b9e28cd3694e-release-10-14-2020.0/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/b9e28cd3694e-release-10-14-2020.0/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/b9e28cd3694e-release-10-14-2020.0/client/story.js"></script>
            </body>
        </html>
    