
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | afb9295fb060 | 2535 | edc5601e4692628ccdff79cf473f90311e83a03e | Thu, 12 Dec 2019 21:07:39 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Hanukkah Pop-Up Bar in Chicago Celebrates &#x27;8 Crazy Nights&#x27; | abc7.com</title>
                <meta data-react-helmet="true" name="description" content="&#x27;Tis the season -- and that means plenty of pop-up bars! Often, you&#x27;ll see a Christmas theme. But one Chicago bar is all-in on the &quot;Festival of Lights,&quot; Hanukkah!"/><meta data-react-helmet="true" name="keywords" content="hanukkah, pop-up bar, chirstmas, holiday season, holiday pop-up, hanukkah bar"/><meta data-react-helmet="true" name="tags" content="localish"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/5748684"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/5748684/"/><meta data-react-helmet="true" property="og:title" content="Hanukkah Pop-Up Bar in Chicago Celebrates &#x27;8 Crazy Nights&#x27;"/><meta data-react-helmet="true" property="og:description" content="&#x27;Tis the season -- and that means plenty of pop-up bars! Often, you&#x27;ll see a Christmas theme. But one Chicago bar is all-in on the &quot;Festival of Lights,&quot; Hanukkah!"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5748683_localish-LSH1489-HANUKKAHWLS-WLS-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/5748684/"/><meta data-react-helmet="true" name="twitter:title" content="Hanukkah Pop-Up Bar in Chicago Celebrates &#x27;8 Crazy Nights&#x27;"/><meta data-react-helmet="true" name="twitter:description" content="&#x27;Tis the season -- and that means plenty of pop-up bars! Often, you&#x27;ll see a Christmas theme. But one Chicago bar is all-in on the &quot;Festival of Lights,&quot; Hanukkah!"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5748683_localish-LSH1489-HANUKKAHWLS-WLS-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-12-12T20:16:49.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-12-12T20:16:49.000Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Hanukkah Pop-Up Bar in Chicago Celebrates &#x27;8 Crazy Nights&#x27;"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/5748684"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/localish/hanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights/5748684/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>High Surf Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="//abc7.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" href="/orange-county/">Orange County</a></span><span><a class="AnchorLink" href="/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" href="/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" href="/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" href="/orange-county/">Orange County</a></span><span><a class="AnchorLink" href="/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" href="/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" href="/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/live/">Live Video</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/investigations/">Investigations</a></span><span><a class="AnchorLink" href="/consumer/">Consumer</a></span><span><a class="AnchorLink" href="/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="/localish/">Localish</a></span><span><a class="AnchorLink" href="/community/">Community</a></span><span><a class="AnchorLink" href="/pets/">Pets</a></span><span><a class="AnchorLink" href="/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/about/">ABC7/Contact</a></span><span><a class="AnchorLink" href="/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" href="/jobs/">Jobs/Internships</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/eyeonla/">Eye On L.A.</a></span><span><a class="AnchorLink" href="/vistala/">Vista L.A.</a></span><span><a class="AnchorLink" href="/newsmakers/">Newsmakers</a></span><span><a class="AnchorLink" href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fhanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights%2F5748684%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/hanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights/5748684/&amp;text=Hanukkah%20Pop-Up%20Bar%20in%20Chicago%20Celebrates%20%278%20Crazy%20Nights%27&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Hanukkah%20Pop-Up%20Bar%20in%20Chicago%20Celebrates%20%278%20Crazy%20Nights%27&amp;body=%27Tis%20the%20season%20--%20and%20that%20means%20plenty%20of%20pop-up%20bars%21%20Often%2C%20you%27ll%20see%20a%20Christmas%20theme.%20But%20one%20Chicago%20bar%20is%20all-in%20on%20the%20%22Festival%20of%20Lights%2C%22%20Hanukkah%21%20-%20https%3A//abc7.com/localish/hanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights/5748684/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/localish/"></a></div><h1 class="headline">Hanukkah Pop-Up Bar in Chicago Celebrates '8 Crazy Nights'</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fhanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights%2F5748684%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/hanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights/5748684/&amp;text=Hanukkah%20Pop-Up%20Bar%20in%20Chicago%20Celebrates%20%278%20Crazy%20Nights%27&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Hanukkah%20Pop-Up%20Bar%20in%20Chicago%20Celebrates%20%278%20Crazy%20Nights%27&amp;body=%27Tis%20the%20season%20--%20and%20that%20means%20plenty%20of%20pop-up%20bars%21%20Often%2C%20you%27ll%20see%20a%20Christmas%20theme.%20But%20one%20Chicago%20bar%20is%20all-in%20on%20the%20%22Festival%20of%20Lights%2C%22%20Hanukkah%21%20-%20https%3A//abc7.com/localish/hanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights/5748684/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Hanukkah Pop-Up Bar in Chicago Celebrates &#x27;8 Crazy Nights&#x27;"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5748683_localish-LSH1489-HANUKKAHWLS-WLS-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-LSH1489-HANUKKAHWLS-WLS-vid.m3u8?ad._v=2&amp;ad=vod_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-12-12T20:16:49Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fhanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights%2F5748684%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/hanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights/5748684/&amp;text=Hanukkah%20Pop-Up%20Bar%20in%20Chicago%20Celebrates%20%278%20Crazy%20Nights%27&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Hanukkah%20Pop-Up%20Bar%20in%20Chicago%20Celebrates%20%278%20Crazy%20Nights%27&amp;body=%27Tis%20the%20season%20--%20and%20that%20means%20plenty%20of%20pop-up%20bars%21%20Often%2C%20you%27ll%20see%20a%20Christmas%20theme.%20But%20one%20Chicago%20bar%20is%20all-in%20on%20the%20%22Festival%20of%20Lights%2C%22%20Hanukkah%21%20-%20https%3A//abc7.com/localish/hanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights/5748684/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> 'Tis the season -- and that means plenty of pop-up bars! Often, you'll see a Christmas theme. But one Chicago bar is all in on the "Festival of Lights," Hanukkah!<br><br>The pop-up bar called 8 Crazy Nights is open at the Graystone Tavern in the Wrigleyville neighborhood.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Co-Owner Kyle Bagley said they wanted the name of the pop-up bar to connote fun.<br><br>"We created a special drink menu as well as a special food menu," Bagley said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The bar is serving up boozy jelly doughnuts, matzo ball soup, latkes and other festive drinks. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7.com/localish/hanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights/5748684/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/tag/localish/">localish</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fhanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights%2F5748684%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/hanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights/5748684/&amp;text=Hanukkah%20Pop-Up%20Bar%20in%20Chicago%20Celebrates%20%278%20Crazy%20Nights%27&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Hanukkah%20Pop-Up%20Bar%20in%20Chicago%20Celebrates%20%278%20Crazy%20Nights%27&amp;body=%27Tis%20the%20season%20--%20and%20that%20means%20plenty%20of%20pop-up%20bars%21%20Often%2C%20you%27ll%20see%20a%20Christmas%20theme.%20But%20one%20Chicago%20bar%20is%20all-in%20on%20the%20%22Festival%20of%20Lights%2C%22%20Hanukkah%21%20-%20https%3A//abc7.com/localish/hanukkah-pop-up-bar-in-chicago-celebrates-8-crazy-nights/5748684/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="547297" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc7.com/pets-animals/officials-capture-mountain-lion-in-simi-valley-neighborhood/5749249/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5749775_121219-kabc-md-simi-mountain-lion-vid.jpg" data-imgalt="" data-topic="pets-animals" data-dynamic="https://cdn.abcotvs.com/dip/images/5749775_121219-kabc-md-simi-mountain-lion-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5749775_121219-kabc-md-simi-mountain-lion-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Officials capture mountain lion in Simi Valley neighborhood</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc7.com/armed-suspects-rob-men-outside-rappers-encino-mansion-/5749351/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5749260_121219-kabc-6am-encino-invasion-vid_img.png" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5749260_121219-kabc-6am-encino-invasion-vid_img.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5749260_121219-kabc-6am-encino-invasion-vid_img.png?w=630&amp;r=16%3A9"/></div><div class="headline">Armed suspects rob men outside rapper&#x27;s Encino mansion </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc7.com/society/leslie-sykes-celebrates-25-years-with-abc7/5748916/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5749065_121219-kabc-sykes-anniversary-img.jpg" data-imgalt="Anchor Leslie Sykes is celebrating 25 years with ABC7 and we&#x27;re taking a look back at the highlights of her career so far." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5749065_121219-kabc-sykes-anniversary-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5749065_121219-kabc-sykes-anniversary-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Leslie Sykes celebrates 25 years with ABC7</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7.com/politics/senate-backs-measure-affirming-century-old-armenian-genocide/5749838/"><div class="headline">Senate backs measure affirming century-old Armenian genocide</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7.com/politics/joe-biden-attends-fundraisers-in-southern-california/5749789/"><div class="headline">Joe Biden attends fundraisers in Southern California</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7.com/christmas-decorations-targeted-by-thieves-in-valencia/5749757/"><div class="headline">Christmas decorations targeted by thieves in Valencia</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7.com/health/lausd-launches-program-aimed-at-improving-teens-mental-well-being/5748430/"><div class="headline">LAUSD launches program aimed at improving teens&#x27; mental well-being</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7.com/society/architecture-firm-selected-to-redesign-la-brea-tar-pits/5749827/"><div class="headline">Architecture firm selected to redesign La Brea Tar Pits</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7.com/politics/judiciary-panel-takes-its-1st-steps-toward-impeachment-vote/5749190/"><div class="headline">Judiciary panel takes its 1st steps toward impeachment vote</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7.com/lapd-hopes-video-can-find-driver-in-deadly-hit-run/5748609/"><div class="headline">LAPD hopes video can find driver in deadly hit-run</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7.com/religion/la-gathers-for-celebration-honoring-our-lady-of-guadalupe-/5748721/"><div class="headline">LA gathers for celebration honoring Our Lady of Guadalupe </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7.com/video-shows-violent-robbery-at-santa-ana-mini-mart/5749613/"><div class="headline">Video shows violent robbery at Santa Ana mini-mart</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/eyeonla/">Eye On L.A.</a><a href="/vistala/">Vista L.A.</a><a href="/newsmakers/">Newsmakers</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Interest-Based Ads</a></li><li><a href="#publicInspectionFileLink">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Interest-Based Ads</a><a href="#publicInspectionFileLink" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/story.js"></script>
            </body>
        </html>
    