
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 24fbe34a5526 | 2861 | 493f59aad833159e2089738586452a139a61b83b | Mon, 10 Aug 2020 01:01:46 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">The Original Marini&#x27;s Empanada House is a 50-year-old Houston institution - ABC7 Los Angeles</title>
                <meta data-react-helmet="true" name="description" content="The Original Marini&#x27;s Empanada House, Houston restaurants, empanadas in Houston, Localish"/><meta data-react-helmet="true" name="keywords" content="Original Marini&#x27;s Empanada House, Marcello Marini, Empanadas, Argentinian Food Houston, Houston Texas"/><meta data-react-helmet="true" name="tags" content="food,lets-eat,be-localish-houston,ktrk,restaurant,localish,my-go-to"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/6358497"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/6358497/"/><meta data-react-helmet="true" property="og:title" content="Family rebuilds after devastating fire to serve up the best empanadas"/><meta data-react-helmet="true" property="og:description" content="The Original Marini&#x27;s Empanada House, Houston restaurants, empanadas in Houston, Localish"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6358496_localish-MGT3360-MARINISEMPANADAS-KTRK-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/6358497/"/><meta data-react-helmet="true" name="twitter:title" content="Family rebuilds after devastating fire to serve up the best empanadas"/><meta data-react-helmet="true" name="twitter:description" content="The Original Marini&#x27;s Empanada House, Houston restaurants, empanadas in Houston, Localish"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6358496_localish-MGT3360-MARINISEMPANADAS-KTRK-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-08-09T23:52:45.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-08-09T23:52:42.000Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Family rebuilds after devastating fire to serve up the best empanadas"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/493f59aad833-release-08-05-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/6358497"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/original-marinis-empanada-house-marcello-marini-empanadas-argentinian-food-houston/6358497/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>LAPD seeks public&#x27;s help finding missing girl</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7.com/lapd-seeks-publics-help-finding-missing-girl/6362858/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>COVID-19: Help, information and resources</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7.com/feature/health/covid-19-help-information-and-resources/6118590/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="https://abc7.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/live/">Live Video</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/investigations/">Investigations</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/pets/">Pets</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/">ABC7/Contact</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/jobs/">Jobs/Internships</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/vistala/">Vista L.A.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/newsmakers/">Newsmakers</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7.com/original-marinis-empanada-house-marcello-marini-empanadas-argentinian-food-houston/6358497/","@type":"WebPage"},"headline":"The Original Marini's Empanada House is a 50-year-old Houston institution","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6358496_localish-MGT3360-MARINISEMPANADAS-KTRK-vid.jpg"},"datePublished":1597017165,"dateModified":1597017162,"author":[{"@type":"Person"}],"dateline":"HOUSTON, TX --","articleSection":{"name":"localish"},"about":{"@type":"Thing","name":"localish"},"publisher":{"name":"kabc","logo":{"url":"https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/default_300x169.jpg","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Family rebuilds after devastating fire to serve up the best empanadas","keywords":"Original Marini's Empanada House, Marcello Marini, Empanadas, Argentinian Food Houston, Houston Texas","description":"The Original Marini's Empanada House, Houston restaurants, empanadas in Houston, Localish","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fmarinis-serving-authentic-empanadas-since-1971%2F6358497%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/marinis-serving-authentic-empanadas-since-1971/6358497/&amp;text=Family%20rebuilds%20after%20devastating%20fire%20to%20serve%20up%20the%20best%20empanadas&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Family%20rebuilds%20after%20devastating%20fire%20to%20serve%20up%20the%20best%20empanadas&amp;body=The%20Original%20Marini%27s%20Empanada%20House%2C%20Houston%20restaurants%2C%20empanadas%20in%20Houston%2C%20Localish%20-%20https%3A//abc7.com/localish/marinis-serving-authentic-empanadas-since-1971/6358497/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/localish/">localish</a></div><h1 class="headline">Family rebuilds after devastating fire to serve up the best empanadas</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fmarinis-serving-authentic-empanadas-since-1971%2F6358497%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/marinis-serving-authentic-empanadas-since-1971/6358497/&amp;text=Family%20rebuilds%20after%20devastating%20fire%20to%20serve%20up%20the%20best%20empanadas&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Family%20rebuilds%20after%20devastating%20fire%20to%20serve%20up%20the%20best%20empanadas&amp;body=The%20Original%20Marini%27s%20Empanada%20House%2C%20Houston%20restaurants%2C%20empanadas%20in%20Houston%2C%20Localish%20-%20https%3A//abc7.com/localish/marinis-serving-authentic-empanadas-since-1971/6358497/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Marini&#x27;s: Serving authentic empanadas since 1971"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6358496_localish-MGT3360-MARINISEMPANADAS-KTRK-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-MGT3360-MARINISEMPANADAS-KTRK-vid.m3u8?ad._v=2&amp;ad=vod_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-08-09T23:52:42Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fmarinis-serving-authentic-empanadas-since-1971%2F6358497%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/marinis-serving-authentic-empanadas-since-1971/6358497/&amp;text=Family%20rebuilds%20after%20devastating%20fire%20to%20serve%20up%20the%20best%20empanadas&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Family%20rebuilds%20after%20devastating%20fire%20to%20serve%20up%20the%20best%20empanadas&amp;body=The%20Original%20Marini%27s%20Empanada%20House%2C%20Houston%20restaurants%2C%20empanadas%20in%20Houston%2C%20Localish%20-%20https%3A//abc7.com/localish/marinis-serving-authentic-empanadas-since-1971/6358497/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">HOUSTON, TX -- The Marini family has been serving delicious Argentinian empanadas to Houston, Texas since 1971. They still use the same recipe from Grandma and make 1,200 to 1,500 a day at their restaurant, the Original Marini's Empanada House. <br><br>But it was not always easy. Marcello Marini moved to the United States in 1967 to work as a journalist. By 1971, he opened the family's first location and families flocked to the restaurant to get sweet and savory empanadas. But in 1985, the building was ruined in a fire and the family was left with nothing. Determined to rebuild, years later Marini retired from television and collected his savings to reopen the restaurant. They're now one of the most iconic Houston restaurants and customers love their savory options like the "beef gaucho" and "chicken diablo".<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>To see menu, hours and locations, click <a href="https://www.theoriginalmarinis.com/">here</a>. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7.com/localish/marinis-serving-authentic-empanadas-since-1971/6358497/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/houston/">houston</a><a class="button" href="/tag/food/">food</a><a class="button" href="/tag/lets-eat/">lets eat</a><a class="button" href="/tag/be-localish-houston/">be localish houston</a><a class="button" href="/tag/ktrk/">ktrk</a><a class="button" href="/tag/restaurant/">restaurant</a><a class="button" href="/tag/localish/">localish</a><a class="button" href="/tag/my-go-to/">my go to</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fmarinis-serving-authentic-empanadas-since-1971%2F6358497%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/marinis-serving-authentic-empanadas-since-1971/6358497/&amp;text=Family%20rebuilds%20after%20devastating%20fire%20to%20serve%20up%20the%20best%20empanadas&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Family%20rebuilds%20after%20devastating%20fire%20to%20serve%20up%20the%20best%20empanadas&amp;body=The%20Original%20Marini%27s%20Empanada%20House%2C%20Houston%20restaurants%2C%20empanadas%20in%20Houston%2C%20Localish%20-%20https%3A//abc7.com/localish/marinis-serving-authentic-empanadas-since-1971/6358497/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>LOCALISH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/localish/tour-houstons-most-insta-worthy-murals/6358050/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6362376_080920-ktrk-pcu-mural-map.jpg" data-imgalt="This new map takes you to the most Instagrammable spots in this town!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6362376_080920-ktrk-pcu-mural-map.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6362376_080920-ktrk-pcu-mural-map.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Tour Houston&#x27;s most Insta-worthy murals!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/localish/bowls-filled-with-asian-hand-pulled-noodles-is-a-new-food-obsession/6360278/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6360277_localish-WTW3379-SPICYNOODLES-KABC-vid.jpg" data-imgalt="Bang Bang Noodles is a pop-up shop specializing in biang biang mian noodles served in a bowl filled with meat or vegan style, along with other flavorful goodies." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6360277_localish-WTW3379-SPICYNOODLES-KABC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6360277_localish-WTW3379-SPICYNOODLES-KABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bowls filled with Asian hand-pulled noodles is a new food obsession</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/localish/community-fridges-helps-those-in-need/6360113/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6360112_localish-MIC3378-COMMUNITYFRIDGE-KABC-vid.jpg" data-imgalt="Banding together to feed those in need through community fridges." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6360112_localish-MIC3378-COMMUNITYFRIDGE-KABC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6360112_localish-MIC3378-COMMUNITYFRIDGE-KABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Community fridges helps those in need</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/localish/10-year-old-designs-kid-friendly-face-shields/6360226/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6360225_localish-MIC3376-CHILDFACESHIELDS-KABC-vid.jpg" data-imgalt="10-year-old came up with creative designs to make kid-friendly face shields" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6360225_localish-MIC3376-CHILDFACESHIELDS-KABC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6360225_localish-MIC3376-CHILDFACESHIELDS-KABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">10-year-old designs kid-friendly face shields</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="547297" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/society/newbury-park-pastor-holds-indoor-services-in-defiance-of-judges-orders/6362690/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6363042_080920-kabc-newbury-scuffle-3.jpg" data-imgalt="Tensions boiled over outside a Newbury Park church that held indoor worship services Sunday morning despite a judge&#x27;s orders." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6363042_080920-kabc-newbury-scuffle-3.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6363042_080920-kabc-newbury-scuffle-3.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Newbury Park pastor holds indoor services in defiance of judge&#x27;s orders</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/lapd-seeks-publics-help-finding-missing-girl/6362858/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6362845_080920-kabc-missing-girl-ruby-alvarado-img.jpg" data-imgalt="Ruby Alvarado, 7, was last seen the morning of Saturday, Aug. 8, 2020 in Los Angeles." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6362845_080920-kabc-missing-girl-ruby-alvarado-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6362845_080920-kabc-missing-girl-ruby-alvarado-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">LAPD seeks public&#x27;s help finding missing girl</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/business/la-breweries-wineries-say-they-should-be-reopened/6360184/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6360381_080720-kabc-3pm-urban-press-winery-vid.jpg" data-imgalt="Restaurants that serve alcohol can remain open in Los Angeles County, but wineries that serve food cannot. Business owners are calling for fairness in the rules." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/6360381_080720-kabc-3pm-urban-press-winery-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6360381_080720-kabc-3pm-urban-press-winery-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">LA breweries, wineries say they should be reopened</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/politics/what-to-know-about-trumps-covid-related-orders/6361542/"><div class="headline">What to know about Trump&#x27;s COVID-related orders</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/health/how-long-does-it-take-in-la-to-get-covid-19-test-results/6362825/"><div class="headline">How long does it take in LA to get COVID-19 test results?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/health/la-county-confirms-10-additional-deaths-1789-new-cases/6362906/"><div class="headline">LA County confirms 10 additional deaths, 1,789 new cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/emotional-vigil-held-for-murdered-soldier-from-chino/6361791/"><div class="headline">Emotional vigil held for murdered soldier from Chino</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/health/us-surpasses-5-million-confirmed-covid-19-cases/6362379/"><div class="headline">US surpasses 5 million confirmed COVID-19 cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/society/hermosa-beach-ramps-up-face-covering-enforcement/6361232/"><div class="headline">Hermosa Beach ramps up face covering enforcement</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/pets-animals/wild-boar-steals-naked-mans-bag-in-germany/6362848/"><div class="headline">Wild boar steals naked man&#x27;s bag in Germany</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/politics/schumer-calls-trumps-unemployment-order-unworkable-weak/6362731/"><div class="headline">Schumer calls Trump&#x27;s unemployment order &#x27;unworkable,&#x27; &#x27;weak&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/entertainment/simon-cowell-breaks-his-back-after-falling-off-electric-bike/6362580/"><div class="headline">Simon Cowell breaks his back after falling off electric bike</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7.com/">Home</a></li><li><a href="https://abc7.com/weather/">AccuWeather</a></li><li><a href="https://abc7.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/photos/">Photos</a><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/vistala/">Vista L.A.</a><a href="https://abc7.com/newsmakers/">Newsmakers</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="https://abc7.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7.com/">Home</a><a href="https://abc7.com/weather/">Weather</a><a href="https://abc7.com/traffic/">Traffic</a><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/photos/">Photos</a><a href="https://abc7.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/493f59aad833-release-08-05-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/493f59aad833-release-08-05-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/493f59aad833-release-08-05-2020.1/client/story.js"></script>
            </body>
        </html>
    