
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | eb464ab57d47 | 3001 | 61e738af2e36414410495b8860ac64d216a17ceb | Tue, 29 Dec 2020 18:53:35 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Page Not Found | abc7.com - ABC7 Los Angeles</title>
                <meta data-react-helmet="true" name="description" content="App description"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content/><meta data-react-helmet="true" property="og:title" content="Page Not Found | abc7.com"/><meta data-react-helmet="true" property="og:description" content="App description"/><meta data-react-helmet="true" property="og:image" content/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content/><meta data-react-helmet="true" name="twitter:title" content="Page Not Found | abc7.com"/><meta data-react-helmet="true" name="twitter:description" content="App description"/><meta data-react-helmet="true" name="twitter:card" content/><meta data-react-helmet="true" name="twitter:image" content/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" name="title" content="Page Not Found | abc7.com"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/61e738af2e36-release-12-23-2020.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="canonical" href/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/61e738af2e36-release-12-23-2020.2/client/css/404.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="https://abc7.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/live/">Live Video</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/investigations/">Investigations</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/pets/">Pets</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/">ABC7/Contact</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/jobs/">Jobs/Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/vistala/">Vista L.A.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/newsmakers/">Newsmakers</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="cols-3"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><section class="page-header inner"><h1>PAGE NOT FOUND</h1></section><div class="main main-left"><section class="announcement inner"><p class="notfound">The page you requested was not found. You may have followed an old link or typed the address incorrectly.</p><p class="notfound">We&#x27;ve also been doing some house cleaning so the page may have been moved or removed.</p><p class="notfound">Please try searching for what you are looking for or you could go to the <a href="/">home page</a> and start from there. Or you may be interested in today&#x27;s top stories.</p></section><section class="404-form inner"><form class="search404" action="/search/?query=" method="get"><input type="text" name="query" class="search-query" placeholder="Search Our Site" autoComplete="off"/><button class="button" type="submit">GO</button></form></section></div><div class="side side-right"><div class="side1"></div><div class="side2"><div data-box-type="fitt-adbox-rectangle"><div class="Ad adRectangle-pos-small ad-slot" data-slot-type="rectangle" data-slot-kvps="pos=rectangle"></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7.com/">Home</a></li><li><a href="https://abc7.com/weather/">AccuWeather</a></li><li><a href="https://abc7.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/photos/">Photos</a><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a><a href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/vistala/">Vista L.A.</a><a href="https://abc7.com/newsmakers/">Newsmakers</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="https://abc7.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7.com/">Home</a><a href="https://abc7.com/weather/">Weather</a><a href="https://abc7.com/traffic/">Traffic</a><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/photos/">Photos</a><a href="https://abc7.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a><a href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script>
		window.grumi = {       
			key: '2b753241-c3f8-4229-adfd-446eeb7efa2e'
		};
        </script>
	    <script src="//rumcdn.geoedge.be/2b753241-c3f8-4229-adfd-446eeb7efa2e/grumi-ip.js" async /></div><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/61e738af2e36-release-12-23-2020.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/61e738af2e36-release-12-23-2020.2/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/61e738af2e36-release-12-23-2020.2/client/404.js"></script>
            </body>
        </html>
    