
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 56a51a9eae45 | 2852 | bcd281760ad12042ecace1db4c3290028ab69f11 | Tue, 21 Jul 2020 23:02:02 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Heavily armed federal agents on city streets: Can President Trump do that? - ABC7 Los Angeles</title>
                <meta data-react-helmet="true" name="description" content="President Donald Trump says federal agents could be deployed elsewhere as he makes law and order a central element in his struggling re-election campaign."/><meta data-react-helmet="true" name="keywords" content="portland Oregon, portland protests, portland police, federal agents, trump, riot, George Floyd, Chad Wolf, secret police"/><meta data-react-helmet="true" name="tags" content="protest,us-world,race-in-america,police"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/6327896"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/6327896/"/><meta data-react-helmet="true" property="og:title" content="Trump plans to deploy agents with tactical gear to other cities after Portland: Can he do that?"/><meta data-react-helmet="true" property="og:description" content="A look at some of the issues behind an unconventional, if not unprecedented, use of federal forces."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6321789_071720-cc-portland-teargas-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/6327896/"/><meta data-react-helmet="true" name="twitter:title" content="Trump plans to deploy agents with tactical gear to other cities after Portland: Can he do that?"/><meta data-react-helmet="true" name="twitter:description" content="A look at some of the issues behind an unconventional, if not unprecedented, use of federal forces."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6321789_071720-cc-portland-teargas-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-07-21T22:37:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-07-21T22:46:04.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Trump plans to deploy agents with tactical gear to other cities after Portland: Can he do that?"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/6327896"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/portland-oregon-protests-police-federal-agents/6327896/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7.com/amp/portland-oregon-protests-police-federal-agents/6327896/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Trump excluding undocumented immigrants from reapportionment</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7.com/politics/trump-excluding-undocumented-immigrants-from-reapportionment/6327497/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>COVID-19: Help, information and resources</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7.com/feature/health/covid-19-help-information-and-resources/6118590/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="//abc7.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc7.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc7.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/live/">Live Video</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/investigations/">Investigations</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/pets/">Pets</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/about/">ABC7/Contact</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/jobs/">Jobs/Internships</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7.com/vistala/">Vista L.A.</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/newsmakers/">Newsmakers</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fheavily-armed-us-agents-on-city-streets-can-trump-do-that%2F6327896%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/heavily-armed-us-agents-on-city-streets-can-trump-do-that/6327896/&amp;text=Trump%20plans%20to%20deploy%20agents%20with%20tactical%20gear%20to%20other%20cities%20after%20Portland%3A%20Can%20he%20do%20that%3F&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trump%20plans%20to%20deploy%20agents%20with%20tactical%20gear%20to%20other%20cities%20after%20Portland%3A%20Can%20he%20do%20that%3F&amp;body=A%20look%20at%20some%20of%20the%20issues%20behind%20an%20unconventional%2C%20if%20not%20unprecedented%2C%20use%20of%20federal%20forces.%20-%20https%3A//abc7.com/heavily-armed-us-agents-on-city-streets-can-trump-do-that/6327896/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/race-in-america/">race in america</a></div><h1 class="headline">Trump plans to deploy agents with tactical gear to other cities after Portland: Can he do that?</h1><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->Andrew Selsky and Gillian Flaccus</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fheavily-armed-us-agents-on-city-streets-can-trump-do-that%2F6327896%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/heavily-armed-us-agents-on-city-streets-can-trump-do-that/6327896/&amp;text=Trump%20plans%20to%20deploy%20agents%20with%20tactical%20gear%20to%20other%20cities%20after%20Portland%3A%20Can%20he%20do%20that%3F&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trump%20plans%20to%20deploy%20agents%20with%20tactical%20gear%20to%20other%20cities%20after%20Portland%3A%20Can%20he%20do%20that%3F&amp;body=A%20look%20at%20some%20of%20the%20issues%20behind%20an%20unconventional%2C%20if%20not%20unprecedented%2C%20use%20of%20federal%20forces.%20-%20https%3A//abc7.com/heavily-armed-us-agents-on-city-streets-can-trump-do-that/6327896/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Federal officers use gas to clear protesters in Portland"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6321789_071720-cc-portland-teargas-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/071720-cc-portland-tear-gas-vid.m3u8?ad._v=2&amp;ad=kabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-07-17T14:53:17Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fheavily-armed-us-agents-on-city-streets-can-trump-do-that%2F6327896%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/heavily-armed-us-agents-on-city-streets-can-trump-do-that/6327896/&amp;text=Trump%20plans%20to%20deploy%20agents%20with%20tactical%20gear%20to%20other%20cities%20after%20Portland%3A%20Can%20he%20do%20that%3F&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trump%20plans%20to%20deploy%20agents%20with%20tactical%20gear%20to%20other%20cities%20after%20Portland%3A%20Can%20he%20do%20that%3F&amp;body=A%20look%20at%20some%20of%20the%20issues%20behind%20an%20unconventional%2C%20if%20not%20unprecedented%2C%20use%20of%20federal%20forces.%20-%20https%3A//abc7.com/heavily-armed-us-agents-on-city-streets-can-trump-do-that/6327896/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">WASHINGTON -- The Trump administration has deployed agents with tactical gear to confront protesters in downtown Portland, Oregon. That has sparked debate over the use of federal power as local and state officials, and many in the community, condemn their tactics and demand they leave. Far from backing down, the administration plans to send agents to Chicago to respond to gun violence. And President Donald Trump says federal agents could be deployed elsewhere as he makes law and order a central element in his struggling re-election campaign.<br><br>A look at some of the issues behind this unconventional, if not unprecedented, use of federal forces:<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>WHAT'S BEEN GOING ON IN PORTLAND?<br><br>Protests over the killing of George Floyd by police in Minneapolis have taken place in downtown Portland for more than 50 consecutive days, drawing at times more than 10,000 mostly peaceful demonstrators. A relatively small number of activists have vandalized downtown buildings, including the federal courthouse, and attacked police and federal agents.<br><br>Trump issued an executive order June 26 to protect monuments and federal property after protesters tried to remove or destroy statues of people considered racist, including a failed attempt to pull down one of Andrew Jackson near the White House. The Department of Homeland Security dispatched agents to Portland as well as Seattle and Washington, D.C., starting around the Fourth of July weekend.<br><br>WHY THE DEPARTMENT OF HOMELAND SECURITY?<br><br>DHS, which was formed after the Sept. 11, 2001, attacks to improve the nation's response to the threat of international terrorism, oversees some of the largest U.S. law enforcement agencies. That includes the Border Patrol as well as Immigration Customs and Enforcement, which are seeing less of their usual activity because of COVID-19. DHS also oversees the Federal Protective Service, which guards federal buildings along with the U.S. Marshals Service. DHS sent members of the Border Patrol, along with Secret Service officers, Air Marshals and others, to Portland to protect the downtown courthouse complex.<br><br>WHAT HAPPENED AFTER FEDERAL FORCES ARRIVED?<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Federal officers and protesters clashed in the streets outside the federal courthouse. Demonstrators broke windows and did other damage, hurled rocks at the officers and shined lasers in their eyes. Agents have fired tear gas to disperse demonstrators and arrested about 43 people since July 4, mostly for minor offenses. Tensions escalated after an officer with the Marshals Service fired a less-lethal round at a protester's head on July 11, critically injuring him. They ratcheted up further when agents in unmarked vehicles with generic "police" patches on their camouflage uniforms arrested people at night without identifying themselves.<br><br>DHS officials defended the arrests Tuesday, saying they were carried out lawfully and intended to protect officers from violent crowds. They also noted it is routine to use unmarked vehicles. But it seemed to many like the U.S. had created a secret police force, and it drew lawsuits as well as more protesters into the streets.<br><br>IS IT LEGAL FOR FEDERAL FORCES TO BE USED LIKE THIS?<br><br>Yes, to a certain extent. Federal authorities can enforce federal laws on federal property, like the courthouse in downtown Portland. But state and local officials say the federal agents have operated beyond their jurisdiction, and that has raised constitutional issues now being challenged in court. As Michael Dorf, a professional of constitutional law at Cornell University, told The Associated Press, "The idea that there's a threat to a federal courthouse and the federal authorities are going to swoop in and do whatever they want to do without any cooperation and coordination with state and local authorities is extraordinary outside the context of a civil war."<br><br>EVEN IF IT'S LEGAL, IS IT A GOOD IDEA?<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>DHS has assisted with local enforcement before, but not without consent. It sent agents to Puerto Rico to help confront a spike in crime linked to drug trafficking in 2013 and dispatched the Border Patrol's tactical team to track two escaped convicts in rural upstate New York in 2015. But as John Cohen, a former senior DHS official under Obama and President George W. Bush, noted, those were conducted in close cooperation with state and local authorities. Employing DHS on its own, in a mission that seems to be suspiciously aligned with the president's reelection campaign, appears to be unprecedented. "If the public begins to perceive that they are being partisan in how they operate they lose credibility, and if they lose credibility, they lose public trust," said Cohen, who now teaches at Georgetown University.<br><br>WHAT CAN BE EXPECTED TO HAPPEN NEXT?<br><br>The Oregon attorney general filed a lawsuit Friday arguing that the federal government had violated the rights of citizens of the state by detaining people without probable cause. The American Civil Liberties Union has also sued, seeking to stop the federal government's use of rubber bullets, tear gas and acoustic weapons against journalists and other legal observers. These and other legal actions could force the federal agents to change tactics or perhaps downsize their mission in the city.<br><br>Acting DHS Secretary Chad Wolf at a news conference Tuesday urged state and local authorities in Portland to work with the federal government to stop the violence directed at federal personnel and property. He also sought to draw a sharp distinction between people demonstrating against police brutality and those attacking the courthouse. "If you're looking to peacefully protest in Portland, the department respects your right to do so," he said.<br><br>Trump has praised the DHS response and criticized local officials for letting a situation get "out of control." An official told the AP that Homeland Security was planning to deploy about 150 agents to Chicago for at least two months in a mission expected to focus on gun crime, not the protection of federal property. Trump, who sees the use of federal officers as a way to embarrass Democratic local officials, wants them used in other cities. "We're going to have more federal law enforcement, that I can tell you," Trump said Monday. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7.com/heavily-armed-us-agents-on-city-streets-can-trump-do-that/6327896/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/oregon/">oregon</a><a class="button" href="/tag/protest/">protest</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/race-in-america/">race in america</a><a class="button" href="/tag/police/">police</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fheavily-armed-us-agents-on-city-streets-can-trump-do-that%2F6327896%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/heavily-armed-us-agents-on-city-streets-can-trump-do-that/6327896/&amp;text=Trump%20plans%20to%20deploy%20agents%20with%20tactical%20gear%20to%20other%20cities%20after%20Portland%3A%20Can%20he%20do%20that%3F&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trump%20plans%20to%20deploy%20agents%20with%20tactical%20gear%20to%20other%20cities%20after%20Portland%3A%20Can%20he%20do%20that%3F&amp;body=A%20look%20at%20some%20of%20the%20issues%20behind%20an%20unconventional%2C%20if%20not%20unprecedented%2C%20use%20of%20federal%20forces.%20-%20https%3A//abc7.com/heavily-armed-us-agents-on-city-streets-can-trump-do-that/6327896/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 by The Associated Press. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>RACE IN AMERICA</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/society/viral-road-rage-video-is-more-than-meets-the-eye-man-says/6327266/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6326460_072020-kgo-sf-incident-img_Image_00-00-23,14.jpg" data-imgalt="ABC7 spoke to a man who was involved in a caught-on-camera road rage incident that he says looks deceiving." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6326460_072020-kgo-sf-incident-img_Image_00-00-23,14.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6326460_072020-kgo-sf-incident-img_Image_00-00-23,14.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Viral road rage video is more than meets the eye, man says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/st-louis-couple-charged-for-pulling-guns-at-protest/6326135/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6326204_couplecharged.jpg" data-imgalt="St. Louis&#x27; top prosecutor charged a white husband and wife for displaying guns during a racial injustice protest outside their mansion." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6326204_couplecharged.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6326204_couplecharged.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">St. Louis couple charged for pulling guns at protest</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/society/roger-stone-calls-black-radio-host-racial-slur-in-interview/6324437/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5699509_111519-cc-ap-roger-stone-img.jpg" data-imgalt="Roger Stone has told The Associated Press that President Donald Trump called to inform him he would commute his prison sentence for crimes related to the Russia probe." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5699509_111519-cc-ap-roger-stone-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5699509_111519-cc-ap-roger-stone-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Roger Stone calls Black radio host racial slur in interview</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/fires-set-fences-moved-police-call-portland-protest-a-riot/6324328/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6321789_071720-cc-portland-teargas-img.jpg" data-imgalt="Federal officers deployed tear gas and fired less-lethal rounds into a crowd of protesters in Oregon late Thursday." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6321789_071720-cc-portland-teargas-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6321789_071720-cc-portland-teargas-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fires set, fences moved: Police call Portland protest a riot</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="547297" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/health/ca-not-afraid-to-order-more-closings-health-sec-says/6327535/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6316878_drghaly.jpg" data-imgalt="The briefing comes one week after the secretary announced new guidelines would be released for health officials to help mitigate the backlog of COVID-19 test." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6316878_drghaly.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6316878_drghaly.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">CA &#x27;not afraid&#x27; to order more closings, health sec says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/politics/trump-excluding-undocumented-immigrants-from-reapportionment/6327497/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6317309_071420-cc-ap-TRUMP-TUES-img.jpg" data-imgalt="President Trump signed a memorandum that seeks to bar undocumented people in the U.S. from being counted in congressional reapportionment." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6317309_071420-cc-ap-TRUMP-TUES-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6317309_071420-cc-ap-TRUMP-TUES-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Trump excluding undocumented immigrants from reapportionment</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/sex-offender-cary-smith-leaves-garden-grove/6327512/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6327544_072120-kabc-oc-sex-offender.jpg" data-imgalt="After one day in Garden Grove -- and relocating to several locations throughout Southern California -- a sex offender is on the move again, authorities say." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6327544_072120-kabc-oc-sex-offender.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6327544_072120-kabc-oc-sex-offender.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Sex offender Cary Smith leaves Garden Grove</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/health/cdc-antibody-tests-show-covid-19-rates-10x-higher/6327459/"><div class="headline">CDC: Antibody tests show COVID-19 rates 10x higher</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/finance/edd-complaints-pour-in-as-$600-benefit-nears-end/6327618/"><div class="headline">EDD complaints pour in as $600 benefit nears end</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/health/covid-no-mask-in-calabasas-thatll-be-a-$100-fine/6327491/"><div class="headline">COVID: No mask in Calabasas? That&#x27;ll be a $100 fine</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/politics/trump-says-covid-19-in-us-will-get-worse-before-it-gets-better/6327566/"><div class="headline">Trump says COVID-19 in US will get worse before it gets better</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/health/how-california-went-from-bending-the-curve-to-major-covid-surge/6327180/"><div class="headline">How California went from bending the curve to major COVID surge</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/health/cdc-investigating-outbreak-of-125-salmonella-infections-in-15-states-including-ca/6327918/"><div class="headline">CDC investigating outbreak of 125 salmonella infections in 15 states, including CA</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/trump-on-ghislaine-maxwell-i-just-wish-her-well/6327835/"><div class="headline">Trump on Ghislaine Maxwell: &#x27;I just wish her well&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/society/89-year-old-left-helpless-by-fedex-driver-gets-backup-from-chief/6327675/"><div class="headline">89-year-old left helpless by FedEx driver gets backup from chief</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/crestline-murder-may-be-linked-to-shooting-at-nj-judges-home/6326666/"><div class="headline">Crestline murder may be linked to shooting at NJ judge&#x27;s home</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/vistala/">Vista L.A.</a><a href="/newsmakers/">Newsmakers</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc7.com/">Home</a><a href="//abc7.com/weather/">Weather</a><a href="//abc7.com/traffic/">Traffic</a><a href="//abc7.com/watch/">Watch</a><a href="//abc7.com/photos/">Photos</a><a href="//abc7.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc7.com/los-angeles/">Los Angeles</a><a href="//abc7.com/orange-county/">Orange County</a><a href="//abc7.com/inland-empire/">Inland Empire</a><a href="//abc7.com/ventura-county/">Ventura County</a><a href="//abc7.com/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc7.com/us-world/">U.S. &amp; World</a><a href="//abc7.com/live/">Live Video</a><a href="//abc7.com/politics/">Politics</a><a href="//abc7.com/investigations/">Investigations</a><a href="//abc7.com/consumer/">Consumer</a><a href="//abc7.com/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="//abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="//abc7.com/tvlistings/">TV Listings</a><a href="//abc7.com/about/">ABC7/Contact</a><a href="//abc7.com/about/newsteam/">Meet the News Team</a><a href="//abc7.com/jobs/">Jobs/Internships</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client/story.js"></script>
            </body>
        </html>
    