
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 361c226b5d27 | 2054 | 15e2e55a28205c64ff65ed00623e463b9db74737 | Tue, 02 Apr 2019 19:09:26 GMT -->
                <title data-react-helmet="true">North Carolina couple, both centenarians, celebrate 82 years of marriage | abc7.com</title>
                <meta data-react-helmet="true" name="description" content="On Sunday, D.W. Williams, 103, and his wife, Willie Williams, 100, celebrated their birthdays and 82 years of marriage."/><meta data-react-helmet="true" name="keywords" content="82 years of marriage, married 82 years, charlotte, d.w. williams, willie williams, longest marriage, 100 years old"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/5230693"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/5230693/"/><meta data-react-helmet="true" property="og:title" content="North Carolina couple, both centenarians, celebrate 82 years of marriage"/><meta data-react-helmet="true" property="og:description" content="On Sunday, D.W. Williams, 103, and his wife, Willie Williams, 100, celebrated their birthdays and 82 years of marriage."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5229276_040119-wtvd-82-year-marriage-4pm-vid.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/5230693/"/><meta data-react-helmet="true" name="twitter:title" content="North Carolina couple, both centenarians, celebrate 82 years of marriage"/><meta data-react-helmet="true" name="twitter:description" content="On Sunday, D.W. Williams, 103, and his wife, Willie Williams, 100, celebrated their birthdays and 82 years of marriage."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5229276_040119-wtvd-82-year-marriage-4pm-vid.jpg"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-04-02T18:45:37.000Z"/><meta data-react-helmet="true" name="title" content="North Carolina couple, both centenarians, celebrate 82 years of marriage"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//cdn.abcotvs.net/abcotv/15e2e55a2820-release-03-27-2019.12/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/5230693"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/society/nc-couple-both-centenarians-celebrate-82-years-of-marriage/5230693/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7.com/amp/society/nc-couple-both-centenarians-celebrate-82-years-of-marriage/5230693/"/><link data-react-helmet="true" rel="stylesheet" href="//cdn.abcotvs.net/abcotv/15e2e55a2820-release-03-27-2019.12/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics" data-reactroot=""><div class="wrapper"><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/los-angeles/">Los Angeles</a></span><span><a href="/orange-county/">Orange County</a></span><span><a href="/inland-empire/">Inland Empire</a></span><span><a href="/ventura-county/">Ventura County</a></span><span><a href="/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/video/" data-clink="**Filler**"><span class="subnav-video"></span>Video</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/los-angeles/">Los Angeles</a></span><span><a href="/orange-county/">Orange County</a></span><span><a href="/inland-empire/">Inland Empire</a></span><span><a href="/ventura-county/">Ventura County</a></span><span><a href="/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/live/">Live Video</a></span><span><a href="/politics/">Politics</a></span><span><a href="/investigations/">Investigations</a></span><span><a href="/consumer/">Consumer</a></span><span><a href="/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/sports/">Sports</a></span><span><a href="/localish/">Localish</a></span><span><a href="/community/">Community</a></span><span><a href="/pets/">Pets</a></span><span><a href="/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/about/">ABC7/Contact</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/jobs/">Jobs/Internships</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/eyeonla/">Eye On L.A.</a></span><span><a href="/vistala/">Vista L.A.</a></span><span><a href="/newsmakers/">Newsmakers</a></span><span><a href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2F5230693%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/5230693/&amp;text=North%20Carolina%20couple%2C%20both%20centenarians%2C%20celebrate%2082%20years%20of%20marriage&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=North%20Carolina%20couple%2C%20both%20centenarians%2C%20celebrate%2082%20years%20of%20marriage&amp;body=On%20Sunday%2C%20D.W.%20Williams%2C%20103%2C%20and%20his%20wife%2C%20Willie%20Williams%2C%20100%2C%20celebrated%20their%20birthdays%20and%2082%20years%20of%20marriage.%20-%20https%3A//abc7.com/5230693/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society">Society</a></div><h1 class="headline">North Carolina couple, both centenarians, celebrate 82 years of marriage</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2F5230693%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/5230693/&amp;text=North%20Carolina%20couple%2C%20both%20centenarians%2C%20celebrate%2082%20years%20of%20marriage&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=North%20Carolina%20couple%2C%20both%20centenarians%2C%20celebrate%2082%20years%20of%20marriage&amp;body=On%20Sunday%2C%20D.W.%20Williams%2C%20103%2C%20and%20his%20wife%2C%20Willie%20Williams%2C%20100%2C%20celebrated%20their%20birthdays%20and%2082%20years%20of%20marriage.%20-%20https%3A//abc7.com/5230693/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Charlotte couple celebrates 82 years of marriage"/><meta itemProp="description"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5229276_040119-wtvd-82-year-marriage-4pm-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/040119-wtvd-82-year-marriage-4pm-vid.m3u8?ad._v=2&amp;ad=kabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video" autoplay="" playsinline=""></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/040119-wtvd-82-year-marriage-4pm-vid.m3u8?ad._v=2&amp;ad=kabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5229276_040119-wtvd-82-year-marriage-4pm-vid.jpg" data-video-id="5229277" data-station="kabc" data-headline="Charlotte couple celebrates 82 years of marriage" data-caption="Charlotte couple celebrates 82 years of marriage." data-rsid="wdgotvkabcresponsive,wdgotvsecondaryresponsive" data-pagename="society/post_video/north-carolina-couple,-both-centenarians,-celebrate-82-years-of-marriage=5230693" data-topic="Society" data-contenttype="post" data-channel="misc" data-content-id="5230693" data-gpt-vod="true" data-gpt-live="true"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc7.com/video/embed/?pid=5229277&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>Charlotte couple celebrates 82 years of marriage.</p></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2F5230693%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/5230693/&amp;text=North%20Carolina%20couple%2C%20both%20centenarians%2C%20celebrate%2082%20years%20of%20marriage&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=North%20Carolina%20couple%2C%20both%20centenarians%2C%20celebrate%2082%20years%20of%20marriage&amp;body=On%20Sunday%2C%20D.W.%20Williams%2C%20103%2C%20and%20his%20wife%2C%20Willie%20Williams%2C%20100%2C%20celebrated%20their%20birthdays%20and%2082%20years%20of%20marriage.%20-%20https%3A//abc7.com/5230693/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">CHARLOTTE, N.C. -- A Charlotte couple may have one of the longest marriages ever. <br>  <br> On Sunday, D.W. Williams and his wife, Willie Williams celebrated their birthdays and 82 years of marriage. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> DW is 103 years old and his lifetime bride is 100. <br>  <br> Family members threw a party for them at First Mayfield Memorial Baptist in north Charlotte. <br>  <br> "To see them at this age and still doing well, it's just a blessing to have them here," great-granddaughter BJ Williams-Greene told ABC affiliate <a href="https://www.wsoctv.com/news/local/-just-be-nice-to-each-other-local-couple-married-82-years-says-no-secret-to-long-life/935861948" target="new">WSOC</a>. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> What's their secret? <br>  <br> "I don't have no secret for that, just be nice to each other," D.W. and Willie Williams both said. <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc7.com/society/nc-couple-both-centenarians-celebrate-82-years-of-marriage/5230693/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society">society</a><a class="button" href="/place/north-carolina">north carolina</a><a class="button" href="/tag/buzzworthy">buzzworthy</a><a class="button" href="/tag/marriage">marriage</a><a class="button" href="/tag/100-years">100 years</a><a class="button" href="/tag/family">family</a><a class="button" href="/tag/us-world">u.s. &amp; world</a><a class="button" href="/tag/good-news">good news</a><a class="button" href="/tag/feel-good">feel good</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2F5230693%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/5230693/&amp;text=North%20Carolina%20couple%2C%20both%20centenarians%2C%20celebrate%2082%20years%20of%20marriage&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=North%20Carolina%20couple%2C%20both%20centenarians%2C%20celebrate%2082%20years%20of%20marriage&amp;body=On%20Sunday%2C%20D.W.%20Williams%2C%20103%2C%20and%20his%20wife%2C%20Willie%20Williams%2C%20100%2C%20celebrated%20their%20birthdays%20and%2082%20years%20of%20marriage.%20-%20https%3A//abc7.com/5230693/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WTVD-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7.com/society/nc-couple-both-centenarians-celebrate-82-years-of-marriage/5230693/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7.com/society/nc-couple-both-centenarians-celebrate-82-years-of-marriage/5230693/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7.com/society/nc-couple-both-centenarians-celebrate-82-years-of-marriage/5230693/" data-ob-template="abclocal"></div></div></div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7.com/society/nc-couple-both-centenarians-celebrate-82-years-of-marriage/5230693/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/nipsey-hussle-murder-case-fight-over-gun-sparked-stampede-at-vigil/5230348/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5230469_040219gettynh.jpg" data-imgalt="Los Angeles&#x27;s police chief and mayor are expected to provide new information about the investigation into the fatal shooting of rapper Nipsey Hussle." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5230469_040219gettynh.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5230469_040219gettynh.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Nipsey Hussle murder case: Fight over gun sparked stampede at vigil</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/nipsey-hussles-killing-among-11-murders-within-past-week-in-la/5230634/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5227894_033119-kabc-ap-nipsey-hussle-2015-img.jpg" data-imgalt="Nipsey Hussle was killed and two others were wounded in a shooting at the Los Angeles store owned by the rapper." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5227894_033119-kabc-ap-nipsey-hussle-2015-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5227894_033119-kabc-ap-nipsey-hussle-2015-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Nipsey Hussle&#x27;s killing among 11 murders within past week in LA</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/society/bay-area-woman-targeted-for-speaking-spanish;-racist-rant-caught-on-camera/5230279/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5229996_040119-kgo-sj-racisit-rant-attendent-img_Image_23-06-39,25.jpg" data-imgalt="When customers visit the Shell gas station at Bernal Road and San Ignacio Avenue in South San Jose, they expect a full tank of gas." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5229996_040119-kgo-sj-racisit-rant-attendent-img_Image_23-06-39,25.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5229996_040119-kgo-sj-racisit-rant-attendent-img_Image_23-06-39,25.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bay Area woman targeted for speaking Spanish; racist rant caught on camera</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/police-identify-suspect-in-nipsey-hussle-shooting/5229938/" target="_self"><div class="headline">Police identify suspect in Nipsey Hussle shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/health/women-suing-over-hidden-cameras-in-operating-delivery-rooms/5230370/" target="_self"><div class="headline">Women suing over hidden cameras in operating delivery rooms</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/society/teacher-fired-over-topless-selfie-to-sue-school-district/5230173/" target="_self"><div class="headline">Teacher fired over topless selfie to sue school district</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/politics/if-mexico-border-shuts-down-us-may-run-out-of-avocados/5229562/" target="_self"><div class="headline">If Mexico border shuts down, US may run out of avocados</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/stix-says-nipsey-hussle-was-inspiration-dedicated-to-community/5229970/" target="_self"><div class="headline">Stix says Nipsey Hussle was inspiration, dedicated to community</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/society/boy-says-he-traded-xbox-and-offered-yard-work-to-get-mom-car/5230447/" target="_self"><div class="headline">Boy says he traded Xbox and offered yard work to get mom car</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/society/eyewitness-this-atm-safety-alert-ca-farm-unveils-the-caulilini-marvin-gaye-honored/5230389/" target="_self"><div class="headline">Eyewitness This: ATM safety alert, CA farm unveils the caulilini, Marvin Gaye honored</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/live-coverage-deadly-kmco-chemical-plant-fire-in-crosby/5230466/" target="_self"><div class="headline">LIVE COVERAGE: Deadly KMCO chemical plant fire in Crosby</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/courtroom-erupts-in-applause-following-verdict-in-jogger-murder/5230418/" target="_self"><div class="headline">Courtroom erupts in applause following verdict in jogger murder</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/header-large.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/eyeonla/">Eye On L.A.</a><a href="/vistala/">Vista L.A.</a><a href="/newsmakers/">Newsmakers</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/abc7" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://instagram.com/abc7la/" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/abc7" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//cdn.abcotvs.net/abcotv/15e2e55a2820-release-03-27-2019.12/client/abcotv.js"></script><script type='text/javascript' src="//cdn.abcotvs.net/abcotv/15e2e55a2820-release-03-27-2019.12/client/story.js"></script>
            </body>
        </html>
    