
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | c3c8b6044f50 | 2449 | 540985e010242633b9920fb8fb72387ae7fe2202 | Tue, 22 Oct 2019 09:22:05 GMT -->
                <title data-react-helmet="true">Veteran files claim against Covina police after officer questions robbery report | abc7.com</title>
                <meta data-react-helmet="true" name="description" content="An Air Force veteran says he was terrified by a trio of robbers, but that he was more traumatized by a responding Covina police officer who said he was hallucinating."/><meta data-react-helmet="true" name="keywords" content="manuel gutierrez, air force veteran accused of hallucinating, veterans with ptsd, covina police covina police suit"/><meta data-react-helmet="true" name="tags" content="lawsuit,police"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/5636564"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/5636564/"/><meta data-react-helmet="true" property="og:title" content="Veteran files claim against Covina police after officer questions robbery report"/><meta data-react-helmet="true" property="og:description" content="A veteran says he was terrified by a trio of robbers, but that he was more traumatized by a responding Covina police officer who said he was hallucinating."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5636692_102119-kabc-covina-police-suit-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/5636564/"/><meta data-react-helmet="true" name="twitter:title" content="Veteran files claim against Covina police after officer questions robbery report"/><meta data-react-helmet="true" name="twitter:description" content="A veteran says he was terrified by a trio of robbers, but that he was more traumatized by a responding Covina police officer who said he was hallucinating."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5636692_102119-kabc-covina-police-suit-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-10-22T08:37:06.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-10-22T08:37:06.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Veteran files claim against Covina police after officer questions robbery report"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/540985e01024-release-10-16-2019.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/5636564"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7.com/amp/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/540985e01024-release-10-16-2019.4/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Fire Weather Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" href="/orange-county/">Orange County</a></span><span><a class="AnchorLink" href="/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" href="/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" href="/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" href="/orange-county/">Orange County</a></span><span><a class="AnchorLink" href="/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" href="/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" href="/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/live/">Live Video</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/investigations/">Investigations</a></span><span><a class="AnchorLink" href="/consumer/">Consumer</a></span><span><a class="AnchorLink" href="/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="/localish/">Localish</a></span><span><a class="AnchorLink" href="/community/">Community</a></span><span><a class="AnchorLink" href="/pets/">Pets</a></span><span><a class="AnchorLink" href="/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/about/">ABC7/Contact</a></span><span><a class="AnchorLink" href="/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" href="/jobs/">Jobs/Internships</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/eyeonla/">Eye On L.A.</a></span><span><a class="AnchorLink" href="/vistala/">Vista L.A.</a></span><span><a class="AnchorLink" href="/newsmakers/">Newsmakers</a></span><span><a class="AnchorLink" href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fvet-files-claim-against-covina-police-after-officer-questions-robbery-report%2F5636564%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/&amp;text=Veteran%20files%20claim%20against%20Covina%20police%20after%20officer%20questions%20robbery%20report&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Veteran%20files%20claim%20against%20Covina%20police%20after%20officer%20questions%20robbery%20report&amp;body=A%20veteran%20says%20he%20was%20terrified%20by%20a%20trio%20of%20robbers%2C%20but%20that%20he%20was%20more%20traumatized%20by%20a%20responding%20Covina%20police%20officer%20who%20said%20he%20was%20hallucinating.%20-%20https%3A//abc7.com/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Veteran files claim against Covina police after officer questions robbery report</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fvet-files-claim-against-covina-police-after-officer-questions-robbery-report%2F5636564%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/&amp;text=Veteran%20files%20claim%20against%20Covina%20police%20after%20officer%20questions%20robbery%20report&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Veteran%20files%20claim%20against%20Covina%20police%20after%20officer%20questions%20robbery%20report&amp;body=A%20veteran%20says%20he%20was%20terrified%20by%20a%20trio%20of%20robbers%2C%20but%20that%20he%20was%20more%20traumatized%20by%20a%20responding%20Covina%20police%20officer%20who%20said%20he%20was%20hallucinating.%20-%20https%3A//abc7.com/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Vet files claim against Covina police after officer questions robbery report"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5636692_102119-kabc-covina-police-suit-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/102119-kabc-5p-covina-police-suit-CC-vid.m3u8?ad._v=2&amp;ad=kabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-10-22T08:31:34Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fvet-files-claim-against-covina-police-after-officer-questions-robbery-report%2F5636564%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/&amp;text=Veteran%20files%20claim%20against%20Covina%20police%20after%20officer%20questions%20robbery%20report&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Veteran%20files%20claim%20against%20Covina%20police%20after%20officer%20questions%20robbery%20report&amp;body=A%20veteran%20says%20he%20was%20terrified%20by%20a%20trio%20of%20robbers%2C%20but%20that%20he%20was%20more%20traumatized%20by%20a%20responding%20Covina%20police%20officer%20who%20said%20he%20was%20hallucinating.%20-%20https%3A//abc7.com/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="http://abc7.com/about/newsteam/miriam-hernandez"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="http://abc7.com/about/newsteam/miriam-hernandez" itemProp="name" rel="author">Miriam Hernandez</a></span></div></div><time class="meta lastmodified"> </time><div class="body-text">COVINA, Calif. (KABC) -- A Covina man says he was terrified by a trio of robbers, but that he was more traumatized by a responding Covina police officer who said he was hallucinating.<br><br>On Monday, the lawyer for 25-year old Manuel Gutierrez shared surveillance video which he says proves he was being chased.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The Covina officer had been so skeptical of his account she arrested him and sent him to a psychiatric facility for 72-hour observation.<br><br>The family's lawyer James P. Segall-Gutierrez served a claim on Monday alleging that the civil rights of Gutierrez had been violated.<br><br>The incident happened on Oct. 7.  Gutierrez says a car with two male passengers and a female driver followed him to his family home and held him up at gunpoint.<br><br>"That is when he told me 'Give me everything you got.' I told him 'Get away from me. I don't have anything, leave me alone,'" Gutierrez said.<br><br>The Gutierrez family says they hunted down the neighbors' video, which shows two sets of headlights stopping at the house.  After four minutes, one vehicle leaves.<br><br>Gutierrez says the officer's interview took a turn when she asked if he had served in the military. Gutierrez was in the Air Force for five years but never in a combat zone and never suffered PTSD.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>According to a statement released by Covina police, Gutierrez was behaving "suspiciously," and had emerged from the house with a baseball bat.<br><br>Gutierrez says he grabbed the baseball bat for protection, fearing the robbers could return.<br><br>Gutierrez' family, awakened by his cries, corroborates seeing the lights of the strange car and shadowy figures pilfering Gutierrez' truck after he ran inside.<br><br>Covina police says a lieutenant tried to re-interview Gutierrez but has been unable to do so.<br><br>The Gutierrez family believes that three armed robbers remain on the loose in Covina. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7.com/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/covina/">covina</a><a class="button" href="/place/los-angeles-county/">los angeles county</a><a class="button" href="/tag/lawsuit/">lawsuit</a><a class="button" href="/tag/police/">police</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fvet-files-claim-against-covina-police-after-officer-questions-robbery-report%2F5636564%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/&amp;text=Veteran%20files%20claim%20against%20Covina%20police%20after%20officer%20questions%20robbery%20report&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Veteran%20files%20claim%20against%20Covina%20police%20after%20officer%20questions%20robbery%20report&amp;body=A%20veteran%20says%20he%20was%20terrified%20by%20a%20trio%20of%20robbers%2C%20but%20that%20he%20was%20more%20traumatized%20by%20a%20responding%20Covina%20police%20officer%20who%20said%20he%20was%20hallucinating.%20-%20https%3A//abc7.com/vet-files-claim-against-covina-police-after-officer-questions-robbery-report/5636564/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="547297" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="/fire-damages-9-homes-in-little-mountain-area-of-san-bernardino/5636703/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5637263_102119-kabc-11p-little-mountain-fire-CC-vid.jpg" data-imgalt="San Bernardino County Fire responded to a vegetation fire that damaged multiple homes in the Little Mountain area." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5637263_102119-kabc-11p-little-mountain-fire-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5637263_102119-kabc-11p-little-mountain-fire-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fire damages 9 homes in Little Mountain area of San Bernardino</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/evacuations-orders-lifted-in-palisades-fire/5635696/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5637266_102119-kabc-11p-palisades-brusher-CC-vid.jpg" data-imgalt="Firefighters were battling a blaze that was threatening homes in the Pacific Palisades community of Los Angeles as it consumed more than 40 acres of hillside brush." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5637266_102119-kabc-11p-palisades-brusher-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5637266_102119-kabc-11p-palisades-brusher-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Evacuations orders lifted in Palisades fire</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/politics/gov-gavin-newsom-wants-investigation-of-high-gas-prices/5637103/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5636937_gasstation.jpg" data-imgalt="Gov. Gavin Newsom has asked California&#x27;s attorney general to investigate why the state&#x27;s gas prices are so high." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5636937_gasstation.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5636937_gasstation.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Gov. Gavin Newsom wants investigation of high gas prices</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/menifee-high-school-teacher-attacked-by-3-students-officials-say/5637297/"><div class="headline">Menifee high school teacher attacked by 3 students, officials say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/politics/trump-supporter-arrested-in-bear-spray-attack/5636430/"><div class="headline">Trump supporter arrested in bear spray attack</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/murder-of-kawhi-leonards-father-remains-a-mystery/5637192/"><div class="headline">Murder of Kawhi Leonard&#x27;s father remains a mystery</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/entertainment/ballroom-shock-top-scoring-duo-goes-home-on-dwts/5636852/"><div class="headline">Ballroom shock: Top scoring duo goes home on DWTS</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/entertainment/star-wars-the-rise-of-skywalker-watch-the-final-trailer/5636021/"><div class="headline">&#x27;Star Wars: The Rise of Skywalker&#x27;: Watch the final trailer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/photos-pacific-palisades-brush-fire-threatens-hillside-homes/5635770/"><div class="headline">PHOTOS: Pacific Palisades brush fire threatens hillside homes</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/cas-vietnam-veterans-memorial-honors-first-woman/5636591/"><div class="headline">CA&#x27;s Vietnam veterans memorial honors first woman</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/man-escapes-back-of-nypd-car-before-being-tackled-by-police/5636083/"><div class="headline">Man escapes back of NYPD car before being tackled by police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/health/whittier-mother-fighting-to-find-air-force-son-a-bone-marrow-donor/5636447/"><div class="headline">Whittier mother fighting to find Air Force son a bone marrow donor</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/eyeonla/">Eye On L.A.</a><a href="/vistala/">Vista L.A.</a><a href="/newsmakers/">Newsmakers</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/540985e01024-release-10-16-2019.4/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/540985e01024-release-10-16-2019.4/client/story.js"></script>
            </body>
        </html>
    