
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ad6ba530223e | 3401 | 6fdbcc205d227ded12cf63a178e1a4379a5f1cb1 | Mon, 12 Jul 2021 10:48:35 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Michigan Cherry Festival carnival ride breaks: Video shows carnival-goers almost crash to ground as spectators run to help - ABC7 Los Angeles</title>
                <meta data-react-helmet="true" name="description" content="Video shows carnival-goers almost falling to the ground as a Michigan Cherry Festival ride broke Thursday."/><meta data-react-helmet="true" name="keywords" content="cherry festival carnival ride breaks, cherry festival carnival ride, cherry festival ride breaks, cherry festival carnival rides, national cherry festival ride, cherry festival carnival, cherry festival ride, cherry festival ride accident 2021, arnold amusements, traverse city cherry festival ride malfunction, carnival ride accident, national cherry festival"/><meta data-react-helmet="true" name="tags" content="festival,amusement-ride,carnival,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/10876737"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/10876737/"/><meta data-react-helmet="true" property="og:title" content="Video shows carnival-goers almost crash to ground as Michigan Cherry Festival ride breaks"/><meta data-react-helmet="true" property="og:description" content="Spectators quickly tried to hold down a Michigan carnival ride Thursday as it appeared to be close to tipping over."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10876740_071021-wls-cnn-cherry-ride-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/10876737/"/><meta data-react-helmet="true" name="twitter:title" content="Video shows carnival-goers almost crash to ground as Michigan Cherry Festival ride breaks"/><meta data-react-helmet="true" name="twitter:description" content="Spectators quickly tried to hold down a Michigan carnival ride Thursday as it appeared to be close to tipping over."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10876740_071021-wls-cnn-cherry-ride-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-07-10T11:55:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-07-12T09:23:29Z"/><meta data-react-helmet="true" property="article:section" content="disasters-accidents"/><meta data-react-helmet="true" name="title" content="Video shows carnival-goers almost crash to ground as Michigan Cherry Festival ride breaks"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/6fdbcc205d22-release-07-07-2021.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/10876737"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/cherry-festival-carnival-ride-breaks-rides-national-accident-2021/10876737/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7.com/amp/cherry-festival-carnival-ride-breaks-rides-national-accident-2021/10876737/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Excessive Heat Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Heat Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Live look at SoCal: Big Bear, Santa Monica &amp; more</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7.com/live/23343">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="https://abc7.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container kabc"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/live/">Live Video</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/investigations/">Investigations</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/pets/">Pets</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/">ABC7/Contact</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/jobs/">Jobs/Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/vistala/">Vista L.A.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/newsmakers/">Newsmakers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ouramerica/">Our America</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7.com/cherry-festival-carnival-ride-breaks-rides-national-accident-2021/10876737/","@type":"WebPage"},"headline":"Michigan Cherry Festival carnival ride breaks: Video shows carnival-goers almost crash to ground as spectators run to help","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10876740_071021-wls-cnn-cherry-ride-vid.jpg"},"datePublished":"2021-07-10T11:55:00.000Z","dateModified":"2021-07-12T09:23:21.000Z","author":[{"@type":"Person"}],"dateline":"GRAND TRAVERSE COUNTY, Mich. --","articleSection":{"name":"disasters-accidents"},"about":{"@type":"Thing","name":"amusement ride"},"publisher":{"name":"KABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Video shows carnival-goers almost crash to ground as Michigan Cherry Festival ride breaks","keywords":"cherry festival carnival ride breaks, cherry festival carnival ride, cherry festival ride breaks, cherry festival carnival rides, national cherry festival ride, cherry festival carnival, cherry festival ride, cherry festival ride accident 2021, arnold amusements, traverse city cherry festival ride malfunction, carnival ride accident, national cherry festival","description":"Video shows carnival-goers almost falling to the ground as a Michigan Cherry Festival ride broke Thursday.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fvideo-mi-national-cherry-festival-ride-almost-tips-over%2F10876737%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/video-mi-national-cherry-festival-ride-almost-tips-over/10876737/&amp;text=Video%20shows%20carnival-goers%20almost%20crash%20to%20ground%20as%20Michigan%20Cherry%20Festival%20ride%20breaks&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Video%20shows%20carnival-goers%20almost%20crash%20to%20ground%20as%20Michigan%20Cherry%20Festival%20ride%20breaks&amp;body=Spectators%20quickly%20tried%20to%20hold%20down%20a%20Michigan%20carnival%20ride%20Thursday%20as%20it%20appeared%20to%20be%20close%20to%20tipping%20over.%20-%20https%3A//abc7.com/video-mi-national-cherry-festival-ride-almost-tips-over/10876737/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/amusement-ride/">amusement ride</a></div><h1 class="headline">Video shows carnival-goers almost crash to ground as Michigan Cherry Festival ride breaks</h1><div class="deckline">&#x27;We&#x27;re just not sure what it was,&#x27; Arnold Amusements spokesman said</div><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fvideo-mi-national-cherry-festival-ride-almost-tips-over%2F10876737%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/video-mi-national-cherry-festival-ride-almost-tips-over/10876737/&amp;text=Video%20shows%20carnival-goers%20almost%20crash%20to%20ground%20as%20Michigan%20Cherry%20Festival%20ride%20breaks&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Video%20shows%20carnival-goers%20almost%20crash%20to%20ground%20as%20Michigan%20Cherry%20Festival%20ride%20breaks&amp;body=Spectators%20quickly%20tried%20to%20hold%20down%20a%20Michigan%20carnival%20ride%20Thursday%20as%20it%20appeared%20to%20be%20close%20to%20tipping%20over.%20-%20https%3A//abc7.com/video-mi-national-cherry-festival-ride-almost-tips-over/10876737/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="VIDEO: MI National Cherry Festival ride almost tips over"/><meta itemProp="description" content="Spectators quickly tried to hold down a Michigan carnival ride Thursday as it appeared to be close to tipping over."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10876740_071021-wls-cnn-cherry-ride-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/071021-wls-cnn-cherry-ride-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2021-07-10T11:54:53Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/10876740_071021-wls-cnn-cherry-ride-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>VIDEO: MI National Cherry Festival ride almost tips over</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fvideo-mi-national-cherry-festival-ride-almost-tips-over%2F10876737%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/video-mi-national-cherry-festival-ride-almost-tips-over/10876737/&amp;text=Video%20shows%20carnival-goers%20almost%20crash%20to%20ground%20as%20Michigan%20Cherry%20Festival%20ride%20breaks&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Video%20shows%20carnival-goers%20almost%20crash%20to%20ground%20as%20Michigan%20Cherry%20Festival%20ride%20breaks&amp;body=Spectators%20quickly%20tried%20to%20hold%20down%20a%20Michigan%20carnival%20ride%20Thursday%20as%20it%20appeared%20to%20be%20close%20to%20tipping%20over.%20-%20https%3A//abc7.com/video-mi-national-cherry-festival-ride-almost-tips-over/10876737/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">GRAND TRAVERSE COUNTY, Mich. -- It is a tradition in northern Michigan, near the waters of Lake Michigan -- the region's national cherry festival.<br><br>But the fun of it Thursday night was interrupted when an amusement ride began to malfunction.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The scary moments were caught on video.<br><br>"I've been on that type of ride before, and I could tell it's like a lot more violent. It seems a little more shaky," said Trevor Drew and amusement ride patron.<br><br><b><a rel="nofollow" href="https://www.upnorthlive.com/news/local/arnold-amusement-investigating-cause-of-malfunctioning-ride-at-national-cherry-festival" target="_blank">WPBN's</a></b> digital content producer Trevor Drew is used to working on news stories, but around 11 p.m. Thursday he was right in the middle of one.<br><br>"I've never seen anything, like, shake like that," Drew said.<br><br>He and a handful of other riders were strapped into an amusement ride at the National Cherry Festival when witnesses said something went noticeably wrong.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b><a href="https://abc7chicago.com/theme-park-death-amusement-parks-adventureland-iowa-raging-river-boat-accident/10862210/">RELATED: 1 dead, 3 injured after raft overturns on water ride at amusement park</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="New video shows moment raft overturns in deadly amusement park mishap"><meta itemprop="description" content="David and Sabrina Jaramillo took their family to an amusement park on Saturday to celebrate their eldest son's birthday, but now their son is dead and their other child is in a medically induced coma."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10868824_070721-cc-abc-amusement-park-death-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/070721-cc-newsone-GMAAdventurelandDeathWedPKG-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-07-07T19:29:00Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkabcresponsive,wdgotvsecondaryresponsive" data-pagename="disasters-accidents/post_video/video-shows-carnival-goers-almost-crash-to-ground-as-michigan-cherry-festival-ride-breaks=10876737" data-topic="amusement ride" data-contenttype="post" data-channel="misc" data-content-id="10876737" data-adunit="/kabc/abc7.com/web/news_da" data-tag="festival,amusement-ride,carnival,us-world,michigan,news_da" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/070721-cc-newsone-GMAAdventurelandDeathWedPKG-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10868824_070721-cc-abc-amusement-park-death-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10868824_070721-cc-abc-amusement-park-death-img.jpg" data-imgalt="" data-video-id="10868796" data-station="kabc" data-headline="New video shows moment raft overturns in deadly amusement park mishap" data-caption="David and Sabrina Jaramillo took their family to an amusement park on Saturday to celebrate their eldest son's birthday, but now their son is dead and their other child is in a medically induced coma."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7.com/video/embed/?pid=10868796" frameborder="0" allowfullscreen></iframe></textarea></div><p>David and Sabrina Jaramillo took their family to an amusement park on Saturday to celebrate their eldest son's birthday, but now their son is dead and their other child is in a medically induced coma.</p></div></div></div><br><br>"And then it started rocking a little bit back and forth, and then it started like going more, and then like, it was to the point where the base of it was like leaning way back and I was like ... that looks like it's about to like fall back into the river right now. It was just ... I could not believe what I was seeing," Joy Ogemaw said.<br><br>Witnesses said the ride began to rock and lift off the ground with each sway.<br><br>That's when spectators leapt into action.<br><br>"And a bunch of people like grabbed onto the rail, and then they were trying to like hold it down and there's probably like 25 people that are trying to like hold the rail down," Ogemaw said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"It just goes to show you what type of people live here in Traverse City -- that they without even a second thought will go right over and do whatever they need to, you know for one of their own," said Joe Even with Arnold Amusements.<br><br>Even was praising those who stepped in to help, but left with unanswered questions for now about what went wrong with his company's ride.<br><br>"Obviously there was a malfunction. We don't know as of yet what it was. The ride has been dismantled, it is gone and it is on its way back to the factory. The company that makes it is in Ohio, and it's on its way down there for them to figure out what ... what happened with it. Was it a malfunction? Was it a computer glitch? We don't know. We're just not sure what it was," he said.<br><br>Despite the scary moments for riders, there were no serious injuries reported. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7.com%2Fvideo-mi-national-cherry-festival-ride-almost-tips-over%2F10876737%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="VIDEO: MI National Cherry Festival ride almost tips over" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/michigan/">michigan</a><a class="button" href="/tag/festival/">festival</a><a class="button" href="/tag/amusement-ride/">amusement ride</a><a class="button" href="/tag/carnival/">carnival</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fvideo-mi-national-cherry-festival-ride-almost-tips-over%2F10876737%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/video-mi-national-cherry-festival-ride-almost-tips-over/10876737/&amp;text=Video%20shows%20carnival-goers%20almost%20crash%20to%20ground%20as%20Michigan%20Cherry%20Festival%20ride%20breaks&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Video%20shows%20carnival-goers%20almost%20crash%20to%20ground%20as%20Michigan%20Cherry%20Festival%20ride%20breaks&amp;body=Spectators%20quickly%20tried%20to%20hold%20down%20a%20Michigan%20carnival%20ride%20Thursday%20as%20it%20appeared%20to%20be%20close%20to%20tipping%20over.%20-%20https%3A//abc7.com/video-mi-national-cherry-festival-ride-almost-tips-over/10876737/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 KABC-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>AMUSEMENT RIDE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/festival-ride-malfunction-national-cherry-traverse-city-michigan-amusement/10880947/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10880945_071221-wpvi-festival-ride-malfunction-430am-vid.jpg" data-imgalt="Bystanders grabbed a guardrail attached to the ride&#x27;s main base to hold it down." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10880945_071221-wpvi-festival-ride-malfunction-430am-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Bystanders hold down festival ride after apparent malfunction</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/theme-park-death-amusement-parks-adventureland-iowa-raging-river-boat-accident/10862210/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10868824_070721-cc-abc-amusement-park-death-img.jpg" data-imgalt="David and Sabrina Jaramillo took their family to an amusement park on Saturday to celebrate their eldest son&#x27;s birthday, but now their son is dead and their other child is in a medically induced coma." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10868824_070721-cc-abc-amusement-park-death-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">11-year-old dead after accident on amusement park ride</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/universal-studios-fire-minions-ride-city/10732918/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10733080_universal_fire.jpg" data-imgalt="Fire damaged a portion of Universal Studios amusement park before being extinguished by firefighters overnight Tuesday, authorities said." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10733080_universal_fire.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Firefighters extinguish dramatic fire at Universal Studios theme park</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/legoland-park-theme-legos/10584633/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10589744_050721_MGT_LEGOLANDNY_WABC_16x9_Thumbnail_NEW.jpg" data-imgalt="Legoland is getting ready to open this summer and Localish got a hardhat tour of the theme park designed for kids 2 to 12 years old." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10589744_050721_MGT_LEGOLANDNY_WABC_16x9_Thumbnail_NEW.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Sneak Peek: LEGO amusement park is opening in New York</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/los-angeles-county-covid-cases-delta-variant-coronavirus/10880778/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10880758_071121-kabc-11pm-covid-sunday-vid-CC-vid.jpg" data-imgalt="L.A. County reported 1,113 new cases of COVID-19 and four additional deaths Sunday - the third consecutive day that more than 1,000 new cases were reported." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10880758_071121-kabc-11pm-covid-sunday-vid-CC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">LA County reports more than 3K new COVID cases in 3 days</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/flex-alert-california-heat-wave-temperatures/10880242/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10880689_071121-kabc-11pm-heat-vid-CC-vid.jpg" data-imgalt="Californians are being asked to cut back on power usage Monday afternoon to help ease strain on the grid." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10880689_071121-kabc-11pm-heat-vid-CC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Cal ISO: Flex Alert in effect Monday as hot temps continue</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/california-school-masks-cdc-mask-guidance-are-still-required-in-shools/10880170/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10332987_021221-cc-cnn-school-img.jpg" data-imgalt="California has said all teachers and students, regardless of vaccination status, will need to wear masks in the classroom come fall." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10332987_021221-cc-cnn-school-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Dr. Ghaly explains why students still need masks in CA classrooms</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/virgin-galactic-launch-richard-branson-space-where-is-the-how-to-watch-live-stream/10877222/"><div class="headline">Billionaire Richard Branson reaches space in his own ship</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/ontario-fruit-vendors-fundraiser-killed-fatal-crash/10880552/"><div class="headline">Fundraiser held for 2 fruit vendors struck, 1 fatally, by DUI suspect</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/california-education-bill-governor-gavin-newsom-schools-package/10877908/"><div class="headline">Gov. Newsom signs $123.9 billion education package</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/man-driving-tractor-leads-police-on-chase-through-oc-streets/10879281/"><div class="headline">Man driving tractor leads police on chase through OC streets</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/denver-shooting-plot-mlb-all-star-week-weekend-4-arrested-rifles-in-hotel-game-mass/10879077/"><div class="headline">4 arrested after rifles found in hotel rooms near MLB All-Star game </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/lost-dog-reunion-allentown-pennsylvania-adoption/10877924/"><div class="headline">Woman reunited with lost dog while looking to adopt new pet</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/deported-veteran-marine-corps-us-citizen-american/10879687/"><div class="headline">Deported SoCal veteran becomes US citizen</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/harbor-city-rollover-crash-girl-killed-south-vermont-avenue-hit-and-run/10877086/"><div class="headline">4-year-old girl killed in Harbor City rollover crash; suspect sought</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/florida-manatee-deaths-fwc/10880426/"><div class="headline">FL breaks annual manatee death record in first 6 months</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7.com/">Home</a></li><li><a href="https://abc7.com/weather/">AccuWeather</a></li><li><a href="https://abc7.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/apps/">Apps</a><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a><a href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/vistala/">Vista L.A.</a><a href="https://abc7.com/newsmakers/">Newsmakers</a><a href="https://abc7.com/ouramerica/">Our America</a></ul></li><li><a href="https://abc7.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7.com/">Home</a><a href="https://abc7.com/weather/">Weather</a><a href="https://abc7.com/traffic/">Traffic</a><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/photos/">Photos</a><a href="https://abc7.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a><a href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/6fdbcc205d22-release-07-07-2021.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/6fdbcc205d22-release-07-07-2021.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/6fdbcc205d22-release-07-07-2021.4/client/story.js"></script>
            </body>
        </html>
    