
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | e6a5f3888f21 | 2764 | 92eae85c0f820ece57105e1974de3d5b3807b6ea | Wed, 29 Apr 2020 21:03:59 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Artists release free quarantine coloring book - ABC7 Los Angeles</title>
                <meta data-react-helmet="true" name="description" content="In need of a creative escape? These artists released a free coloring book for those stuck at home during the COVID-19 pandemic."/><meta data-react-helmet="true" name="keywords" content="coloring book, free coloring book, covid creative activities, covid artists, coronavirus artists, covid coloring book, company inq, quarantine designs"/><meta data-react-helmet="true" name="tags" content="social-distancing,books,entertainment,coronavirus,shelter-in-place,localish"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/6135273"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/6135273/"/><meta data-react-helmet="true" property="og:title" content="Artists release free quarantine coloring book"/><meta data-react-helmet="true" property="og:description" content="In need of a creative escape? These artists released a free coloring book for those stuck at home during the COVID-19 pandemic."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6135272_localish-LSH2527-COVIDCOLORINGBOOK-WLS-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/6135273/"/><meta data-react-helmet="true" name="twitter:title" content="Artists release free quarantine coloring book"/><meta data-react-helmet="true" name="twitter:description" content="In need of a creative escape? These artists released a free coloring book for those stuck at home during the COVID-19 pandemic."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6135272_localish-LSH2527-COVIDCOLORINGBOOK-WLS-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-04-29T20:27:48.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-04-29T20:27:47.000Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Artists release free quarantine coloring book"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/92eae85c0f82-release-04-29-2020.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/6135273"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/coloring-book-free-covid-creative-activities-artists/6135273/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>COVID-19: Help, information and resources</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7.com/feature/health/covid-19-help-information-and-resources/6118590/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="//abc7.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc7.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc7.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/live/">Live Video</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/investigations/">Investigations</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/pets/">Pets</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/about/">ABC7/Contact</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/jobs/">Jobs/Internships</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7.com/vistala/">Vista L.A.</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7.com/newsmakers/">Newsmakers</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fartists-release-free-quarantine-coloring-book%2F6135273%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/artists-release-free-quarantine-coloring-book/6135273/&amp;text=Artists%20release%20free%20quarantine%20coloring%20book&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Artists%20release%20free%20quarantine%20coloring%20book&amp;body=In%20need%20of%20a%20creative%20escape%3F%20These%20artists%20released%20a%20free%20coloring%20book%20for%20those%20stuck%20at%20home%20during%20the%20COVID-19%20pandemic.%20-%20https%3A//abc7.com/localish/artists-release-free-quarantine-coloring-book/6135273/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/localish/">localish</a></div><h1 class="headline">Artists release free quarantine coloring book</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fartists-release-free-quarantine-coloring-book%2F6135273%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/artists-release-free-quarantine-coloring-book/6135273/&amp;text=Artists%20release%20free%20quarantine%20coloring%20book&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Artists%20release%20free%20quarantine%20coloring%20book&amp;body=In%20need%20of%20a%20creative%20escape%3F%20These%20artists%20released%20a%20free%20coloring%20book%20for%20those%20stuck%20at%20home%20during%20the%20COVID-19%20pandemic.%20-%20https%3A//abc7.com/localish/artists-release-free-quarantine-coloring-book/6135273/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Artists release free quarantine coloring book"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6135272_localish-LSH2527-COVIDCOLORINGBOOK-WLS-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-LSH2527-COVIDCOLORINGBOOK-WLS-vid.m3u8?ad._v=2&amp;ad=vod_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-04-29T20:27:47Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fartists-release-free-quarantine-coloring-book%2F6135273%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/artists-release-free-quarantine-coloring-book/6135273/&amp;text=Artists%20release%20free%20quarantine%20coloring%20book&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Artists%20release%20free%20quarantine%20coloring%20book&amp;body=In%20need%20of%20a%20creative%20escape%3F%20These%20artists%20released%20a%20free%20coloring%20book%20for%20those%20stuck%20at%20home%20during%20the%20COVID-19%20pandemic.%20-%20https%3A//abc7.com/localish/artists-release-free-quarantine-coloring-book/6135273/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">CHICAGO -- In need of a creative escape? <br><br>A Chicago-based creative design agency has released a free coloring book for those stuck at home during the COVID-19 pandemic.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The downloadable book, "Quarantine Designs in Pandemic Times," showcases a global network of artists, including graffiti writers, tattoo artists, graphic designers and others. <br><br>"We're all looking for things to do. We've all watched a tiger documentary probably one too many times. So (the book) is a fun escape to kind of activate our mind and connect a little bit," said John Morrison, co-founder of Company Inq.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>For more information and to download the free book, visit <a rel="nofollow" href="https://www.companyinq.com/covid-coloring-book" target="_blank">Company Inq's website</a>. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7.com/localish/artists-release-free-quarantine-coloring-book/6135273/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/chicago/">chicago</a><a class="button" href="/tag/social-distancing/">social distancing</a><a class="button" href="/tag/books/">books</a><a class="button" href="/tag/entertainment/">entertainment</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/shelter-in-place/">shelter in place</a><a class="button" href="/tag/localish/">localish</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Flocalish%2Fartists-release-free-quarantine-coloring-book%2F6135273%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/localish/artists-release-free-quarantine-coloring-book/6135273/&amp;text=Artists%20release%20free%20quarantine%20coloring%20book&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Artists%20release%20free%20quarantine%20coloring%20book&amp;body=In%20need%20of%20a%20creative%20escape%3F%20These%20artists%20released%20a%20free%20coloring%20book%20for%20those%20stuck%20at%20home%20during%20the%20COVID-19%20pandemic.%20-%20https%3A//abc7.com/localish/artists-release-free-quarantine-coloring-book/6135273/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>LOCALISH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/localish/how-to-groom-your-pet-at-home/6132968/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6132967_localish-MIC2521-DIYPETGROOMING-WLS-vid.jpg" data-imgalt="Need to groom your pet? Here&#x27;s how to do it at home." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6132967_localish-MIC2521-DIYPETGROOMING-WLS-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6132967_localish-MIC2521-DIYPETGROOMING-WLS-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">How to groom your pet at home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/localish/new-jersey-friends-unite-to-help-local-businesses/6135280/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6135279_localish-LSH2514-FEEDTHEFRONTLINENJFIX-WABC-vid.jpg" data-imgalt="The life lessons learned on the football field inspired Tomas Flores and his childhood friends to raise funds to help local businesses and frontline workers." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6135279_localish-LSH2514-FEEDTHEFRONTLINENJFIX-WABC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6135279_localish-LSH2514-FEEDTHEFRONTLINENJFIX-WABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">New Jersey friends unite to help local businesses</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/localish/landlord-offers-free-rent-to-tenants/6093318/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6093317_localish-MIC2335-MICCHECKINSPECIAL1-CORE-vid.jpg" data-imgalt="We&#x27;re checking in with a woman bringing love to her grandfather despite physical distancing, a gaming grandma named Shirley Curry who&#x27;s bringing joy to her fan&#x27;s lives, truckers who are bringing essential goods across America, and many more!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6093317_localish-MIC2335-MICCHECKINSPECIAL1-CORE-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6093317_localish-MIC2335-MICCHECKINSPECIAL1-CORE-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Landlord offers free rent to tenants</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/localish/try-this-virtual-whiskey-class/6087353/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6087352_localish-MIC2272-VIRTUALWHISKEYCOVIDFIXED-KFSN-vid.jpg" data-imgalt="This bar is rethinking how to come together for drinks despite physical distancing." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6087352_localish-MIC2272-VIRTUALWHISKEYCOVIDFIXED-KFSN-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6087352_localish-MIC2272-VIRTUALWHISKEYCOVIDFIXED-KFSN-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Try this virtual whiskey class!</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="547297" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/food/newsom-announces-plan-to-distribute-food-to-californians-in-need/6137971/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6138018_042920-kabc-raw-newsom-CC-vid.jpg" data-imgalt="Gov. Gavin Newsom announced Wednesday a series of initiatives to combat barriers to nutritious meals for millions of Californias amid the coronavirus pandemic." data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/6138018_042920-kabc-raw-newsom-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6138018_042920-kabc-raw-newsom-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Newsom announces plan to distribute food to Californians in need</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/7-high-risk-sex-offenders-released-from-orange-county-jails/6137815/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6137856_042920-kabc-md-oc-sex-offenders-CC-vid.jpg" data-imgalt="The Orange County District Attorney&#x27;s Office announced that seven high-risk sex-offenders were recently released early from county jails." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6137856_042920-kabc-md-oc-sex-offenders-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6137856_042920-kabc-md-oc-sex-offenders-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">7 high-risk sex offenders released from Orange County jails</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/entertainment/guidelines-released-for-reopening-of-disney-world/6137381/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6009569_031320-wtvd-walt-disney-world-closed-5am-vid.jpg" data-imgalt="A task force of officials in Florida have announced guidelines for the eventual reopening of Disney World." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6009569_031320-wtvd-walt-disney-world-closed-5am-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6009569_031320-wtvd-walt-disney-world-closed-5am-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Guidelines released for reopening of Disney World</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/society/surfers-ride-glowing-bioluminescent-waves-of-socal-coasts-video/6137235/"><div class="headline">Surfers ride glowing bioluminescent waves of SoCal coasts: VIDEO</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/business/la-county-ordinance-requires-large-companies-to-offer-more-sick-leave/6137523/"><div class="headline">LA County ordinance requires large companies to offer more sick leave</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/politics/la-county-to-send-vote-by-mail-ballots-to-all-registered-voters/6138080/"><div class="headline">LA County to send vote-by-mail ballots to all registered voters</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/health/la-county-fatalities-from-covid-19-pass-1000/6104747/"><div class="headline">LA County fatalities from COVID-19 pass 1,000</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/health/can-estrogen-help-fight-covid-19-socal-doctor-explains/6136182/"><div class="headline">Can estrogen help fight COVID-19? SoCal doctor explains</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/community-events/facebook-group-offers-window-views-for-millions-during-covid-19/6137976/"><div class="headline">Facebook group offers &#x27;window views&#x27; for millions during COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/finance/covid-crisis-what-to-know-if-youre-considering-bankruptcy/6137636/"><div class="headline">COVID crisis: What to know if you&#x27;re considering bankruptcy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/health/newsom-announces-plan-for-schools-businesses-to-reopen/6134815/"><div class="headline">Newsom announces plan for schools, businesses to reopen</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7.com/health/coronavirus-updates-live-events/6080983/"><div class="headline">Coronavirus updates: Live events</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/vistala/">Vista L.A.</a><a href="/newsmakers/">Newsmakers</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc7.com/">Home</a><a href="//abc7.com/weather/">Weather</a><a href="//abc7.com/traffic/">Traffic</a><a href="//abc7.com/watch/">Watch</a><a href="//abc7.com/photos/">Photos</a><a href="//abc7.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc7.com/los-angeles/">Los Angeles</a><a href="//abc7.com/orange-county/">Orange County</a><a href="//abc7.com/inland-empire/">Inland Empire</a><a href="//abc7.com/ventura-county/">Ventura County</a><a href="//abc7.com/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc7.com/us-world/">U.S. &amp; World</a><a href="//abc7.com/live/">Live Video</a><a href="//abc7.com/politics/">Politics</a><a href="//abc7.com/investigations/">Investigations</a><a href="//abc7.com/consumer/">Consumer</a><a href="//abc7.com/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="//abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="//abc7.com/tvlistings/">TV Listings</a><a href="//abc7.com/about/">ABC7/Contact</a><a href="//abc7.com/about/newsteam/">Meet the News Team</a><a href="//abc7.com/jobs/">Jobs/Internships</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/92eae85c0f82-release-04-29-2020.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/92eae85c0f82-release-04-29-2020.2/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/92eae85c0f82-release-04-29-2020.2/client/story.js"></script>
            </body>
        </html>
    