
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | fdc33a2ba11f | 3849 | 9f285208220c08bb83f72a078596587781acf9a4 | Thu, 23 Jun 2022 15:39:30 GMT -->
                <title data-react-helmet="true">Missing man with autism found safe, U-Haul truck recovered after being stolen in Anaheim, police say - ABC7 Los Angeles</title>
                <meta data-react-helmet="true" name="description" content="A missing man with autism was found safe Thursday morning and a U-Haul truck that was stolen in Anaheim while he was inside has been recovered"/><meta data-react-helmet="true" name="keywords" content="anaheim police department, uhaul truck stolen, missing man with autism, James Blackwood missing, James Blackwood silver alert, orange county silver alert, anaheim silver alert, James Blackwood left inside uhaul, autistic man left inside uhaul, found"/><meta data-react-helmet="true" name="tags" content="autism,elderly,caught-on-tape,caught-on-video,missing-man,silver-alert,stolen-car,missing-person,caught-on-camera"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/11990206"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/anaheim-police-department-uhaul-truck-stolen-missing-man-with-autism-james-blackwood/11990206/"/><meta data-react-helmet="true" property="og:title" content="Missing man with autism found safe, U-Haul truck recovered after being stolen in Anaheim, police say"/><meta data-react-helmet="true" property="og:description" content="A missing man with autism was found safe and a U-Haul truck that was stolen in Anaheim while he was inside has been recovered, authorities said."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11989173_062222-kabc-10pm-OC-silver-alert-uhaul-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/anaheim-police-department-uhaul-truck-stolen-missing-man-with-autism-james-blackwood/11990206/"/><meta data-react-helmet="true" name="twitter:title" content="Missing man with autism found safe, U-Haul truck recovered after being stolen in Anaheim, police say"/><meta data-react-helmet="true" name="twitter:description" content="A missing man with autism was found safe and a U-Haul truck that was stolen in Anaheim while he was inside has been recovered, authorities said."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11989173_062222-kabc-10pm-OC-silver-alert-uhaul-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-06-23T15:31:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-06-23T15:37:03Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Missing man with autism found safe, U-Haul truck recovered after being stolen in Anaheim, police say"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/11990206"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/anaheim-police-department-uhaul-truck-stolen-missing-man-with-autism-james-blackwood/11990206/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7.com/amp/anaheim-police-department-uhaul-truck-stolen-missing-man-with-autism-james-blackwood/11990206/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Missing man with autism found safe, truck stolen in OC is recovered</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7.com/anaheim-police-department-uhaul-truck-stolen-missing-man-with-autism-james-blackwood/11990206/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Supreme Court strikes down New York conceal carry gun law</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7.com/supreme-court-gun-case-guns-rights-concealed-carry/11868216/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>ABC7 Los Angeles | Eyewitness News</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7.com/live/11064936">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="https://abc7.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container kabc"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/live/">Live Video</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/investigations/">Investigations</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/los-angeles">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/pets/">Pets</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/">ABC7/Contact</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/jobs/">Jobs/Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/newsmakers/">Newsmakers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ouramerica/">Our America</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/localish/">Localish</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7.com/anaheim-police-department-uhaul-truck-stolen-missing-man-with-autism-james-blackwood/11990206/","@type":"WebPage"},"headline":"Missing man with autism found safe, U-Haul truck recovered after being stolen in Anaheim, police say","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11989173_062222-kabc-10pm-OC-silver-alert-uhaul-CC-vid.jpg"},"mentions":[{"name":"anaheim","url":"https://abc7.com/place/anaheim/","@type":"Thing"},{"name":"autism","url":"https://abc7.com/tag/autism/","@type":"Thing"},{"name":"elderly","url":"https://abc7.com/tag/elderly/","@type":"Thing"},{"name":"caught on tape","url":"https://abc7.com/tag/caught-on-tape/","@type":"Thing"},{"name":"caught on video","url":"https://abc7.com/tag/caught-on-video/","@type":"Thing"},{"name":"missing man","url":"https://abc7.com/tag/missing-man/","@type":"Thing"},{"name":"silver alert","url":"https://abc7.com/tag/silver-alert/","@type":"Thing"},{"name":"stolen car","url":"https://abc7.com/tag/stolen-car/","@type":"Thing"},{"name":"missing person","url":"https://abc7.com/tag/missing-person/","@type":"Thing"},{"name":"caught on camera","url":"https://abc7.com/tag/caught-on-camera/","@type":"Thing"}],"datePublished":"2022-06-23T15:31:00.000Z","dateModified":"2022-06-23T15:37:02.000Z","author":[{"@type":"Person"}],"dateline":"ANAHEIM, Calif. ","articleSection":"crime-safety","about":{"@type":"Thing","name":""},"publisher":{"name":"KABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Missing man with autism found safe, U-Haul truck recovered after being stolen in Anaheim, police say","keywords":"anaheim police department, uhaul truck stolen, missing man with autism, James Blackwood missing, James Blackwood silver alert, orange county silver alert, anaheim silver alert, James Blackwood left inside uhaul, autistic man left inside uhaul, found","description":"A missing man with autism was found safe Thursday morning and a U-Haul truck that was stolen in Anaheim while he was inside has been recovered","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fanaheim-police-department-uhaul-truck-stolen-missing-man-with-autism-james-blackwood%2F11990206%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/anaheim-police-department-uhaul-truck-stolen-missing-man-with-autism-james-blackwood/11990206/&amp;text=Missing%20man%20with%20autism%20found%20safe%2C%20U-Haul%20truck%20recovered%20after%20being%20stolen%20in%20Anaheim%2C%20police%20say&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Missing%20man%20with%20autism%20found%20safe%2C%20U-Haul%20truck%20recovered%20after%20being%20stolen%20in%20Anaheim%2C%20police%20say&amp;body=A%20missing%20man%20with%20autism%20was%20found%20safe%20and%20a%20U-Haul%20truck%20that%20was%20stolen%20in%20Anaheim%20while%20he%20was%20inside%20has%20been%20recovered%2C%20authorities%20said.%20-%20https%3A//abc7.com/anaheim-police-department-uhaul-truck-stolen-missing-man-with-autism-james-blackwood/11990206/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Missing man with autism found safe, U-Haul truck recovered after being stolen in Anaheim, police say</h1><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fmissing-man-with-autism-found-safe-truck-stolen-in-oc-is-recovered%2F11990206%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/missing-man-with-autism-found-safe-truck-stolen-in-oc-is-recovered/11990206/&amp;text=Missing%20man%20with%20autism%20found%20safe%2C%20U-Haul%20truck%20recovered%20after%20being%20stolen%20in%20Anaheim%2C%20police%20say&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Missing%20man%20with%20autism%20found%20safe%2C%20U-Haul%20truck%20recovered%20after%20being%20stolen%20in%20Anaheim%2C%20police%20say&amp;body=A%20missing%20man%20with%20autism%20was%20found%20safe%20and%20a%20U-Haul%20truck%20that%20was%20stolen%20in%20Anaheim%20while%20he%20was%20inside%20has%20been%20recovered%2C%20authorities%20said.%20-%20https%3A//abc7.com/missing-man-with-autism-found-safe-truck-stolen-in-oc-is-recovered/11990206/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Police search for missing man with autism left inside stolen U-Haul"/><meta itemProp="description" content="Police in Anaheim are asking the public&#x27;s help in finding a stolen U-Haul truck that was carrying a 63-year-old man with autism."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11989173_062222-kabc-10pm-OC-silver-alert-uhaul-CC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/062222-kabc-10pm-OC-silver-alert-uhaul-CC-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-06-23T05:32:29Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11989173_062222-kabc-10pm-OC-silver-alert-uhaul-CC-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Police search for missing man with autism left inside stolen U-Haul</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fmissing-man-with-autism-found-safe-truck-stolen-in-oc-is-recovered%2F11990206%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/missing-man-with-autism-found-safe-truck-stolen-in-oc-is-recovered/11990206/&amp;text=Missing%20man%20with%20autism%20found%20safe%2C%20U-Haul%20truck%20recovered%20after%20being%20stolen%20in%20Anaheim%2C%20police%20say&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Missing%20man%20with%20autism%20found%20safe%2C%20U-Haul%20truck%20recovered%20after%20being%20stolen%20in%20Anaheim%2C%20police%20say&amp;body=A%20missing%20man%20with%20autism%20was%20found%20safe%20and%20a%20U-Haul%20truck%20that%20was%20stolen%20in%20Anaheim%20while%20he%20was%20inside%20has%20been%20recovered%2C%20authorities%20said.%20-%20https%3A//abc7.com/missing-man-with-autism-found-safe-truck-stolen-in-oc-is-recovered/11990206/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">ANAHEIM, Calif. (KABC) -- A missing man with autism was found safe Thursday morning and a U-Haul truck that was stolen in Anaheim while he was inside has been recovered, authorities said.<br><br>The victim, 63-year-old James Blackwood, and the vehicle were located in the 3000 block of La Brea Avenue in Baldwin Hills. Blackwood was described as being in good health.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>No arrests were immediately announced.<br><br>According to Anaheim police, the vehicle was stolen around 2 p.m. on Wednesday on West Lincoln Avenue after the man's caregiver stepped away for a minute to go inside a DMV office.<br><br>Surveillance video obtained by Eyewitness News shows the U-Haul truck driving away.<br><br>Blackwood reportedly has the mental capacity of a 4-year-old. Police say he was inside the truck's passenger seat when it was stolen.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>On 6/22/22 at around 2:20PM, we received a call of a stolen vehicle in the 3100 block of W Lincoln Ave. Officers spoke with the reporting party, who explained a U-Haul they had rented had been stolen. A 63-year-old autistic male, with a mental age of a 4 year-old, was inside. <a href=https://t.co/gHo3Nae9OI>pic.twitter.com/gHo3Nae9OI</a></p>&mdash; Anaheim PD (@AnaheimPD) <a href=https://twitter.com/AnaheimPD/status/1539789548321767425?ref_src=twsrc%5Etfw>June 23, 2022</a></blockquote></div><br><br><i>DEVELOPING: More details will be added to this report as they become available.</i><br><br><div class="shortcode-container"><div class="inline-newsletter" data-href="headlines" data-width="630"></div></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7.com%2Fmissing-man-with-autism-found-safe-truck-stolen-in-oc-is-recovered%2F11990206%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="kabc" hidden></div>
        <div id="tashl" data-content="Missing man with autism found safe, truck stolen in OC is recovered" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/orange-county/">orange county</a><a class="button" href="/place/anaheim/">anaheim</a><a class="button" href="/tag/autism/">autism</a><a class="button" href="/tag/elderly/">elderly</a><a class="button" href="/tag/caught-on-tape/">caught on tape</a><a class="button" href="/tag/caught-on-video/">caught on video</a><a class="button" href="/tag/missing-man/">missing man</a><a class="button" href="/tag/silver-alert/">silver alert</a><a class="button" href="/tag/stolen-car/">stolen car</a><a class="button" href="/tag/missing-person/">missing person</a><a class="button" href="/tag/caught-on-camera/">caught on camera</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fmissing-man-with-autism-found-safe-truck-stolen-in-oc-is-recovered%2F11990206%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/missing-man-with-autism-found-safe-truck-stolen-in-oc-is-recovered/11990206/&amp;text=Missing%20man%20with%20autism%20found%20safe%2C%20U-Haul%20truck%20recovered%20after%20being%20stolen%20in%20Anaheim%2C%20police%20say&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Missing%20man%20with%20autism%20found%20safe%2C%20U-Haul%20truck%20recovered%20after%20being%20stolen%20in%20Anaheim%2C%20police%20say&amp;body=A%20missing%20man%20with%20autism%20was%20found%20safe%20and%20a%20U-Haul%20truck%20that%20was%20stolen%20in%20Anaheim%20while%20he%20was%20inside%20has%20been%20recovered%2C%20authorities%20said.%20-%20https%3A//abc7.com/missing-man-with-autism-found-safe-truck-stolen-in-oc-is-recovered/11990206/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 KABC Television, LLC. All rights reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="taboola-below-article-thumbnails"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="taboola-right-rail-thumbnails"></div></div></div><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/supreme-court-gun-case-guns-rights-concealed-carry/11868216/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11990172_062322-cc-ap-scotus-gun-demonstrators-file-img.jpg" data-imgalt="ABC News special report: The Supreme Court said Thursday that Americans have a right to carry guns in public, a major expansion of gun rights." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11990172_062322-cc-ap-scotus-gun-demonstrators-file-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Supreme Court strikes down New York conceal carry gun law</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/lightning-fatal-southern-california-storm-woman-killed/11987727/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11989269_062222-kabc-11pm-lightning-death-FAIR-USE-VICTIM-FB-PIC-CC-vid.jpg" data-imgalt="Home surveillance footage from her landlord shows what may have been 52-year-old Antonia Mendoza Chavez&#x27;s final moments." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/11989269_062222-kabc-11pm-lightning-death-FAIR-USE-VICTIM-FB-PIC-CC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Woman killed by lightning strike in Pico Rivera identified</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/ridgecrest-lightning-strike-person-injured-west-bowman-road-norma-street/11988850/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11988960_generic-sky-TN-img.jpg" data-imgalt="After a 52-year-old woman and her two dogs were killed by a lightning strike in Pico Rivera, authorities announced another person was injured by a lightning strike in Ridgecrest." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/11988960_generic-sky-TN-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Another lightning strike injury reported in Ridgecrest</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/vaping-e-cigaretttes-ban-cigarettes-teens/11990175/"><div class="headline">FDA to order Juul e-cigarettes off U.S. market</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/koreatown-assault-caught-on-camera-hate-crime/11988307/"><div class="headline">Surveillance video shows man sucker-punch random stranger in Koreatown</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/hollywood-fatal-shooting-homicide-investigation-lapd/11989230/"><div class="headline">Dispute between 2 men ends in fatal shooting in Hollywood, LAPD says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/simi-valley-fbi-nicholas-roske-case-brett-kavanaugh-threat/11990171/"><div class="headline">Simi Valley man pleads not guilty to trying to kill Justice Kavanaugh</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/excavator-attack-vermont-state-police-dashcam-video-parents-arrested/11989682/"><div class="headline">Man swings excavator bucket at troopers to stop son&#x27;s arrest: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/jan-6-hearing-donald-trump-justice-department-january-hearings/11989638/"><div class="headline">1/6 panel to hear of Trump&#x27;s pressure on Justice Department</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/fontana-lightning-strikes-power-outage-weather/11989184/"><div class="headline">Several Fontana neighborhoods without power after lightning strikes</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/orange-county-active-shooter-training-oc-register-building-santa-ana-police-department-major-enforcement-team/11988971/"><div class="headline">OC officers train to act without hesitation in active shooting scene</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/torrance-pride-decorations-vandalism-lgbt-legbt/11985808/"><div class="headline">Torrance business owners say Pride decorations are being torn down</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles" width="195" height="39"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7.com/">Home</a></li><li><a href="https://abc7.com/weather/">AccuWeather</a></li><li><a href="https://abc7.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/apps/">Apps</a><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a><a href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/newsmakers/">Newsmakers</a><a href="https://abc7.com/ouramerica/">Our America</a><a href="https://abc7.com/localish/">Localish</a></ul></li><li><a href="https://abc7.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles" width="195" height="39"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7.com/">Home</a><a href="https://abc7.com/weather/">Weather</a><a href="https://abc7.com/traffic/">Traffic</a><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/photos/">Photos</a><a href="https://abc7.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a><a href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Public Inspection File</a></li><li><a href="https://abc7.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a><a href="https://abc7.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->KABC Television, LLC<!-- -->. All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/story.js"></script>
            </body>
        </html>
    