
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | c08112465675 | 2405 | e94c75b9489d458694ea1ba17a595f0f10f2ea16 | Mon, 23 Sep 2019 23:59:37 GMT -->
                <title data-react-helmet="true">Axe-wielding suspect arrested after allegedly damaging multiple cars in Huntington Beach neighborhood  | abc7.com</title>
                <meta data-react-helmet="true" name="description" content="Police arrested a suspect who is accused of vandalizing multiple cars in a Huntington Beach neighborhood with an axe."/><meta data-react-helmet="true" name="keywords" content="Huntington Beach axe vandal, cars vandalized with axe, Huntington Beach crime, broken car windows in Huntington Beach"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/5562480"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/5562480/"/><meta data-react-helmet="true" property="og:title" content="Axe-wielding suspect arrested after allegedly damaging multiple cars in Huntington Beach "/><meta data-react-helmet="true" property="og:description" content="Police arrested a suspect who is accused of vandalizing multiple cars in a Huntington Beach neighborhood with an axe."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5562406_092319-kabc-3pm-axe-vandal-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/5562480/"/><meta data-react-helmet="true" name="twitter:title" content="Axe-wielding suspect arrested after allegedly damaging multiple cars in Huntington Beach "/><meta data-react-helmet="true" name="twitter:description" content="Police arrested a suspect who is accused of vandalizing multiple cars in a Huntington Beach neighborhood with an axe."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5562406_092319-kabc-3pm-axe-vandal-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-09-23T23:21:44.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-09-23T23:21:44.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Axe-wielding suspect arrested after allegedly damaging multiple cars in Huntington Beach "/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/e94c75b9489d-release-09-18-2019.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/5562480"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7.com/amp/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/e94c75b9489d-release-09-18-2019.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Heat Advisory</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/los-angeles/">Los Angeles</a></span><span><a href="/orange-county/">Orange County</a></span><span><a href="/inland-empire/">Inland Empire</a></span><span><a href="/ventura-county/">Ventura County</a></span><span><a href="/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/los-angeles/">Los Angeles</a></span><span><a href="/orange-county/">Orange County</a></span><span><a href="/inland-empire/">Inland Empire</a></span><span><a href="/ventura-county/">Ventura County</a></span><span><a href="/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/live/">Live Video</a></span><span><a href="/politics/">Politics</a></span><span><a href="/investigations/">Investigations</a></span><span><a href="/consumer/">Consumer</a></span><span><a href="/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/sports/">Sports</a></span><span><a href="/localish/">Localish</a></span><span><a href="/community/">Community</a></span><span><a href="/pets/">Pets</a></span><span><a href="/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/about/">ABC7/Contact</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/jobs/">Jobs/Internships</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/eyeonla/">Eye On L.A.</a></span><span><a href="/vistala/">Vista L.A.</a></span><span><a href="/newsmakers/">Newsmakers</a></span><span><a href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Faxe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-%2F5562480%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/&amp;text=Axe-wielding%20suspect%20arrested%20after%20allegedly%20damaging%20multiple%20cars%20in%20Huntington%20Beach%20&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Axe-wielding%20suspect%20arrested%20after%20allegedly%20damaging%20multiple%20cars%20in%20Huntington%20Beach%20&amp;body=Police%20arrested%20a%20suspect%20who%20is%20accused%20of%20vandalizing%20multiple%20cars%20in%20a%20Huntington%20Beach%20neighborhood%20with%20an%20axe.%20-%20https%3A//abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Axe-wielding suspect arrested after allegedly damaging multiple cars in Huntington Beach </h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Faxe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-%2F5562480%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/&amp;text=Axe-wielding%20suspect%20arrested%20after%20allegedly%20damaging%20multiple%20cars%20in%20Huntington%20Beach%20&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Axe-wielding%20suspect%20arrested%20after%20allegedly%20damaging%20multiple%20cars%20in%20Huntington%20Beach%20&amp;body=Police%20arrested%20a%20suspect%20who%20is%20accused%20of%20vandalizing%20multiple%20cars%20in%20a%20Huntington%20Beach%20neighborhood%20with%20an%20axe.%20-%20https%3A//abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Axe-wielding suspect allegedly damages multiple cars in OC neighborhood"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5562406_092319-kabc-3pm-axe-vandal-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/092319-kabc-3pm-axe-vandal-vid.m3u8?ad._v=2&amp;ad=kabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-09-23T23:19:36Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Faxe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-%2F5562480%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/&amp;text=Axe-wielding%20suspect%20arrested%20after%20allegedly%20damaging%20multiple%20cars%20in%20Huntington%20Beach%20&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Axe-wielding%20suspect%20arrested%20after%20allegedly%20damaging%20multiple%20cars%20in%20Huntington%20Beach%20&amp;body=Police%20arrested%20a%20suspect%20who%20is%20accused%20of%20vandalizing%20multiple%20cars%20in%20a%20Huntington%20Beach%20neighborhood%20with%20an%20axe.%20-%20https%3A//abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">HUNTINGTON BEACH, Calif.  (KABC) -- Police arrested a suspect who is accused of vandalizing multiple cars in a Huntington Beach neighborhood with an axe.<br><br>Officers made the arrest after receiving several reports Monday of an armed man walking in the area of Bushard Street and Adams Avenue. The suspect was located upon their arrival and was taken into custody without incident, according to a Facebook post from the Huntington Beach Police Department.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>There were also reports of numerous slashed tired and broken residential porch lights, police said. The axe was later found in the area.<br><br>Due to the "volume of vandalisms," authorities were unable to contact every victim are asking them to contact the department by calling (714) 960 - 8811. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/huntington-beach/">huntington beach</a><a class="button" href="/place/orange-county/">orange county</a><a class="button" href="/tag/arrest/">arrest</a><a class="button" href="/tag/weapons/">weapons</a><a class="button" href="/tag/vandalism/">vandalism</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Faxe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-%2F5562480%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/&amp;text=Axe-wielding%20suspect%20arrested%20after%20allegedly%20damaging%20multiple%20cars%20in%20Huntington%20Beach%20&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Axe-wielding%20suspect%20arrested%20after%20allegedly%20damaging%20multiple%20cars%20in%20Huntington%20Beach%20&amp;body=Police%20arrested%20a%20suspect%20who%20is%20accused%20of%20vandalizing%20multiple%20cars%20in%20a%20Huntington%20Beach%20neighborhood%20with%20an%20axe.%20-%20https%3A//abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KABC-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="547297" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7.com/axe-wielding-suspect-allegedly-damages-multiple-cars-in-oc-neighborhood-/5562480/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/deadly-shooting-outside-medical-warehouse-in-moreno-valley/5561750/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5561769_092319-kabc-md-ie-mv-shooting-vid.jpg" data-imgalt="One woman was killed and another hospitalized after a shooting near a medical warehouse in Moreno Valley Monday morning." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5561769_092319-kabc-md-ie-mv-shooting-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5561769_092319-kabc-md-ie-mv-shooting-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Deadly shooting outside medical warehouse in Moreno Valley</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/traffic/tanker-hauling-fuel-catches-fire-closes-405-lanes-in-westchester/5562073/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5562265_tanker.jpg" data-imgalt="A tanker truck that was hauling 70,000 gallons of jet fuel caught fire and closed down multiple lanes of the northbound 405 Freeway in Westchester for several hours." data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/5562265_tanker.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5562265_tanker.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Tanker hauling fuel catches fire, closes 405 lanes in Westchester</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/oc-high-school-confirms-racist-taunting-at-football-game/5561240/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5561026_092319-5am-kabc-oc-racial-slur-vid.jpg" data-imgalt="An investigation has confirmed students were subjected to a racist taunt and other verbal abuse during a high school football game in Orange County." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5561026_092319-5am-kabc-oc-racial-slur-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5561026_092319-5am-kabc-oc-racial-slur-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">OC high school confirms racist taunting at football game</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/society/california-the-most-diverse-state-in-the-nation-study-says/5561696/"><div class="headline">California the most diverse state in the nation, study says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/south-pasadena-calling-in-goats-to-work-on-fire-prone-hills/5561555/"><div class="headline">South Pasadena calling in goats to work on fire-prone hills</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/traffic/man-jumps-in-front-of-train-while-holding-daughter-police-say/5561467/"><div class="headline">Man jumps in front of train while holding daughter, police say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/society/sepulveda-basin-encampment-cleanup-resumes-ahead-of-wildfire-dangers/5560798/"><div class="headline">Sepulveda Basin encampment cleanup resumes ahead of wildfire dangers</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/2-year-old-boy-and-father-subjects-of-amber-alert-found-dead-in-tuolumne-co/5561498/"><div class="headline">2-year-old boy and father, subjects of Amber Alert, found dead in Tuolumne Co.</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/politics/swedish-activist-gives-passionate-speech-addressing-world-leaders-at-un-climate-change-summit/5561694/"><div class="headline">Swedish activist gives passionate speech addressing world leaders at UN Climate Change Summit</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/dry-shampoo-can-explodes-shatters-cars-sunroof/5561311/"><div class="headline">Dry shampoo can explodes, shatters car&#x27;s sunroof</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/man-found-fatally-shot-inside-vehicle-in-riverside/5560823/"><div class="headline">Man found fatally shot inside vehicle in Riverside</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/weather/fall-equinox-signifies-end-of-summer-beginning-of-fire-season/5561178/"><div class="headline">Fall equinox signifies end of summer, beginning of fire season</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/eyeonla/">Eye On L.A.</a><a href="/vistala/">Vista L.A.</a><a href="/newsmakers/">Newsmakers</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/e94c75b9489d-release-09-18-2019.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/e94c75b9489d-release-09-18-2019.0/client/story.js"></script>
            </body>
        </html>
    