
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | dc46ce9fd3c1 | 2885 | 43343a6d93e026f24c2f0a4f3e4c0112ad60bb27 | Fri, 04 Sep 2020 14:37:30 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Officials say &#x27;paintball wars&#x27; plaguing parts of LA are &#x27;recipe for disaster&#x27; - ABC7 Los Angeles</title>
                <meta data-react-helmet="true" name="description" content="Paintball guns are toys that look like real firearms, and while they won&#x27;t kill you, they can cause serious injury. The Los Angeles Police Department is urging people to use the toys responsibility amid a spike in paintball shootings."/><meta data-react-helmet="true" name="keywords" content="paintball guns, paintball shootings, paintball wars, lapd"/><meta data-react-helmet="true" name="tags" content="los-angeles-police-department,shooting,paintball"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/6407802"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/6407802/"/><meta data-react-helmet="true" property="og:title" content="Officials say &#x27;paintball wars&#x27; plaguing parts of LA are &#x27;recipe for disaster&#x27;"/><meta data-react-helmet="true" property="og:description" content="The Los Angeles Police Department raised concern about the number of paintball shootings that have occurred this year, mostly in South Los Angeles, leading to injuries."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6406397_090320-kabc-5pm-paintball-shootings-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/6407802/"/><meta data-react-helmet="true" name="twitter:title" content="Officials say &#x27;paintball wars&#x27; plaguing parts of LA are &#x27;recipe for disaster&#x27;"/><meta data-react-helmet="true" name="twitter:description" content="The Los Angeles Police Department raised concern about the number of paintball shootings that have occurred this year, mostly in South Los Angeles, leading to injuries."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6406397_090320-kabc-5pm-paintball-shootings-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-09-04T13:52:33.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-09-04T13:52:30.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Officials say &#x27;paintball wars&#x27; plaguing parts of LA are &#x27;recipe for disaster&#x27;"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/43343a6d93e0-release-09-02-2020.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/6407802"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/paintball-guns-shootings-wars-lapd/6407802/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7.com/amp/paintball-guns-shootings-wars-lapd/6407802/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>COVID-19: Help, information and resources</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7.com/feature/health/covid-19-help-information-and-resources/6118590/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Excessive Heat Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="https://abc7.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/los-angeles/">Los Angeles</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/orange-county/">Orange County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/inland-empire/">Inland Empire</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/ventura-county/">Ventura County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/live/">Live Video</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/investigations/">Investigations</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/pets/">Pets</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/">ABC7/Contact</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/jobs/">Jobs/Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/vistala/">Vista L.A.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7.com/newsmakers/">Newsmakers</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7.com/paintball-guns-shootings-wars-lapd/6407802/","@type":"WebPage"},"headline":"Officials say 'paintball wars' plaguing parts of LA are 'recipe for disaster'","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6406397_090320-kabc-5pm-paintball-shootings-vid.jpg"},"datePublished":"2020-09-04T13:52:33.000Z","dateModified":"2020-09-04T13:52:30.000Z","author":[{"@type":"Person"}],"dateline":"LOS ANGELES ","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":""},"publisher":{"name":"KABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Officials say 'paintball wars' plaguing parts of LA are 'recipe for disaster'","keywords":"paintball guns, paintball shootings, paintball wars, lapd","description":"Paintball guns are toys that look like real firearms, and while they won't kill you, they can cause serious injury. The Los Angeles Police Department is urging people to use the toys responsibility amid a spike in paintball shootings.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fofficials-say-paintball-wars-plaguing-la-are-recipe-for-disaster%2F6407802%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/officials-say-paintball-wars-plaguing-la-are-recipe-for-disaster/6407802/&amp;text=Officials%20say%20%27paintball%20wars%27%20plaguing%20parts%20of%20LA%20are%20%27recipe%20for%20disaster%27&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officials%20say%20%27paintball%20wars%27%20plaguing%20parts%20of%20LA%20are%20%27recipe%20for%20disaster%27&amp;body=The%20Los%20Angeles%20Police%20Department%20raised%20concern%20about%20the%20number%20of%20paintball%20shootings%20that%20have%20occurred%20this%20year%2C%20mostly%20in%20South%20Los%20Angeles%2C%20leading%20to%20injuries.%20-%20https%3A//abc7.com/officials-say-paintball-wars-plaguing-la-are-recipe-for-disaster/6407802/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Officials say 'paintball wars' plaguing parts of LA are 'recipe for disaster'</h1><div class="deckline">Paintball guns are toys that look like real firearms, and while they won&#x27;t kill you, they can cause serious injury. The Los Angeles Police Department is urging people to use the toys responsibility amid a spike in paintball shootings.</div><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fofficials-say-paintball-wars-plaguing-la-are-recipe-for-disaster%2F6407802%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/officials-say-paintball-wars-plaguing-la-are-recipe-for-disaster/6407802/&amp;text=Officials%20say%20%27paintball%20wars%27%20plaguing%20parts%20of%20LA%20are%20%27recipe%20for%20disaster%27&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officials%20say%20%27paintball%20wars%27%20plaguing%20parts%20of%20LA%20are%20%27recipe%20for%20disaster%27&amp;body=The%20Los%20Angeles%20Police%20Department%20raised%20concern%20about%20the%20number%20of%20paintball%20shootings%20that%20have%20occurred%20this%20year%2C%20mostly%20in%20South%20Los%20Angeles%2C%20leading%20to%20injuries.%20-%20https%3A//abc7.com/officials-say-paintball-wars-plaguing-la-are-recipe-for-disaster/6407802/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Officials say &#x27;paintball wars&#x27; plaguing LA are &#x27;recipe for disaster&#x27;"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6406397_090320-kabc-5pm-paintball-shootings-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/090320-kabc-5pm-paintball-shootings-vid.m3u8?ad._v=2&amp;ad=kabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-09-04T13:51:59Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fofficials-say-paintball-wars-plaguing-la-are-recipe-for-disaster%2F6407802%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/officials-say-paintball-wars-plaguing-la-are-recipe-for-disaster/6407802/&amp;text=Officials%20say%20%27paintball%20wars%27%20plaguing%20parts%20of%20LA%20are%20%27recipe%20for%20disaster%27&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officials%20say%20%27paintball%20wars%27%20plaguing%20parts%20of%20LA%20are%20%27recipe%20for%20disaster%27&amp;body=The%20Los%20Angeles%20Police%20Department%20raised%20concern%20about%20the%20number%20of%20paintball%20shootings%20that%20have%20occurred%20this%20year%2C%20mostly%20in%20South%20Los%20Angeles%2C%20leading%20to%20injuries.%20-%20https%3A//abc7.com/officials-say-paintball-wars-plaguing-la-are-recipe-for-disaster/6407802/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">LOS ANGELES (KABC) -- The Los Angeles Police Department raised concern about the number of paintball shootings that have occurred this year, mostly in South Los Angeles, leading to injuries.<br><br>The department on Thursday reported 80 paintball shootings this year, including 75 in South Los Angeles. The shootings are felonies. Statistics from last year were not immediately available.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The LAPD says it has already made several arrests and confiscated multiple paintball guns.<br><br>Even though the toy guns only shoot paintballs, they can cause serious injuries.<br><br>"Paintball guns can look like real assault rifles and have the capacity to shoot bullets at a speed of 300 feet per second,'' the department said in a statement released in connection with a news conference at the 77th Community Police Station. "Paintball guns can cause serious soft tissue damage even if the person is wearing clothing over the area.''<br><br>The shooters often record videos of the so-called "paintball wars" and share the attacks on social media, police said.<br><br>Using a paintball gun to shoot someone outside of it's intended use is a felony.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The LAPD is asking for the public's help to stop these shootings before someone is killed.<br><br>"Our fear is officers will encounter someone with a paintball gun and have to make a split second decision," said Cpt. Williams.<br><br>City officials are encouraging those who know people with paintball guns to make certain they are using them responsibly.<br><br>"Don't take this on to our streets. It's a recipe for disaster. It will cause great bodily harm and possible death," said L.A. City Councilmember Joe Buscaino.<br><br><i>City News Service contributed to this report.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7.com/officials-say-paintball-wars-plaguing-la-are-recipe-for-disaster/6407802/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/los-angeles/">los angeles</a><a class="button" href="/place/los-angeles-county/">los angeles county</a><a class="button" href="/tag/los-angeles-police-department/">los angeles police department</a><a class="button" href="/tag/shooting/">shooting</a><a class="button" href="/tag/paintball/">paintball</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fofficials-say-paintball-wars-plaguing-la-are-recipe-for-disaster%2F6407802%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7.com/officials-say-paintball-wars-plaguing-la-are-recipe-for-disaster/6407802/&amp;text=Officials%20say%20%27paintball%20wars%27%20plaguing%20parts%20of%20LA%20are%20%27recipe%20for%20disaster%27&amp;via=abc7" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officials%20say%20%27paintball%20wars%27%20plaguing%20parts%20of%20LA%20are%20%27recipe%20for%20disaster%27&amp;body=The%20Los%20Angeles%20Police%20Department%20raised%20concern%20about%20the%20number%20of%20paintball%20shootings%20that%20have%20occurred%20this%20year%2C%20mostly%20in%20South%20Los%20Angeles%2C%20leading%20to%20injuries.%20-%20https%3A//abc7.com/officials-say-paintball-wars-plaguing-la-are-recipe-for-disaster/6407802/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="547297" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/weather/socal-heat-wave-could-prompt-rolling-blackouts/6407659/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6407654_090420-kabc-4am-heat-power-CC-vid.jpg" data-imgalt="A heat wave descending on the Southland Friday will create dangerously hot conditions through Labor Day weekend that are sparking concerns about demand on the state&#x27;s power grid." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/6407654_090420-kabc-4am-heat-power-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6407654_090420-kabc-4am-heat-power-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">SoCal heat wave could prompt rolling blackouts</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/politics/trump-denies-calling-us-war-dead-losers-suckers/6407134/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6407156_090320-kabc-trump-2015-img.jpg" data-imgalt="Multiple media outlets are reporting that President Donald Trump made disparaging comments about fallen U.S. troops, including calling Marines killed in World War I &quot;losers and suckers.&quot;" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6407156_090320-kabc-trump-2015-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6407156_090320-kabc-trump-2015-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Trump denies calling US war dead &#x27;losers,&#x27; &#x27;suckers&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/weather/cooling-centers-open-as-brutal-heat-wave-hits-socal/6405525/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6407138_090320-kabc-11pm-heat-frere-vid.jpg" data-imgalt="Temperatures will reach the triple digits throughout Southern California as a dangerous heat wave lingers throughout the holiday weekend." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/6407138_090320-kabc-11pm-heat-frere-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6407138_090320-kabc-11pm-heat-frere-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Cooling centers open as brutal heat wave hits SoCal</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/business/us-unemployment-rate-falls-to-84%25-even-as-hiring-slows/6407609/"><div class="headline">US unemployment rate falls to 8.4% even as hiring slows</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/careers/california-lawmakers-to-conduct-emergency-audit-of-edd/6406739/"><div class="headline">California lawmakers to conduct emergency audit of EDD</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/portland-shooting-suspect-killed-in-struggle-with-authorities/6407005/"><div class="headline">Portland shooting suspect killed in struggle with authorities</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/society/socal-beach-cities-ramping-up-enforcement-for-labor-day-weekend/6405617/"><div class="headline">SoCal beach cities ramping up enforcement for Labor Day weekend</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/society/family-of-3-found-in-garage-sleeping-in-idling-car/6405402/"><div class="headline">Family of 3 found in garage, sleeping in idling car</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/dc-police-release-body-camera-footage-from-fatal-shooting/6407702/"><div class="headline">DC Police release body camera footage from fatal shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/scary-video-shows-suspect-shoot-at-mariposa-co-deputy/6403820/"><div class="headline">Scary video shows suspect shoot at Mariposa Co. deputy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/2-in-custody-after-shooting-at-oc-apartment-complex/6405510/"><div class="headline">2 in custody after shooting at OC apartment complex</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7.com/food/taco-bell-slices-mexican-pizza-off-its-menu/6405689/"><div class="headline">Taco Bell slices Mexican Pizza off its menu</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7.com/">Home</a></li><li><a href="https://abc7.com/weather/">AccuWeather</a></li><li><a href="https://abc7.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/photos/">Photos</a><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a><a href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7.com/vistala/">Vista L.A.</a><a href="https://abc7.com/newsmakers/">Newsmakers</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="https://abc7.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kabc/logos/kabc_logo_2x.png" alt="ABC7 Los Angeles"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7.com/">Home</a><a href="https://abc7.com/weather/">Weather</a><a href="https://abc7.com/traffic/">Traffic</a><a href="https://abc7.com/watch/">Watch</a><a href="https://abc7.com/photos/">Photos</a><a href="https://abc7.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7.com/los-angeles/">Los Angeles</a><a href="https://abc7.com/orange-county/">Orange County</a><a href="https://abc7.com/inland-empire/">Inland Empire</a><a href="https://abc7.com/ventura-county/">Ventura County</a><a href="https://abc7.com/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7.com/us-world/">U.S. &amp; World</a><a href="https://abc7.com/live/">Live Video</a><a href="https://abc7.com/politics/">Politics</a><a href="https://abc7.com/investigations/">Investigations</a><a href="https://abc7.com/consumer/">Consumer</a><a href="https://abc7.com/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="https://abc7.com/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="https://abc7.com/tvlistings/">TV Listings</a><a href="https://abc7.com/about/">ABC7/Contact</a><a href="https://abc7.com/about/newsteam/">Meet the News Team</a><a href="https://abc7.com/jobs/">Jobs/Internships</a><a href="https://shopabctv.com/collections/abc7la?utm_source=abc7-com&amp;utm_medium=referral&amp;utm_campaign=abc7-nav">ABC7 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '365646980739398');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=365646980739398&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/43343a6d93e0-release-09-02-2020.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/43343a6d93e0-release-09-02-2020.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/43343a6d93e0-release-09-02-2020.3/client/story.js"></script>
            </body>
        </html>
    