
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 87b3976c9ee8 | 2237 | 35c6c7f887e875b2d4b032590cf2262188755d08 | Wed, 05 Jun 2019 07:43:15 GMT -->
                <title data-react-helmet="true">Massive beehive has Hollywood buzzing | abc7.com</title>
                <meta data-react-helmet="true" name="description" content="A massive beehive is creating quite the buzz in the heart of Hollywood, making tourists and other passers-by quite nervous."/><meta data-react-helmet="true" name="keywords" content="bees, beehive, hollywood beehive, massive beehive, massive hollywood beehive, are bees dangerous, do bees sting humans"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/story/5165798"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/5165798/"/><meta data-react-helmet="true" property="og:title" content="Massive beehive has Hollywood buzzing"/><meta data-react-helmet="true" property="og:description" content="A massive beehive is creating quite the buzz in the heart of Hollywood, making tourists and other passers-by quite nervous."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5165791_030319-kabc-5pm-hollywood-beehive-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/5165798/"/><meta data-react-helmet="true" name="twitter:title" content="Massive beehive has Hollywood buzzing"/><meta data-react-helmet="true" name="twitter:description" content="A massive beehive is creating quite the buzz in the heart of Hollywood, making tourists and other passers-by quite nervous."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5165791_030319-kabc-5pm-hollywood-beehive-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-03-04T08:09:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-03-04T08:09:00.000Z"/><meta data-react-helmet="true" property="article:section" content="pets-animals"/><meta data-react-helmet="true" name="title" content="Massive beehive has Hollywood buzzing"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/35c6c7f887e8-release-05-29-2019.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/story/5165798"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7.com/amp/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/35c6c7f887e8-release-05-29-2019.4/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/los-angeles/">Los Angeles</a></span><span><a href="/orange-county/">Orange County</a></span><span><a href="/inland-empire/">Inland Empire</a></span><span><a href="/ventura-county/">Ventura County</a></span><span><a href="/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/los-angeles/">Los Angeles</a></span><span><a href="/orange-county/">Orange County</a></span><span><a href="/inland-empire/">Inland Empire</a></span><span><a href="/ventura-county/">Ventura County</a></span><span><a href="/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/live/">Live Video</a></span><span><a href="/politics/">Politics</a></span><span><a href="/investigations/">Investigations</a></span><span><a href="/consumer/">Consumer</a></span><span><a href="/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/sports/">Sports</a></span><span><a href="/localish/">Localish</a></span><span><a href="/community/">Community</a></span><span><a href="/pets/">Pets</a></span><span><a href="/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/about/">ABC7/Contact</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/jobs/">Jobs/Internships</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/eyeonla/">Eye On L.A.</a></span><span><a href="/vistala/">Vista L.A.</a></span><span><a href="/newsmakers/">Newsmakers</a></span><span><a href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fpets-animals%2Fhollywood-buzzing-about-massive-beehive%2F5165798%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/&amp;text=Massive%20beehive%20has%20Hollywood%20buzzing&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Massive%20beehive%20has%20Hollywood%20buzzing&amp;body=A%20massive%20beehive%20is%20creating%20quite%20the%20buzz%20in%20the%20heart%20of%20Hollywood%2C%20making%20tourists%20and%20other%20passers-by%20quite%20nervous.%20-%20https%3A//abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/pets-animals/">Pets &amp; Animals</a></div><h1 class="headline">Massive beehive has Hollywood buzzing</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fpets-animals%2Fhollywood-buzzing-about-massive-beehive%2F5165798%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/&amp;text=Massive%20beehive%20has%20Hollywood%20buzzing&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Massive%20beehive%20has%20Hollywood%20buzzing&amp;body=A%20massive%20beehive%20is%20creating%20quite%20the%20buzz%20in%20the%20heart%20of%20Hollywood%2C%20making%20tourists%20and%20other%20passers-by%20quite%20nervous.%20-%20https%3A//abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Massive beehive has Hollywood buzzing"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5165791_030319-kabc-5pm-hollywood-beehive-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/030319-kabc-5pm-hollywood-beehive-vid.m3u8?ad._v=2&amp;ad=kabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fpets-animals%2Fhollywood-buzzing-about-massive-beehive%2F5165798%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/&amp;text=Massive%20beehive%20has%20Hollywood%20buzzing&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Massive%20beehive%20has%20Hollywood%20buzzing&amp;body=A%20massive%20beehive%20is%20creating%20quite%20the%20buzz%20in%20the%20heart%20of%20Hollywood%2C%20making%20tourists%20and%20other%20passers-by%20quite%20nervous.%20-%20https%3A//abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">HOLLYWOOD, LOS ANGELES (KABC) -- A massive beehive is creating quite the buzz in the heart of Hollywood.<br><br>The huge hive is growing on a tree in front of Prestige Jewelers and Shiekh on Hollywood Boulevard and Schrader.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The giant nest is pretty active.<br><br>People who are allergic to bees are nervous and say it's dangerous. For example, what if someones throws something at the hive and gets the bees riled up?<br><br>Others say never fear. The bees look scary but attacking humans isn't what they normally do.<br><br>"One thing about bees is that if you leave them alone, they pretty much leave you alone," said Mike Couture, who was visiting the area from Menifee. "They don't want to sting you. They want to do their thing. The moment you start messing with bees, you get stung."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Do be careful if you have a beehive around you with our wet weather.<br><br>Experts say rainy weather makes bees cranky as well.<br><br>Although the average bee doesn't usually sting unless provoked, those of the Africanized or "killer" variety can be more aggressive and dangerous. Last week, <a href="https://abc7.la/2UlEA1v">a swarm of killer bees in Santa Clarita</a> attacked two women and two dogs, resulting in the death of one of the pets. <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/pets-animals/">pets &amp; animals</a><a class="button" href="/place/hollywood/">hollywood</a><a class="button" href="/place/los-angeles/">los angeles</a><a class="button" href="/place/los-angeles-county/">los angeles county</a><a class="button" href="/tag/bees/">bees</a><a class="button" href="/tag/insect/">insect</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2Fpets-animals%2Fhollywood-buzzing-about-massive-beehive%2F5165798%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/&amp;text=Massive%20beehive%20has%20Hollywood%20buzzing&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Massive%20beehive%20has%20Hollywood%20buzzing&amp;body=A%20massive%20beehive%20is%20creating%20quite%20the%20buzz%20in%20the%20heart%20of%20Hollywood%2C%20making%20tourists%20and%20other%20passers-by%20quite%20nervous.%20-%20https%3A//abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KABC-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="547297" data-category="Top Stories" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7.com/pets-animals/hollywood-buzzing-about-massive-beehive/5165798/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/new-video-shows-gunman-open-fire-at-torrance-mall/5330995/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5331776_060419-kabc-11pm-mall-shooting-vid.jpg" data-imgalt="New surveillance video shows the moment a gunman opened fire inside a crowded Del Amo Fashion Center in Torrance, seriously wounding another man." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5331776_060419-kabc-11pm-mall-shooting-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5331776_060419-kabc-11pm-mall-shooting-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">New video shows gunman open fire at Torrance mall</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/education/measure-ee-appears-to-be-falling-short-of-two-thirds-majority-needed/5331645/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5331791_060419-kabc-11pm-measure-ee-vid.jpg" data-imgalt="A parcel tax to generate millions of dollars for the LAUSD was well short of the two-thirds majority needed for passage, according to early returns Tuesday night." data-topic="education" data-dynamic="https://cdn.abcotvs.com/dip/images/5331791_060419-kabc-11pm-measure-ee-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5331791_060419-kabc-11pm-measure-ee-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Measure EE appears to be falling short of two-thirds majority needed</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/1-killed-3-hurt-in-temecula-fwy-crash;-dui-suspect-arrested/5330149/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5330907_060419-kabc-3pm-ie-temecula-fatal-vid.jpg" data-imgalt="One person was killed and three others were injured after a DUI suspect lost control of a pickup truck on the 15 Freeway in Temecula and struck several cars." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5330907_060419-kabc-3pm-ie-temecula-fatal-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5330907_060419-kabc-3pm-ie-temecula-fatal-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">1 killed, 3 hurt in Temecula fwy crash; DUI suspect arrested</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/la-luz-del-mundo-leader-arrested-in-major-sex-trafficking-case/5331747/"><div class="headline">La Luz del Mundo leader arrested in major sex trafficking case</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/society/homeless-count-surges-by-12-percent-in-la-county/5330253/"><div class="headline">Homeless count surges by 12 percent in L.A. County</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/is-redemption-possible-for-leslie-van-houten-/5330632/"><div class="headline">Is redemption possible for Leslie Van Houten? </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/politics/beverly-hills-approves-ban-on-tobacco-sales/5331548/"><div class="headline">Beverly Hills approves ban on tobacco sales</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/photo-released-of-alleged-suspect-in-los-feliz-hit-and-run/5331644/"><div class="headline">Photo released of alleged suspect in Los Feliz hit-and-run</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/castaic-hit-run-family-distraught-after-tow-truck-driver-is-fatally-struck/5330342/"><div class="headline">Castaic hit-run: Family distraught after tow truck driver is fatally struck</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/video-persistent-porch-pirate-struggles-to-fit-large-package-into-car/5331625/"><div class="headline">VIDEO: Persistent porch pirate struggles to fit large package into car</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/pa-woman-found-dead-days-before-couple-at-same-resort/5331341/"><div class="headline">Pa. woman found dead days before couple at same resort</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/society/venice-beach-landmark-sculpture-may-move-from-la/5331446/"><div class="headline">Venice Beach landmark sculpture may move from L.A.</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/header-large.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/eyeonla/">Eye On L.A.</a><a href="/vistala/">Vista L.A.</a><a href="/newsmakers/">Newsmakers</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/abc7" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://instagram.com/abc7la/" target="_self"><img src="https://cdn.abcotvs.net/abcotv/static/common/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/abc7" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/35c6c7f887e8-release-05-29-2019.4/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/35c6c7f887e8-release-05-29-2019.4/client/story.js"></script>
            </body>
        </html>
    