        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 8d87b56d6322 | 1982 | 14174022f68761dcbce813431750fa4ad8c7bd29 | Fri, 22 Mar 2019 06:43:17 GMT -->
                <title data-react-helmet="true">A celebration of the art of dessert for Women&#x27;s History Month | abc7.com</title>
                <meta data-react-helmet="true" name="description" content="To celebrate Women&#x27;s History Month, we look at female pastry chefs and the role they play in the restaurant industry."/><meta data-react-helmet="true" name="keywords" content="women, celebration, pastry chefs, baking, restaurant industry, history"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405387506, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7.com/"/><meta data-react-helmet="true" property="fb:app_id" content="1422894341291785"/><meta data-react-helmet="true" property="fb:pages" content="38245492451"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Los Angeles"/><meta data-react-helmet="true" property="og:url" content="https://abc7.com/5208827/"/><meta data-react-helmet="true" property="og:title" content="A celebration of the art of dessert for Women&#x27;s History Month"/><meta data-react-helmet="true" property="og:description" content="To celebrate Women&#x27;s History Month, we look at female pastry chefs and the role they play in the restaurant industry."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5211037_032119-kabc-coh-women-in-food.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7.com/5208827/"/><meta data-react-helmet="true" name="twitter:title" content="A celebration of the art of dessert for Women&#x27;s History Month"/><meta data-react-helmet="true" name="twitter:description" content="To celebrate Women&#x27;s History Month, we look at female pastry chefs and the role they play in the restaurant industry."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5211037_032119-kabc-coh-women-in-food.jpg"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405387506"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-03-22T04:57:37.000Z"/><meta data-react-helmet="true" name="title" content="A celebration of the art of dessert for Women&#x27;s History Month"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//cdn.abcotvs.net/abcotv/14174022f687-release-03-20-2019.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="alternate" href="//abc7.com/feed/" title="ABC7 Los Angeles RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kabc.news/http/abc7.com/"/><link data-react-helmet="true" rel="manifest" href="//abc7.com/manifest.json"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/food/a-celebration-of-the-art-of-dessert-for-womens-history-month/5208827/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7.com/amp/food/a-celebration-of-the-art-of-dessert-for-womens-history-month/5208827/"/><link data-react-helmet="true" rel="stylesheet" href="//cdn.abcotvs.net/abcotv/14174022f687-release-03-20-2019.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics" data-reactroot=""><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>High Surf Advisory</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/los-angeles/">Los Angeles</a></span><span><a href="/orange-county/">Orange County</a></span><span><a href="/inland-empire/">Inland Empire</a></span><span><a href="/ventura-county/">Ventura County</a></span><span><a href="/california/">California</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/video/" data-clink="**Filler**"><span class="subnav-video"></span>Video</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/los-angeles/">Los Angeles</a></span><span><a href="/orange-county/">Orange County</a></span><span><a href="/inland-empire/">Inland Empire</a></span><span><a href="/ventura-county/">Ventura County</a></span><span><a href="/california/">California</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/live/">Live Video</a></span><span><a href="/politics/">Politics</a></span><span><a href="/investigations/">Investigations</a></span><span><a href="/consumer/">Consumer</a></span><span><a href="/health/">Health &amp; Food</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/sports/">Sports</a></span><span><a href="/localish/">Localish</a></span><span><a href="/community/">Community</a></span><span><a href="/pets/">Pets</a></span><span><a href="/automotive/">Automotive</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/about/">ABC7/Contact</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/jobs/">Jobs/Internships</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/eyeonla/">Eye On L.A.</a></span><span><a href="/vistala/">Vista L.A.</a></span><span><a href="/newsmakers/">Newsmakers</a></span><span><a href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://instagram.com/abc7la/" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div class="ad-container"><div class="ad responsive-ad ad-banner" ></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2F5208827%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/5208827/&amp;text=A%20celebration%20of%20the%20art%20of%20dessert%20for%20Women%27s%20History%20Month&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=A%20celebration%20of%20the%20art%20of%20dessert%20for%20Women%27s%20History%20Month&amp;body=To%20celebrate%20Women%27s%20History%20Month%2C%20we%20look%20at%20female%20pastry%20chefs%20and%20the%20role%20they%20play%20in%20the%20restaurant%20industry.%20-%20https%3A//abc7.com/5208827/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/food-coach">food coach</a></div><h1 class="headline">A celebration of the art of dessert for Women&#x27;s History Month</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2F5208827%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/5208827/&amp;text=A%20celebration%20of%20the%20art%20of%20dessert%20for%20Women%27s%20History%20Month&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=A%20celebration%20of%20the%20art%20of%20dessert%20for%20Women%27s%20History%20Month&amp;body=To%20celebrate%20Women%27s%20History%20Month%2C%20we%20look%20at%20female%20pastry%20chefs%20and%20the%20role%20they%20play%20in%20the%20restaurant%20industry.%20-%20https%3A//abc7.com/5208827/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="A celebration of the art of dessert for Women&#x27;s History Month"/><meta itemProp="description"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5211037_032119-kabc-coh-women-in-food.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/032119-kabc-3pm-coh-women-in-food-vid.m3u8?ad._v=2&amp;ad=kabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/032119-kabc-3pm-coh-women-in-food-vid.m3u8?ad._v=2&amp;ad=kabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5211037_032119-kabc-coh-women-in-food.jpg" data-video-id="5211038" data-station="kabc" data-headline="A celebration of the art of dessert for Women&#x27;s History Month" data-caption="To celebrate Women&#x27;s History Month, we look at female pastry chefs and the role they play in the restaurant industry." data-rsid="wdgotvkabcresponsive" data-pagename="food/post_video/a-celebration-of-the-art-of-dessert-for-women&#x27;s-history-month=5208827" data-topic="food coach" data-contenttype="post" data-channel="misc" data-content-id="5208827" data-gpt-vod="false" data-gpt-live="false"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc7.com/video/embed/?pid=5211038&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>To celebrate Women&#x27;s History Month, we look at female pastry chefs and the role they play in the restaurant industry.</p></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2F5208827%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/5208827/&amp;text=A%20celebration%20of%20the%20art%20of%20dessert%20for%20Women%27s%20History%20Month&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=A%20celebration%20of%20the%20art%20of%20dessert%20for%20Women%27s%20History%20Month&amp;body=To%20celebrate%20Women%27s%20History%20Month%2C%20we%20look%20at%20female%20pastry%20chefs%20and%20the%20role%20they%20play%20in%20the%20restaurant%20industry.%20-%20https%3A//abc7.com/5208827/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="http://abc7.com/about/newsteam/lori-corbin"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="/about/newsteam/lori-corbin" itemProp="name" rel="author">Lori Corbin</a></span></div></div><time class="meta lastmodified"> </time><div class="body-text"> Ashley Jacoby is the pastry chef at the <a rel="nofollow" href="https://www.hotelfigueroa.com/bars-restaurants/veranda/" target="_blank">Hotel Figueroa</a>. She's got 15 years of experience and an appreciation for the skills it takes to be successful in the culinary world. <br>  <br> "There's a lot of science involved, and math. If you don't like those two things, you're not going to want to do it at all," said Jacoby. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> She puts those talents to work, creating desserts like a chocolate panne cotta with cocoa nibs and basil meringue, and the perfect croissant. <br>  <br> But there's also another requirement she says you need for a lasting career as a chef. <br>  <br> "You can teach anybody to do anything, you can't teach attitude," Jacoby said. <br>  <br> Sally Camacho Mueller of <a rel="nofollow" href="https://www.tesserestaurant.com" target="_blank">Tesse</a> in West Hollywood agrees. She's got 21 years of experience in the restaurant industry, and says while women may be underrepresented in the field, she feels they possess an edge. <br>  <br> "I honestly see and feel that the organization, and remembering things, writing things down, that's definitely what we do shine at," said Mueller. <br>  <br> Mueller's creativity shines with her creations - like this take on a Ferrero Rocher candy: <br>  <br> "Dark chocolate mousse, praline in the middle, dark chocolate caramel, dipped in hazelnut and milk chocolate," said Mueller. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> Crisi Echiverri works with her husband, chef Michael Cimurrusti at their restaurants Providence, Connie & Ted's, and El Peche Cocina in Eataly. And she's also the pastry chef at <a rel="nofollow" href="https://www.bestgirldtla.com" target="_blank">Best Girl.</a> <br>  <br> She says it takes long hours to be successful in this industry but that environment also makes her feel like staff is family. <br>  <br> "You see them sometimes more than you see your own family. None of us want to work in that sort of stressful anxiety-ridden environment," said Echiverri. <br>  <br> And even though statistics show there are more men in food service, the women say that behind the scenes is better than you think. <br>  <br> "There are a lot of women in the kitchen, maybe more than people know. There are a lot of factors that play where women don't run the kitchen, mostly having to do with family," Echiverri said. <br>  <br> Celebrating women and their achievements means sweet success all the way around. <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc7.com/food/a-celebration-of-the-art-of-dessert-for-womens-history-month/5208827/">Report a Typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/food">food &amp; drink</a><a class="button" href="/tag/food-coach">food coach</a><a class="button" href="/tag/circle-of-health">circle of health</a><a class="button" href="/tag/cooking-chef">cooking chef</a><a class="button" href="/tag/restaurants">restaurants</a><a class="button" href="/tag/careers">careers</a><a class="button" href="/tag/women">women</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7.com%2F5208827%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7.com/5208827/&amp;text=A%20celebration%20of%20the%20art%20of%20dessert%20for%20Women%27s%20History%20Month&amp;via=abc7&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=A%20celebration%20of%20the%20art%20of%20dessert%20for%20Women%27s%20History%20Month&amp;body=To%20celebrate%20Women%27s%20History%20Month%2C%20we%20look%20at%20female%20pastry%20chefs%20and%20the%20role%20they%20play%20in%20the%20restaurant%20industry.%20-%20https%3A//abc7.com/5208827/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KABC-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7.com/food/a-celebration-of-the-art-of-dessert-for-womens-history-month/5208827/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7.com/food/a-celebration-of-the-art-of-dessert-for-womens-history-month/5208827/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="ad-container adRectangle-pos-medium"><div class="ad responsive-ad ad-rectangle ad-halfpage adRectangle-pos-medium" ></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7.com/food/a-celebration-of-the-art-of-dessert-for-womens-history-month/5208827/" data-ob-template="abclocal"></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>FOOD COACH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/food/smoothies-tips-to-make-them-more-nutritious-filling/5203928/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5206511_031919-kabc-11a-coh-cr-smoothies-vid.jpg" data-imgalt="Store-bought smoothies can be too high in calories, sugar and other extras. Consumer Reports has tips to make your homemade version more nutritious, tasty and filling." data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/5206511_031919-kabc-11a-coh-cr-smoothies-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5206511_031919-kabc-11a-coh-cr-smoothies-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Smoothies: Tips to make them more nutritious, filling</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/community-events/ymcas-water-safety-program-for-kids-aims-to-prevent-drownings/5203380/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5204501_031819-kabc-kids-swimming-img.jpg" data-imgalt="YMCA is offering a &quot;Safety Around the Water&quot; program for kids at all 26 locations across Los Angeles, and the program aims to help prevent drownings." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/5204501_031819-kabc-kids-swimming-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5204501_031819-kabc-kids-swimming-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">YMCA&#x27;s water safety program for kids aims to prevent drownings</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/food/food-safety-tips-home-chefs-should-know/5167407/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5192781_031419-kabc-coh-food-safety-vid.jpg" data-imgalt="More and more foodborne illness outbreaks occur from produce, so knowing how to prepare for your produce purchase is more important than ever." data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/5192781_031419-kabc-coh-food-safety-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5192781_031419-kabc-coh-food-safety-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Food safety tips home chefs should know</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/food/distributing-company-takes-novel-approach-to-feed-hungry-kids/5188841/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5190140_031319-kabc-3pm-coh-feeding-kids-vid.jpg" data-imgalt="KeHE Distributors enticed 1,000 Natural Product Expo attendees to have free breakfast then fill 2,000 food boxes to be delivered to low income families in the L.A. area." data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/5190140_031319-kabc-3pm-coh-feeding-kids-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5190140_031319-kabc-3pm-coh-feeding-kids-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Distributing company takes novel approach to feed hungry kids</div><time class="meta lastmodified"> </time></a></div></div></div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7.com/food/a-celebration-of-the-art-of-dessert-for-womens-history-month/5208827/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/1-killed-1-wounded-in-shooting-at-chino-parking-lot/5210782/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5210825_032119-kabc-4pm-chino-shooting-vid.jpg" data-imgalt="One person is dead and another wounded after a shooting in a Chino parking lot." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5210825_032119-kabc-4pm-chino-shooting-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5210825_032119-kabc-4pm-chino-shooting-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">1 killed, 1 wounded in shooting at Chino parking lot</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/traffic/compton-problems-$2m-in-help-on-the-way/5211246/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5211288_032119-kabc-6pm-compton-pothole-vid.jpg" data-imgalt="Many streets in Compton are riddled with pot holes. The city says help is on the way in the form of $2 million, but for residents, that help hasn&#x27;t come soon enough." data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/5211288_032119-kabc-6pm-compton-pothole-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5211288_032119-kabc-6pm-compton-pothole-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Compton problems: $2M in help on the way</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/education/ucla-mens-soccer-coach-resigns-amid-college-admissions-scandal/5211045/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5211057_032119-ucla-coach-img.jpg" data-imgalt="UCLA men&#x27;s soccer coach Jorge Salcedo has resigned amid the college-admissions cheating scandal, school officials confirmed Thursday." data-topic="education" data-dynamic="https://cdn.abcotvs.com/dip/images/5211057_032119-ucla-coach-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5211057_032119-ucla-coach-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">UCLA men&#x27;s soccer coach resigns amid college-admissions scandal</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/2-american-soldiers-killed-in-afghanistan-us-forces-say/5211308/" target="_self"><div class="headline">2 American soldiers killed in Afghanistan, US forces say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/society/rent-hike-causing-distress-at-oc-retirement-community/5210762/" target="_self"><div class="headline">Rent hike causing distress at OC retirement community</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/health/cvs-pharmacy-to-offer-hemp-derived-cbd-in-states-including-ca/5211302/" target="_self"><div class="headline">CVS Pharmacy to offer hemp-derived CBD in states including CA</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/lafd-adding-thermal-imaging-cameras-for-smoke-filled-rooms/5210710/" target="_self"><div class="headline">LAFD adding thermal imaging cameras for smoke-filled rooms</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/hacienda-heights-victims-grandma-says-she-reached-out-about-abuse/5211093/" target="_self"><div class="headline">Hacienda Heights victim&#x27;s grandma says she reached out about abuse</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/search-on-for-missing-skier-at-snow-valley/5210963/" target="_self"><div class="headline">Search on for missing skier at Snow Valley</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/traffic/idyllwild-access-roads-to-stay-closed-another-month/5211229/" target="_self"><div class="headline">Idyllwild access roads to stay closed another month</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/society/job-pays-$1k-to-person-who-will-binge-watch-20-marvel-movies/5211150/" target="_self"><div class="headline">Job pays $1K to person who will binge watch 20 Marvel movies</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/society/art-in-the-age-of-black-power-exhibit-opens-at-broad/5210457/" target="_self"><div class="headline">&#x27;Art in the Age of Black Power&#x27; exhibit opens at Broad</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/kabc/images/logos/header-large.png" alt="ABC7 Los Angeles"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/eyeonla/">Eye On L.A.</a><a href="/vistala/">Vista L.A.</a><a href="/newsmakers/">Newsmakers</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/abc7" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://instagram.com/abc7la/" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/abc7" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/los-angeles/">Los Angeles</a><a href="/orange-county/">Orange County</a><a href="/inland-empire/">Inland Empire</a><a href="/ventura-county/">Ventura County</a><a href="/california/">California</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/live/">Live Video</a><a href="/politics/">Politics</a><a href="/investigations/">Investigations</a><a href="/consumer/">Consumer</a><a href="/health/">Health &amp; Food</a></div><div class="footer-sections-group"><a href="/news/submit-news-tips/27721/">#ABC7Eyewitness Tips</a><a href="/tvlistings/">TV Listings</a><a href="/about/">ABC7/Contact</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs/Internships</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KABC-TV Los Angeles.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div class="ad-container"><div class="ad responsive-ad ad-overpage ad-interstitial ad-adhesion ad-prestitial" ></div></div><div><div class="ad-helper large"></div><div class="ad-helper medium"></div><div class="ad-helper small"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//cdn.abcotvs.net/abcotv/14174022f687-release-03-20-2019.0/client/abcotv.js"></script><script type='text/javascript' src="//cdn.abcotvs.net/abcotv/14174022f687-release-03-20-2019.0/client/story.js"></script>
            </body>
        </html>
    